SC505 keeps pixeling when signal is good?

M

Mr Tony

Thread Starter
SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
334
87
Mankato, MN
OK I've had my SC505 for 2 days now and I'm ready to go back to the 205...I'm that mad :mad::mad:

Hooked up the 505 yesterday and activated it...no issues for about 2 hours. Then I would get pixeling and signal loss. It was late so I figured heck with it

Tonite the box would work for 5 minutes, then get pixeling and signal gone. Turn off and turn back on and still nothing. Pull the plug for a minute and plug back in. Then it works...for 5-10 minutes. Checked ebno and 0.0 This is on both SD & HD channels.

Hooked up the 205 and +9 on 107 and +11 on 111.1 so its not the cable from the dish....
Hooked the 505 back up and same thing. shows +7.5 or so on Speed HD then pixeling and poof gone. Tried TSN and +8.0 then 0

what tricks should I try?
 
stone phillips420

stone phillips420

On Vacation
Oct 20, 2004
3,360
2
earth
have you experienced audio dropouts on the box?

it is pretty cloudy right now or has been for last hour+

*ish went out on me on sceince hd bou 10-15 min ago
 
M

Mr Tony

Thread Starter
SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
334
87
Mankato, MN
no audio dropouts

whats weird is the 505 goes out but the 205 stays strong on the ebno number during the last hour

and the old Murphy's law theory came out...since I posted it hasn't gone out once yet
 
stone phillips420

stone phillips420

On Vacation
Oct 20, 2004
3,360
2
earth
hmm i know there some factory reset code,it may help, my 505 experienced random video drops not often and audio drop some what frequently

I chalk it upto old outdated motorola's
 
M

Mr Tony

Thread Starter
SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
334
87
Mankato, MN
thats what I figured....we'll see how it works this weekend :)
 
stone phillips420

stone phillips420

On Vacation
Oct 20, 2004
3,360
2
earth
good luck, if not i know starchoice warranties all recievers on active accounts forever except 530
 
M

Mr Tony

Thread Starter
SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
334
87
Mankato, MN
still working now. Flipping between Smackdon and the White Sux HD game :)
 
P

pavusdei

Member
Apr 1, 2008
12
0
Audio dropouts on SC 505

I've been running for about 2 months in a brand new SC 505 but sometimes i experience audio dropouts when watching a channel, i usually change to another channel and then it gives me audio again and return to the original channel, this works but sometimes it's anoying. Does somebody knows how to fix this problem?
 
sodadood

sodadood

New Member
May 31, 2008
1
0
Hi - I'm having the same problem as Iceberg - well, mostly. I just upgraded a week ago to a Starchoice 505 receiver for my new hd television. Up until this point, my signal was good (about 75). Now with the 505 all the regular channels still come in fine, but the HD channels go all pixely for a few seconds every few minutes if it's cloudy, maybe once or twice an hour on a clear day. The sound also cuts out very briefly each time.

Is the 505 with the HD channels more sensitive to weather? I haven't changed anything with my dish going from the old receiver to the new one. I love the HD quality, but it leaves a lot to be desired at the moment with its reliability.

Anyone have any suggestions for me? I'd appreciate any help you may be able to provide.

Thanks,
Blair (sodadood)
 
S

slccc

Active SatelliteGuys Member
Dec 5, 2006
24
0
Lubbock, Texas
Hi - I'm having the same problem as Iceberg - well, mostly. I just upgraded a week ago to a Starchoice 505 receiver for my new hd television. Up until this point, my signal was good (about 75). Now with the 505 all the regular channels still come in fine, but the HD channels go all pixely for a few seconds every few minutes if it's cloudy, maybe once or twice an hour on a clear day. The sound also cuts out very briefly each time.

Is the 505 with the HD channels more sensitive to weather? I haven't changed anything with my dish going from the old receiver to the new one. I love the HD quality, but it leaves a lot to be desired at the moment with its reliability.

Anyone have any suggestions for me? I'd appreciate any help you may be able to provide.

Thanks,
Blair (sodadood)

I'm having the same problem. My HD channels break up every few seconds. I tried to watch 20/20 West Coast feed last night and could do it because of the breakup. Any suggestions on how to fix this problem? My signal strength is in the 70's.
 
H

hiker

SatelliteGuys Pro
May 26, 2005
237
0
SF Bay Area
I'm having the same problem. My HD channels break up every few seconds. I tried to watch 20/20 West Coast feed last night and could do it because of the breakup. Any suggestions on how to fix this problem? My signal strength is in the 70's.
The signal strength is not the important factor but rather the Ecb/No reading is the quality of the signal. Tune to the problem channel and go to System Status (6-4-7), wait 10 seconds for the Ecb/No to appear in the "C" item. Should be 5.0 dB or above.
 
S

slccc

Active SatelliteGuys Member
Dec 5, 2006
24
0
Lubbock, Texas
The signal strength is not the important factor but rather the Ecb/No reading is the quality of the signal. Tune to the problem channel and go to System Status (6-4-7), wait 10 seconds for the Ecb/No to appear in the "C" item. Should be 5.0 dB or above.

I did as you said and my readings were below 5.0 mostly 4.4 and 4.6. What should I do to get my readings above 5.0 to improve my signal quality? Thanks for your assistance.
 
H

hiker

SatelliteGuys Pro
May 26, 2005
237
0
SF Bay Area
I did as you said and my readings were below 5.0 mostly 4.4 and 4.6. What should I do to get my readings above 5.0 to improve my signal quality? Thanks for your assistance.
Your dish alignment probably needs to be peaked or you need a larger dish. Rainy weather or heavy clouds can also cause poor signal. Here, I have the 75e dish and get a minimum of 5.4 on a clear day and heavy fog can cause it to drop below 5.0.
 
S

slccc

Active SatelliteGuys Member
Dec 5, 2006
24
0
Lubbock, Texas
Your dish alignment probably needs to be peaked or you need a larger dish. Rainy weather or heavy clouds can also cause poor signal. Here, I have the 75e dish and get a minimum of 5.4 on a clear day and heavy fog can cause it to drop below 5.0.

I have the 75e dish but my area has had heavy sustained winds. I guess I need to readjust my dish alignment. I will try to do that this week and let you know. Thanks.
 
H

hiker

SatelliteGuys Pro
May 26, 2005
237
0
SF Bay Area
I have the 75e dish but my area has had heavy sustained winds. I guess I need to readjust my dish alignment. I will try to do that this week and let you know. Thanks.
One other thing to check before trying the dish alignment...
Make sure there are no tree branches that have grown to block the signal path. I just discovered this is happening to me but the signal problem is only showing up when it is windy.
 
S

slccc

Active SatelliteGuys Member
Dec 5, 2006
24
0
Lubbock, Texas
One other thing to check before trying the dish alignment...
Make sure there are no tree branches that have grown to block the signal path. I just discovered this is happening to me but the signal problem is only showing up when it is windy.

It was the wind. I readjusted just slightly and my signal strength moved to around 88 and my signal quality numbers increased to as high as 6.3 on some of the HD channels. Thanks.
 

Similar threads

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top