Senior TSR Explains: Some 722 Series Experiencing Anomalies Due To Buggy Software (1 Viewer)

Register Today to see less ads! It's Free!

FCom911

SatelliteGuys Pro
May 25, 2008
287
0
I've been experiencing some rather consistent jumping, and black-outs (no audio loss) with my 722 DVR.

I asked the a Senior TSR if this was due in part to 129's health, as I'm an 'HD Only' client... He said, more than likely, not 129 related.

This is after I received a 1000.2 as a re-peak/tweak... I've had no lost signal (ERROR CODE: 002) issues since.

He went on to further explain, the last software update for 722's was buggy, and is primarily the cause for 722 jumping, and black-out issues. This would include the pause/start function of viewing live programming as well, as it is using the DVR stored programming.

His conversation seemed to point to these anomalies only being present in the 722 series.

He said Dish engineers are working aggressively to identify and rectify the issue, ASAP.

(If this has been discussed previously, I hadn't seen it... Don't shoot the messenger!)
 
Last edited:
Register Today to see less ads! It's Free!

firesole33

SatelliteGuys Family
Jul 17, 2008
48
0
Is this why I am watching the Cubs on espn HD right now on my 722. It keeps going to a screen saying signal not acquired on 110. But i am not actually losing signal, as soon as I hit guide the picture comes back. It is doing it every 2 minutes or so and annoying me just a bit...

Or am I having a different problem?
 

FCom911

SatelliteGuys Pro
May 25, 2008
287
0
Is this why I am watching the Cubs on espn HD right now on my 722. It keeps going to a screen saying signal not acquired on 110. But i am not actually losing signal, as soon as I hit guide the picture comes back. It is doing it every 2 minutes or so and annoying me just a bit...

Or am I having a different problem?

That wasn't one of them, as far as I understood... you may want to contact a TSR and report...

Do you look at 129 or 61.5? If so, there are issues' pertaining to 129's health.
 

firesole33

SatelliteGuys Family
Jul 17, 2008
48
0
61.5 but espn is on 110. I remember a few months ago before they rolled out the current version I had this problem with my 722 as well as fast forwarding issues, but today the fake signal drop issue came back. I'm hoping it is just a temporary issue as I'm sure I'll be updated to the new "turbo charged" software sometime this month. But thanks for the reply, if it continues much longer I might call it in.
 

FCom911

SatelliteGuys Pro
May 25, 2008
287
0
61.5 but espn is on 110. I remember a few months ago before they rolled out the current version I had this problem with my 722 as well as fast forwarding issues, but today the fake signal drop issue came back. I'm hoping it is just a temporary issue as I'm sure I'll be updated to the new "turbo charged" software sometime this month. But thanks for the reply, if it continues much longer I might call it in.

Don't wait too long or you'll be pushed overseas for a TSR... good luck
 

FCom911

SatelliteGuys Pro
May 25, 2008
287
0
I am betting you don't have a 722K.. :)

They are not out yet. ;)

You have me there!

I assumed it was a 'K' series, as it was the last character in the serial number...

When I look below "Echo en Mexico" that series of numbers that ends in 'J', would that be it?

Does REG ID: 062 imply anything?

Don't have the box, had to return the prior 722 that failed in it... was bumped to a larger capacity 50 HRS HD, for losing all my content and having to re-teach my new 722...

It was replaced around February - March '08.
 

gdarwin

Supporting Founder
Supporting Founder
Lifetime Supporter
Feb 9, 2005
4,297
109
Lousville, KY
You have me there!

I assumed it was a 'K' series, as it was the last character in the serial number...

When I look below "Echo en Mexico" that series of numbers that ends in 'J', would that be it?

Does REG ID: 062 imply anything?

Don't have the box, had to return the prior 722 that failed in it... was bumped to a larger capacity 50 HRS HD, for losing all my content and having to re-teach my new 722...

It was replaced around February - March '08.

A "K" in the serial number does not make it a 722K....
 

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,555
67
San Francisco Bay Area
61.5 but espn is on 110. I remember a few months ago before they rolled out the current version I had this problem with my 722 as well as fast forwarding issues, but today the fake signal drop issue came back. I'm hoping it is just a temporary issue as I'm sure I'll be updated to the new "turbo charged" software sometime this month. But thanks for the reply, if it continues much longer I might call it in.

Press menu twice on the remote and tell us what software version you have.
 
Register Today to see less ads! It's Free!

FCom911

SatelliteGuys Pro
May 25, 2008
287
0
The 722K model's BETA FW start spooling only last month !

Really misleading - please correct your first post before it will locked.

Sorry... changed as advised.

I know I don't have the first series, as I originally had the 30 HRS HD perviously, now the 50 HRS.

HD Drive capacity doesn't signify a series change w/in 722's?

SW v L512RJKD-N as well...
 

firesole33

SatelliteGuys Family
Jul 17, 2008
48
0
L512 has been out for a while so you don't have the new software in your receiver.


When you say new your referring to the "turbo charged" software right? or are you saying mine is 2 removed from the new "turbo charged" software. I do not have a phone line or internet connected to my receiver, does that make a difference? Do I need these connected to receive updates, or are those all done via satellite?
 

Smith P.

On Vacation
Oct 4, 2003
8,907
1
Bay Area, CA
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top