Site Issues

dweber

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
1,517
2,021
Plain City, OH
Yes when I first open the site it takes almost a minute to load the content and about 20 seconds to post.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: FTA4PA
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
55,769
21,515
Northern VA
A bit slow here, but not that bad
 
  • Like
Reactions: FTA4PA
KE4EST

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,566
6,818
EM75xb
There! Fixed it, it is fast again now. :)
 
  • Like
Reactions: Foxbat, FTA4PA, TheKrell and 2 others
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,409
22,336
Newington, CT
Thanks Michael, I went to bed just after 8 last night as I had to take my son to the airport for 5 this morning.

I hate days like this because I wake up a million times making sure the alarm didn’t malfunction and that I didn’t oversleep.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: TheKrell, Bobby, charlesrshell and 3 others

Similar threads

Scott Greczkowski
    • Like
Replies
16
Views
555
TheKrell
TheKrell
R
Replies
12
Views
449
harshness
harshness
dweber
Replies
3
Views
183
meStevo
meStevo
comfortably_numb
    • Like
Replies
694
Views
36K
TheKrell
TheKrell
L
Replies
8
Views
809
klang
K

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 2)

  • lawdog71
  • TheKrell

Latest posts

Top