Site slowness (1 Viewer)

Status

dare2be

Thread Starter
SatelliteGuys God
Lifetime Supporter
Jul 15, 2011
12,657
7,520
FL
Noticing a lot of "waiting for..." messages as I navigate the site. Takes 3-5 seconds to go to another page. Even clicking the Like button takes 3 or more seconds to respond.

Is it just me?

Other forums/sites I visit are still snappy.
 

Tampa8

Supporting Founder
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
17,940
7,377
Tampa/Eastern Ct
After Scott fixed the Script Error problem the site was flying. Sometime today it is as you report getting slow and maybe slower. Sometimes posts result in an error message after waiting for it to load.
 

Frank Jr.

Beati pacifici 5:9
Supporting Founder
Apr 8, 2004
13,280
1,834
Columbia S.C.
Yep, slow loading.

Tracing route to satelliteguys.us [192.124.249.5]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 15 ms 12 ms 13 ms mta-71-68-128-1.sc.rr.com [71.68.128.1]
3 17 ms 14 ms 14 ms mta-71-68-128-1.sc.rr.com [71.68.128.1]
4 31 ms 31 ms 32 ms cpe-024-031-198-109.sc.res.rr.com [24.31.198.10
]
5 13 ms 13 ms 12 ms 24.31.196.44
6 23 ms 16 ms 14 ms 24.93.64.16
7 29 ms 21 ms 23 ms bu-ether14.atlngamq46w-bcr00.tbone.rr.com [66.1
9.6.82]
8 75 ms 16 ms 18 ms 0.ae5.pr0.atl20.tbone.rr.com [107.14.19.99]
9 19 ms 25 ms 18 ms be7843.ccr41.atl04.atlas.cogentco.com [154.54.1
.109]
10 19 ms 22 ms 29 ms be2848.ccr42.atl01.atlas.cogentco.com [154.54.6
117]
11 30 ms 29 ms 27 ms be2113.ccr42.dca01.atlas.cogentco.com [154.54.2
.221]
12 31 ms 33 ms 30 ms be2657.ccr41.iad02.atlas.cogentco.com [154.54.3
.110]
13 * * * Request timed out.
14 40 ms 28 ms 43 ms cloudproxy10005.sucuri.net [192.124.249.5]

Trace complete.
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
98,902
16,375
Newington, CT
There is a hop before our server which is having an issue. In addition we are working on moving to a new search solution for the site. Because of this our search indexes are beinf backed up and copied.

Hopefully both of these things are resolved soon.
 

Jim S.

When someone asks you if you're a god, you say yes
Lifetime Supporter
Jan 2, 2006
5,257
695
FN11od
Haven't noticed any slowness in page loading. However, images take forever to load. This isn't a new problem, it's been going on for a very long time. I think I posted something about it once before, but I don't remember what the answer was and in any case it hasn't changed.
 

dare2be

Thread Starter
SatelliteGuys God
Lifetime Supporter
Jul 15, 2011
12,657
7,520
FL
Seems to have improved over the last hour.
 

dare2be

Thread Starter
SatelliteGuys God
Lifetime Supporter
Jul 15, 2011
12,657
7,520
FL
I saw a momentary lapse a while ago, but it's fine now.
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
98,902
16,375
Newington, CT
Working fine here.

However we do have a vendor doing on and off work... I am trying to move us to a new search provider which gives us a bunch of new search features and a faster search, but they have been having problems downloading and importing our search database. So they have been working on things... this could also be causing some issues too.

For more on the new search see threadloom.com :)
 
  • Like
Reactions: KE4EST

Frank Jr.

Beati pacifici 5:9
Supporting Founder
Apr 8, 2004
13,280
1,834
Columbia S.C.
Pretty much the same as yesterday......

Tracing route to satelliteguys.us [192.124.249.5]
over a maximum of 30 hops:
1 <1 ms <1 ms <1 ms 192.168.0.1
2 14 ms 12 ms 29 ms mta-71-68-128-1.sc.rr.com [71.68.128.1]
3 13 ms 26 ms 12 ms mta-71-68-128-1.sc.rr.com [71.68.128.1]
4 32 ms 31 ms 32 ms cpe-024-031-198-109.sc.res.rr.com [24.31.198.109
]
5 13 ms 14 ms 26 ms 24.31.196.44
6 20 ms 21 ms 23 ms 24.93.64.16
7 18 ms 38 ms 22 ms bu-ether14.atlngamq46w-bcr00.tbone.rr.com [66.10
9.6.82]
8 19 ms 25 ms 18 ms 0.ae5.pr0.atl20.tbone.rr.com [107.14.19.99]
9 23 ms 20 ms 28 ms be7843.ccr41.atl04.atlas.cogentco.com [154.54.12
.109]
10 18 ms 24 ms 17 ms be2848.ccr42.atl01.atlas.cogentco.com [154.54.6.
117]
11 36 ms 32 ms 30 ms be2113.ccr42.dca01.atlas.cogentco.com [154.54.24
.221]
12 33 ms 32 ms 31 ms be2657.ccr41.iad02.atlas.cogentco.com [154.54.31
.110]
13 * * * Request timed out.
14 30 ms 30 ms 31 ms cloudproxy10005.sucuri.net [192.124.249.5]
Trace complete.
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
98,902
16,375
Newington, CT
Yup the problem is hop 13 above.

I am logged into the server right now and the server load is 0.33 which is nothing. :)
 

Tampa8

Supporting Founder
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
17,940
7,377
Tampa/Eastern Ct
At this moment and for the last 15 minutes at least terrible for me that's why I came to post. If it's a known reason that's fine otherwise something is making pages load v - e - r - y S - l - o - w - l - y
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,502
3,820
Indy
Not good here...at least 20 seconds, after timed out, to get back in.
 
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top