Slaving a DSR922 receiver (1 Viewer)

Status
Please reply by conversation.

rrob311

Thread Starter
SatelliteGuys Pro
Nov 25, 2010
941
16
New England
I am trying to slave my dsr922 from my openbox and whenever I plug the coax into the dsr and turn it on i lose signal on openbox. this doesn't happen with my commercial dte receiver. I am not sure what the issue is. Has anyone experienced anything like this?
 

macgod79

SatelliteGuys Pro
Feb 3, 2011
305
0
Nc
Yes I had to buy a splitter a non power passing 2 way. I let the 4d change polarity as on analog channels u just have to press channel up down lol. I have the same setup friend
 

T4Runner

SatelliteGuys Pro
Pub Member / Supporter
Apr 3, 2010
1,034
57
37.0N 119.5W California
Another yes. I just turn off the Openbox S9 and it works fine. The DSR922 puts out a lot of juice... it causes alot of conflict, but I use them both and a Viewsat Pro all connected to the same TV with many input options...
 

rrob311

Thread Starter
SatelliteGuys Pro
Nov 25, 2010
941
16
New England
Well I have my Cband signals coming in through port 3 on the Diseqc switch. How will I be sure that it stays on port 3 with the DSR? Do you slave yours through the Openbox?
 

rrob311

Thread Starter
SatelliteGuys Pro
Nov 25, 2010
941
16
New England
Whoa that sounds like the issue. So this miracle device just blocks the lnb power from the DSR and lets the openbox send the signal to it? And it will get enough signal? I'm in!
 

rrob311

Thread Starter
SatelliteGuys Pro
Nov 25, 2010
941
16
New England
Cool I found one that says 5-2300mhz. Is that enough for all of the satellite signals? Isn't it 950-2150 or something like that?
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top