Software upgrade crashed my 921? (1 Viewer)

CU2000

Thread Starter
SatelliteGuys Guru
Mar 1, 2004
143
19
My 921 was working fine until Wed, call advanced Tech , they tell me there was a new software download. Receiver will not respond to remote or front panel buttons. Power light & record light stay on. Reboot lights all the lights up like a christmas tree then this message is displayed
Testing, Restarting system
Installing new drive image
size of gpg public key is too big
system failure
please wait

Screen goes black no response to remote, tried hard reset, front panel reset,smart card reset all with same result. Menu will not come up from remote or front panel

Is she dead or is there a way to jump start it?
 

Bradtothebone

SatelliteGuys Pro
Pub Member / Supporter
Sep 12, 2003
785
4
KC Area
Sorry to say, I think it's dead (hard drive failure). This has been reported by at least one person in the dbstalk 921 support forum.

Brad
 

David_Levin

Supporting Founder
Supporting Founder
Oct 13, 2003
1,293
16
Denver, Co
There have been a few reports or problems, but I doubt that a software change could to hardware damage to a hard drive.

Try a smart card reboot - it might kick off a hard drive reinitilization...

Flashing Lights
Auto-reboot
more flashing lights
another auto-refoot
(and maybe one more reboot).

You really have to give it some time for this process. Even after everything has
quieted down, it's not ready to turn on for another 5 mins.

If this works, you will be left with a blank hard drive (no events or timers). All setting might be lost as well (you'll need to do a switch check).

If this doesn't work, it's best to let Dish swap the box, though it is possible to install a new OS image on the drive (if you have one available).
 

csalmon

Member
Jan 2, 2005
14
0
I had this exact same problem after my receiver took the 2.15 update. I noticed all the front panel lights were on the day after the download. I purposely did not touch the receiver (waiting for it to finish). After a day of the lights staying on, i decided to turn on the receiver to see what was going on. Poof, a number of resets, error codes and finally the message saying the hard drive was dead. This was no coincidence, it was at the same time as the update, just like in your case.

They charged me for shipping of the new unit too, when it was their update that caused the problem in the first place...
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top