Tapatalk And The Satelliteguys Reader App

Status

3HaloODST

SatelliteGuys Master
Pub Member / Supporter
Jul 2, 2010
6,648
97
Earth
Hmm... I just opened ForumRunner, though it doesn't work with SatelliteGuys anymore, I tried other sites and there's no previews...

EDIT: Nvm... Depends on the site. It is better that it shows the most recent post...
 

redelephants

SatelliteGuys Pro
Nov 17, 2009
393
23
Panhandle Florida
Hmm... I just opened ForumRunner, though it doesn't work with SatelliteGuys anymore, I tried other sites and there's no previews...
ImageUploadedByTapatalk1401841583.025893.jpg


Is the preview I'm referring to, in the old app it showed the last post instead of the first post.
 

Dee_Ann

Angry consumer!
May 23, 2009
3,420
286
Texas
Well I have to say that at first I wasn’t too excited by the big overhaul but after a few days I’ve come to like it just fine. :)

Also, I have an ancient iPad 1.0 1st gen which is eternally locked by Apple into iOS 5.1.1 and I have found that Tapatalk works fine.
I can’t install the Satguys app on the tablet because it’s not supported :( but the Tapatalk app seems to be just fine.
I checked and was able to access all forums (that I’m authorized for) including the pub and classifieds sections.

I haven’t tried it on my iPhone which is on iOS 7.06 but I’m sure it is fine too.

Thanks.. :)
 

TNGTony

Unashamed Bengal Fan
Sep 7, 2003
10,019
804
Cincinnati, Ohio, USA
In some ways I think accessing this site via the native internet browser from any mobile device is preferable. The only thing that is missing is the notification icon and tone when someone responds to your post or send you a PM (Starts/interacts on a "Conversation" ---boy I hate that term. :) )
 

Dee_Ann

Angry consumer!
May 23, 2009
3,420
286
Texas
Try the site via Safari in your iPad, I think its just as good as the app. :)

It does work. And get this, I started to quote you on my Mac then I picked up my iPad and navigated to this thread and it was right there in editing mode with your message quote already inserted.

In other words I can move back and forth between the two during message entry/editing.. :bigok

I’m sure it’s not a Mac/iPad thing but a feature of the new system here. I would assume that anyone can do the same thing between any devices they own irregardless of the operating system they use.

Anyway. I wanted to mention two things. On my iPad I am using tapatalk 2.5.2 which is apparently an old version.
In almost all cases when I try to download an app I get a message saying that I’m just out of luck, in other words, throw your iPad away and buy a new one so you can use this app that used to work on your working iPad. I really hate Apple for their policies. Anyway, on rare occasion after getting the message of doom I am then given the option to download an old, unsupported version of the app. This was the case with tapatalk.

Safari on my old iPad is a miserable pile of poo. It crashes constantly. I’ve downloaded a few alternate browsers and they are slightly more stable.
The tapatalk app seems to be very stable. I just object to their privacy policy and that they won’t let you upload photos directly to the site here, they keep them offsite on their servers and they then claim to have the right to use your photos in any way they wish. I’ll use their app for simple text posting but I refuse to upload photos through tapatalk. I recommend everyone actually read their policies. A rare thing in this click through world.

If I really, really have to upload photos I’ll just do it from my Mac in the house, not my iPad from the patio 20 feet away from my Mac.
I do like to sit on the patio and read via the tapatalk app though. It’s fine for that..

Maybe one of these years I’ll buy a new iPad.
Till then this does OK..

Thanks.. :D

P.S. Liking the new system much better now.. :happydance
 

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
It does work. And get this, I started to quote you on my Mac then I picked up my iPad and navigated to this thread and it was right there in editing mode with your message quote already inserted.
Xenforo auto-saves while you're in edit mode. I presumed it saved this info on our side (computer, tablet, etc), but obviously it's doing it on the server side. I'm going to stop here.... and I'm finishing this from my phone's browser. That's neat (but honestly, how often would you use it?).
 
  • Like
Reactions: Dee_Ann

meStevo

SatelliteGuys Master
Lifetime Supporter
Aug 20, 2004
13,939
8,327
Las Vegas, Nevada, United States
Tapatalk still having a lot of issues with the participated list on multiple platforms (android, windows 8). Takes minutes to load.

Sent from my SM-N900V using Tapatalk
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,213
18,828
Newington, CT
Tapatalk has sent me a beta API to test out.

For those guys having issues please try it out.

(And yes I am still away at the Wedding, but we came back to the hotel to change and saw it in my mailbox and was excited to get it up for you guys) :D
 

msmith198025

Member of the Year
Staff member
HERE TO HELP YOU!
Aug 28, 2007
30,881
10,920
mississippi
Tapatalk still having a lot of issues with the participated list on multiple platforms (android, windows 8). Takes minutes to load.

Sent from my SM-N900V using Tapatalk
Yep, noticed that too. Just started using the browser on my phones. Its actually better IMO than the readers. Wouldn't have said that before for mobile.
 

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
Didn't work. My phone's screen shut off before it loaded the "Participated" menu. I think the screen is set to do that at 60 seconds (it seemed about that long too).

Scratch that - I made sure the app was killed (it was still running in the background) and restarted Tapatalk. When I hit the "Participated" menu, it loaded very quickly !
 
Last edited:

Ilya

XXI Century Explorer
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Feb 16, 2004
23,222
8,254
NE OH
Still timing out for me. :(
After 3-4 retries it starts loading fast, but then the problem re-appears an hour later.


Sent from my iPad using Tapatalk HD
 
Status

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top