The new 811 software ver 265 is here!

scott5626

scott5626

Thread Starter
SatelliteGuys Family
Feb 5, 2004
85
0
I just noticed the new software update just hit . I dont know exactly what it addressed.
 
GaryPen

GaryPen

Rich or poor, it's good to have money.
Supporting Founder
scott5626 said:
I just noticed the new software update just hit . I dont know exactly what it addressed.

It corrected the issue of not being able to see the 148 bird, when using DishPro gear. It may address other issues, as well. That's the one I see immediately.

I do notice the DVI output looks darker, which would suck.
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,726
20,347
Newington, CT
Nah Nah told ya it would be out this week. :)

Yes it fixes the 148 / DishPro problems. :)
 
NightRyder

NightRyder

1978 Y88 T/A 6.6 4 spd 1978-2020 RIP
Supporting Founder
Sep 9, 2003
3,545
8
NW Oregon
Scott Greczkowski said:
Nah Nah told ya it would be out this week. :)

Yes it fixes the 148 / DishPro problems. :)

YEA!! :D :clap
 
K

keith

SatelliteGuys Pro
Dec 11, 2003
216
0
My 811 is stuck on the "Warning 061" download screen, "do not disturb or unplug". The progress meter is stuck at about 98%. I will leave it for another 30 minutes before unplugging. Hopefully the 811 reboots, or I am screwed.

Keith.
 
ROLLTIDE

ROLLTIDE

SatelliteGuys Pro
Supporting Founder
Sep 25, 2003
1,222
79
Mobile,AL
The software update will take a long time ... Don't touch it
 
NightRyder

NightRyder

1978 Y88 T/A 6.6 4 spd 1978-2020 RIP
Supporting Founder
Sep 9, 2003
3,545
8
NW Oregon
ROLLTIDE said:
The software update will take a long time ... Don't touch it

Very good advice. I would add that you should call Dish before you do anything, even if your sure it's hung. :!:

NightRyder
 
K

keith

SatelliteGuys Pro
Dec 11, 2003
216
0
I held down the rest button for about 20 seconds, rebooted and then left the power off. The update kicked in again and completed. Now at rev 265. The uopdate only takes a minute or two.

So far so good. NO improvement in the mediocre picture quality, and playing with the OTA channels now to see what is up with that.

Keith.
 
ROLLTIDE

ROLLTIDE

SatelliteGuys Pro
Supporting Founder
Sep 25, 2003
1,222
79
Mobile,AL
Please post an update to the horrible OTA reception Bug. Thanks
 
K

keith

SatelliteGuys Pro
Dec 11, 2003
216
0
Rolltide,

Do you mean the 49% bug? I am rescanning channels now, see if I gain or lose any. Did notice that sometimes when you first tune to a digital OTA, the signal strength switches between 49% and whatever it really is, say 80%, for many seconds. The picture goes off and comes back in. Once it settles down though, appears to be ok.

Keith.
 
scott5626

scott5626

Thread Starter
SatelliteGuys Family
Feb 5, 2004
85
0
I was told that the 266 update was in the CSR computer so it should not be long at all for the 266. I guess they only have info on their computer shortly before the software update is to be released.
 
GaryPen

GaryPen

Rich or poor, it's good to have money.
Supporting Founder
I wouldn't be surprised if the original fixes planned for 265 were pushed back to 266, in order to expedite the 148 fix.

Does anybody else notice if their HD output was darker after the update? I only got to watch for a minute before going to work, but it my DVI output sure looked darker.
 
I

ingramba

SatelliteGuys Family
Supporting Founder
Feb 11, 2004
100
0
Dallas/Ft.Worth, TX
Yea, Mine won't take the update either! It loads about 30% and freezes. :mad: Guess I will watch a couple of dvd's and see what happens!
 
scott5626

scott5626

Thread Starter
SatelliteGuys Family
Feb 5, 2004
85
0
GaryPen said:
I wouldn't be surprised if the original fixes planned for 265 were pushed back to 266, in order to expedite the 148 fix.

Does anybody else notice if their HD output was darker after the update? I only got to watch for a minute before going to work, but it my DVI output sure looked darker.
I checked the DVI it's not darker it's the same. I can put up pic in a pic mode and compare DVI to S-video side by side.
 
Grandude

Grandude

SatelliteGuys Pro
Lifetime Supporter
Dec 13, 2003
740
83
Santa Rosa, CA
markusian said:
So, the 148 problem is fixed. Anything else?
Along with my 148 problem now fixed, it appears, to me anyway, that the problem of locking and then losing a channel has been improved or fixed. It is too early for me to know for sure but the original problem of my 811 not locking on a VHF (digital 12) channel is much better than it was. Instead of the 811 giving up on the channel when the signal goes below 60, it now comes back when the signal goes above 60% again.
At the same time, that channel quite often was just black but that hasn't happened yet today. I hope that is fixed.
 

Similar threads

R
Replies
1
Views
1K
ROLLTIDE
ROLLTIDE
Grandude
Replies
36
Views
5K
sixbears
S
C
Replies
23
Views
3K
nebguy94
N
carpexnoctem
Replies
114
Views
15K
navychop
navychop

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top