Top of HDNews missing? Mitsubishi owners try this: (1 Viewer)

wasch_24

Thread Starter
SatelliteGuys Pro
Supporting Founder
Mar 30, 2004
1,073
0
Nothern Virginia, D.C. Area
Has anyone else noticed the very top of the image missing from HDNews?

It is most noticable when the weather is on. When the weather map is being displayed the title at the top of the screen is only showing the bottom half of the text. When I hit the Voom button the inset in the upper right corner shows the full sceen, which it turns out contains additional map info above the letters.

I have tried different sources, inputs, and resolution settings on the STB using the red button. The top is still missing in each resolution setting and I can't find anything else that is clipped from any other source, DVD, CATV, SD Voom programming.

Any thoughts about this or other folks experiencing this would be greatly appreciated.
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
I have to look at the Weather map today. Can you provide a picture of it? On my Sony GWII 60", it does not completely filled the bottom of the screen. I would say like a 1/8 of an inch.
 

wasch_24

Thread Starter
SatelliteGuys Pro
Supporting Founder
Mar 30, 2004
1,073
0
Nothern Virginia, D.C. Area
Sean Mota said:
I have to look at the Weather map today. Can you provide a picture of it? On my Sony GWII 60", it does not completely filled the bottom of the screen. I would say like a 1/8 of an inch.

I can take picture tonight. What is a good resolution to use for posting?

Also, how do I attach images? I have tried using the manage attachments button once before and the image didn't show up.

Thanks,
Todd
 

fayrich

Old Fart
Lifetime Supporter
Mar 26, 2004
1,002
137
CLEVELAND, OHIO AREA
I have noticed the same thing specifically with the weather maps on the HDNEWS channel. Hasn't really bothered me any, but is definitely that way on my TV also.
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
wasch_24 said:
I can take picture tonight. What is a good resolution to use for posting?

Also, how do I attach images? I have tried using the manage attachments button once before and the image didn't show up.

Thanks,
Todd

Resolution has a limit. I believe less than 640x640 pixels. These are the valid file extensions --> bmp doc gif jpe jpeg jpg mp3 pdf png psd txt zip

To attach a file:

1- click Manage Attachments
2- A new window will pop up. Click on Browse to look for the file on your local PC. Once found click ok.
3- Click on UPLOAD button to upload local file to Server.
4- You may repeat 2 and 3 if you have more than file. You may post up to 5 photos in one post.
5-Once you are done with step 4. Close window. All your attachments will appear under the attach files section. Click on Submit Reply button (under Post Icons). I had problems before clicking on the Submit Reply Button at the bottom. I have attached three files.
 

Attachments

  • manage.JPG
    manage.JPG
    13.8 KB · Views: 120
  • current.JPG
    current.JPG
    25 KB · Views: 107
  • upload.JPG
    upload.JPG
    26.6 KB · Views: 138
  • allattachments.JPG
    allattachments.JPG
    31.9 KB · Views: 164

wasch_24

Thread Starter
SatelliteGuys Pro
Supporting Founder
Mar 30, 2004
1,073
0
Nothern Virginia, D.C. Area
FAYRICH said:
I have noticed the same thing specifically with the weather maps on the HDNEWS channel. Hasn't really bothered me any, but is definitely that way on my TV also.

Yeah, it's not a big deal. Just kind of annoying.
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
wasch_24 said:
Yeah, it's not a big deal. Just kind of annoying.

The STB has a VIDEO format function on the System Setting menu that it supposed to fix this, but it does not work. Motorola knows about this and hopefully will get this function fixed so that we adjust the image accordingly to everyone's need.
 

wasch_24

Thread Starter
SatelliteGuys Pro
Supporting Founder
Mar 30, 2004
1,073
0
Nothern Virginia, D.C. Area
Sean Mota said:
Resolution has a limit. I believe less than 640x640 pixels. These are the valid file extensions --> bmp doc gif jpe jpeg jpg mp3 pdf png psd txt zip
Hope this works!
 

Attachments

  • Todd&Gwendolyn.jpg
    Todd&Gwendolyn.jpg
    42.2 KB · Views: 118

barstonetv

Active SatelliteGuys Member
Supporting Founder
Mar 12, 2004
16
0
This issues has come up before..there have been threads on it..but try this...set your Voom box to the first red bar - 1080i, and see if it makes a difference...

Corey
 

wasch_24

Thread Starter
SatelliteGuys Pro
Supporting Founder
Mar 30, 2004
1,073
0
Nothern Virginia, D.C. Area
barstonetv said:
This issues has come up before..there have been threads on it..but try this...set your Voom box to the first red bar - 1080i, and see if it makes a difference...

Corey

Been there, done that.The portion missing is missing in all formats.

I have seen the other threads, they are dealing with OAR clipping and that's not what is happening. I have been comunicating via email with trungel to see if maybe it is only our TV manufacturer. Trungel, truqui,and myself all have Mitsubishi TV's. I started this thread to focus on the missing portion of the program vice OAR clipping or stretching.
 

trugel

SatelliteGuys Family
Mar 25, 2004
36
0
Sean Mota said:
The STB has a VIDEO format function on the System Setting menu that it supposed to fix this, but it does not work. Motorola knows about this and hopefully will get this function fixed so that we adjust the image accordingly to everyone's need.

I notice this effect on several channels. Are you saying that the STB is overscanning the image and does this mean that it's artifically zooming in on the image to cover the entire viewing area? I would like to understand this a little better.

I'm working with Wasch_24 to determine if this is a Mitsubishi issue. Wasch_24, your daughter looks great.
 

wasch_24

Thread Starter
SatelliteGuys Pro
Supporting Founder
Mar 30, 2004
1,073
0
Nothern Virginia, D.C. Area
trugel said:
I notice this effect on several channels. Are you saying that the STB is overscanning the image and does this mean that it's artifically zooming in on the image to cover the entire viewing area? I would like to understand this a little better.

I'm working with Wasch_24 to determine if this is a Mitsubishi issue. Wasch_24, your daughter looks great.
Thanks, first one, she's about four hours old in that pic. I was practicing uploading pics for when I take a picture of HDNews for Sean.

I know I've seen it on other channels before, but couldn't find anything else as pronounced as HDNews last night.
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
trugel said:
I notice this effect on several channels. Are you saying that the STB is overscanning the image and does this mean that it's artifically zooming in on the image to cover the entire viewing area? I would like to understand this a little better.

I'm working with Wasch_24 to determine if this is a Mitsubishi issue. Wasch_24, your daughter looks great.

I do not think it is happening in every TV but it happens with some TVs.
 

newtovoom

New Member
Mar 29, 2004
1
0
I have a Pioneer Elite Pro 620 Projection TV and have noticedthesame problem where the top part of the picture seems to be. Would love to know a workaround if possible.
 

pOiNTBLaNK

SatelliteGuys Pro
Feb 25, 2004
162
0
I had the same problem but adjusted my image on my tv. I was overscanning by alot.
Everything is fine now.
 

owlbox

SatelliteGuys Pro
Mar 18, 2004
223
0
MA
Love the Elite Pros, I have the 730HDi. Sweet. Next week I get to see what Voom looks like on it. For now it's watching the grass grow on PBS HD.
 

wasch_24

Thread Starter
SatelliteGuys Pro
Supporting Founder
Mar 30, 2004
1,073
0
Nothern Virginia, D.C. Area
Here are pictures of what I am experiencing.

Sean Mota said:
I have to look at the Weather map today. Can you provide a picture of it? On my Sony GWII 60", it does not completely filled the bottom of the screen. I would say like a 1/8 of an inch.
Sean,
Ok. I have attached pics of the top of HDNews being clipped.

pOiNTBLaNK said:
I had the same problem but adjusted my image on my tv. I was overscanning by alot.
Everything is fine now.

pOiNTBLaNK,
How did you correct the overscanning issue?
 

Attachments

  • full screen-clipped.jpg
    full screen-clipped.jpg
    22 KB · Views: 132
  • Inset-two seconds later.jpg
    Inset-two seconds later.jpg
    29 KB · Views: 125

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top