U521 software update

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,453
4,091
O'Fallon, IL
Known issue with timers for off air recording.

If you turn to an off air channel and watch LIVE, everything is fine. If you set up a timer for later viewing, the recording is poor, if even watchable. What works as a stop gap is I record off air late at night so I turn the receiver to that channel and just turn the TV off but not the receiver. Then go to bed. Next day, the recorded show is fine because you were already "tuned" to that channel.
OK, sorry I haven't followed the OTA issues that close. I will set some OTA timers and post the results.
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,453
4,091
O'Fallon, IL
Known issue with timers for off air recording.

If you turn to an off air channel and watch LIVE, everything is fine. If you set up a timer for later viewing, the recording is poor, if even watchable. What works as a stop gap is I record off air late at night so I turn the receiver to that channel and just turn the TV off but not the receiver. Then go to bed. Next day, the recorded show is fine because you were already "tuned" to that channel.

Performed some OTA timer test. I set up four timers in my Hopper 3 with a Dual-Tuner USB OTA Adapter and then put the Hopper in standby mode. After all recordings were complete I viewed each recording for approximately five minutes then went in to fast forward 15x speed mode. Viewed them all from my Hopper, then a 4kJ linked to the Hopper, and then watched them from another Hopper. Did not see any pixilation.

Also on another test, while watching live TV on an OTA channel I hit the record button and then changed to another channel. After the recording was complete I watched it and did not see any pixilation. Let me know if you need any more test with a different timer setup.

FOX 4:30 to 5PM Timer from Mini Guide
CBS 4:30 to 5PM Timer from Guide
NBC 5 to 5:30PM Timer from Mini Guide
ABC 5 to 5:30PM Timer from Guide
NBC 6:30 to 7PM Live TV, hit the record button
 

jmccurrytech

SatelliteGuys Pro
Sep 13, 2006
550
66
Gastonia, NC
After my Hopper 3 is on for 8-12 hours, the second OTA tuner just stops working. I get no signal message, but rebooting does the trick. Been doing it for a long time, but still present in U521.
 

gasman882001

SatelliteGuys Pro
Lifetime Supporter
Jan 13, 2004
670
104
Houston, Tx
Had some storms and power flicker issues last night. will have to see if I have the new software version and perform some testing myself. As I stated elsewhere before, i had pretty much given up on recording off air programming.
 
  • Like
Reactions: charlesrshell

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,453
4,091
O'Fallon, IL
The Hopper 3 Other Devices drop down menu is fixed. When you select the other Hopper and back out, the menu no longer stays selected in the other Hopper. The primary Hopper is selected.
 

odbrv

SatelliteGuys Pro
Pub Member / Supporter
Nov 21, 2004
1,026
306
Lubbock, Tx
When I go into Prime Time on the DVR and erase a program, I lose the red box and have to use the arrow buttons to get it to re-appear.
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,453
4,091
O'Fallon, IL
It has been three days in a row I haven't had to reboot to get the EHD back. Maybe it is fixed. Hope I didn't speak too soon! :shh
Well, may have spoken too soon. This morning one of my H3s EHD wasn't there. Remote control reboot brought it back. My other H3 EHD was there. Both my WDs are getting a little old so maybe that was the issue. Any body else having trouble with their EHDs not showing up when you fire up your Hoppers for the day?
 

ncted

SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,283
3,594
Durham, NC
I think it is unlikely it is related, but since I came back from vacation, during which time U521 was installed, my Pioneer VSX-90 AVR no longer responds to HDMI-CEC commands from my Sony XBR70X850B TV. HDMI-CEC is disabled on the Hopper3, so it is probably just an odd coincidence. I just mention it in case others have seen similar issues.

The Pioneer has become more and more finicky over time. Sometimes I am tempted to replace it with a nice soundbar.
 
  • Like
Reactions: charlesrshell

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,995
USA
Well, may have spoken too soon. This morning one of my H3s EHD wasn't there. Remote control reboot brought it back. My other H3 EHD was there. Both my WDs are getting a little old so maybe that was the issue. Any body else having trouble with their EHDs not showing up when you fire up your Hoppers for the day?

Most days my EHD's are there but some days they're not. This particular software seems to have them showing up more often than they used to. :)
 
  • Like
Reactions: charlesrshell

Jon J

SatelliteGuys Pro
Lifetime Supporter
Nov 16, 2005
523
377
Music City, USA
Surely has nothing to do with U521, which I received Tuesday night, but last night my Fire Stick refused to allow me to put it to sleep. Just kept refreshing the screen. Very odd.
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
9,429
15,166
Pekin, IL
Surely has nothing to do with U521, which I received Tuesday night, but last night my Fire Stick refused to allow me to put it to sleep. Just kept refreshing the screen. Very odd.
Mine acts up in weird ways, occasionally. I just pull the plug, then plug it back in, errrrr, I mean do a hard r eset
 

odbrv

SatelliteGuys Pro
Pub Member / Supporter
Nov 21, 2004
1,026
306
Lubbock, Tx
Two thing I noticed while using my EHDs with U521. 1st Many times when I try to play a program it comes up in the upper right Conner. The rest of the screen is black. I have to select info and when I exit info, the screen is filled again. When on a EHD drive and you erase a program, it stays on the the EHD. It use to go back to the internal drive. You have to go to the other devices and select the Hopper drive to get back. I have pros and cons with this new operation. Just have to get use to it.
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,995
USA
Two thing I noticed while using my EHDs with U521. 1st Many times when I try to play a program it comes up in the upper right Conner. The rest of the screen is black. I have to select info and when I exit info, the screen is filled again. When on a EHD drive and you erase a program, it stays on the the EHD. It use to go back to the internal drive. You have to go to the other devices and select the Hopper drive to get back. I have pros and cons with this new operation. Just have to get use to it.

I don't know if I like the new way better either but life is a series of compromises. :)
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,453
4,091
O'Fallon, IL
The trick play issue that has been fixed with the other Hopper is now with the EHD. When I play a recording direct from the EHD the fast forward and the skip back don't work properly.
 
  • Like
Reactions: navychop

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top