Video Signal Issues: "Native" resolution

B

bitwise

Thread Starter
Well-Known SatelliteGuys Member
Mar 2, 2004
29
0
Michigan
Anyone else using the "native resolution" output feature on Voom? (voom sends video in native resolution, so 1080i comes 1080i, but 480i comes 480i without upconverting)

When I use this, it works great most of the time. However, sometimes when I switch from a 480 program to a 1080, the video only shows the upper left portion of the 1080 screen (cuts off the rest), and it appears like it's a 480-size box on my screen. Switching channels a few times resolves the issue. Anyone else seeing this?

The reason I am using the native switcher is that my TV (Sony WEGA KF-42WE610) does a much better job at upconverting the 480i than the Voom box does - otherwise, I would just leave it at the TV's native resolution).

Thanks...
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
bitwise said:
When I use this, it works great most of the time. However, sometimes when I switch from a 480 program to a 1080, the video only shows the upper left portion of the 1080 screen (cuts off the rest), and it appears like it's a 480-size box on my screen. Switching channels a few times resolves the issue. Anyone else seeing this?

Thanks...

I have not seen this. Can you provide a picture of it?
 
R

rudolpht

SatelliteGuys Pro
Supporting Founder
Sep 12, 2003
587
0
I get it ocassionally when using DVI as the output (syncing) vs Component. I don't think it is native res related. It blows out pretty quickly to a full screen.
 
B

bitwise

Thread Starter
Well-Known SatelliteGuys Member
Mar 2, 2004
29
0
Michigan
Picture...

No, I don't watch "The View"... but you wanted a picture, so here it is. It doesn't happen every time. It took about 4 switches back and forth between SD and HD before it happened. Interesting to note that the show is in high-def, but the guide being displayed is in SD. So, it's possible that it's the TV instead.
 

Attachments

  • 044_09Mar04.jpg
    044_09Mar04.jpg
    21.2 KB · Views: 335
GeneWildershair

GeneWildershair

SatelliteGuys Pro
Feb 28, 2004
521
0
Bay Area
bitwise said:
No, I don't watch "The View"... but you wanted a picture, so here it is. It doesn't happen every time. It took about 4 switches back and forth between SD and HD before it happened. Interesting to note that the show is in high-def, but the guide being displayed is in SD. So, it's possible that it's the TV instead.


I've had this happen quite a few times. Sometimes the image will be even smaller on my screen. Wonder what does this? I would say it's the STB.
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
bitwise said:
No, I don't watch "The View"... but you wanted a picture, so here it is. It doesn't happen every time. It took about 4 switches back and forth between SD and HD before it happened. Interesting to note that the show is in high-def, but the guide being displayed is in SD. So, it's possible that it's the TV instead.


I guess this only happens when it's set to native resolution. Quite weird behavior. I have set mine to 1080i and it is why I have never seen the behavior.
 
B

bitwise

Thread Starter
Well-Known SatelliteGuys Member
Mar 2, 2004
29
0
Michigan
Correct...

You are correct Sean. This only happend in the conversion between 480 and HD. If I leave my settings on 720p (native for my tv), then I never see this issue...

Quirks, quirks, and more quirks... I can live without this one. If only they can make a usable Guide, I would use VOOM for more than just hi-def... I prefer my D* guide...
 
P

pOiNTBLaNK

SatelliteGuys Pro
Feb 25, 2004
162
0
Modes?

Can someone list the different modes for the different bars.
ex. Top bar is 1080i.

It seems that when I set the box to output 1080i it stays there. Then lets say I change to a SD channel and back to a HD channel, I notice the resolution isnt the same. I check the box again by pressing the red button once to see what settings it on and it shows the second bar lit?



Thanks in advance.
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
Top bar 1080i , 720p, 480p, & 480i. If that happens, do a power recycle. I have seen that and I have fixed it that way. do you have one of the new boxes or the old boxes. I think the new box they brought on Saturday is doing that for me.
 
P

pOiNTBLaNK

SatelliteGuys Pro
Feb 25, 2004
162
0
I was installed on 3/1 so I think I got a new box. My TV doesnt support a native 720p input but it still shows a picture even tho the second bar is highlighted.

Power cycle = Hold power button for 10 secs?
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
pOiNTBLaNK said:
I was installed on 3/1 so I think I got a new box. My TV doesnt support a native 720p input but it still shows a picture even tho the second bar is highlighted.

Power cycle = Hold power button for 10 secs?

Plug and unplug electrical outlet.
 
P

pOiNTBLaNK

SatelliteGuys Pro
Feb 25, 2004
162
0
Sean: I tried the Power Cycle and I'm still having the same problem. I check it and it shows 720p when channel surfing on HD.
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
pOiNTBLaNK said:
Sean: I tried the Power Cycle and I'm still having the same problem. I check it and it shows 720p when channel surfing on HD.

I would strongly recommend you to get another box. That type of behavior can only signify problems. I just swapped one last saturday and I am getting it replaced this saturday (hopefully). If not fixable, by what we know, let's replace them.
 
P

pOiNTBLaNK

SatelliteGuys Pro
Feb 25, 2004
162
0
The background seems very bright even tho my TV settings are correct. Fast moving scenes on HD make the picture pixilated, And overall not so good picture for HD (all channels)??? What could this be.
 
P

pOiNTBLaNK

SatelliteGuys Pro
Feb 25, 2004
162
0
I just called to get a new box setup. 3/18 is the install date. Will let you guys know.
 
D

desidoc

SatelliteGuys Family
Mar 5, 2004
35
0
How do u adjust video resolution in voom reciever, i did do a search but can not get much info, like to auto or 1080i
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
desidoc said:
How do u adjust video resolution in voom reciever, i did do a search but can not get much info, like to auto or 1080i


VOOM Receiver Aspect Ratio

The VOOM receiver can output 1080i, 720p, 480p, 480i or you can have set to auto to choose the naive resolution of the program. All outputs video are active simultaneously - DVI, Component, Composite & S-Video.

To get a standard 1080i output when the top long light (in front of the receiver) is lit, 720p for the next light below it, 480p below that and 480i for the light below that. The next push of the red button puts you in a 'native output' mode (where all lights briefly flash) which will output whatever the resolution of the broadcast is.
 
D

desidoc

SatelliteGuys Family
Mar 5, 2004
35
0
but no long light is on except the green satellite sign,do I need to reset the reciever
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
desidoc said:
but no long light is on except the green satellite sign,do I need to reset the reciever

Sorry. In front of the receiver there is a compartment that has a red button. Push this button and you will see the lights that I talked about before.
 
D

desidoc

SatelliteGuys Family
Mar 5, 2004
35
0
thanks sean what will we do without u, u r the mannnnnnnnnnn.....,

I am not getting any local channels is should be getting 2 channels atleast and i will try manual reset
 

Similar threads

GLBorchert
Replies
7
Views
2K
GLBorchert
GLBorchert
F
Replies
6
Views
2K
Dvlos
D
R
Replies
8
Views
1K
squicken
squicken
W
Replies
9
Views
1K
jtruong
J
R
Replies
4
Views
957
DarrellP
DarrellP

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top