ViP 622 - Having issues with the TV2 Remote (1 Viewer)

DBS Commando

Thread Starter
SatelliteGuys Pro
Oct 18, 2007
300
0
Issue: 622 is not receiving any commands from TV2 remote. TV1 remote works fine and changes channels like usual.

Steps taken so far:
-Take TV2 remote to TV1
-Go to system info
-Hold record button

Result: Error Message 590 - essentially says that TV1 and TV2 can't have the same code...makes sense but I want to set the TV2 remote code...NOT TV1

Additional Steps taken:
-Manually reset a spare UHF 21.0's SAT address to match that of TV2. TV2 is still not accepting any input.
-Manually reset UHF remotes code to something different. When I go to System Info Screen and hold record...it will change TV1's remote code and not TV2's
-Set TV1 to UHF, went into another room and tried changing channels. It works which means the UHF functionality on the receiver is not dead

My main question/issue: How do you change TV2's remote address without having access to TV2? The dish tech support people made it sound like the receiver should know which TV address you are trying to set automatically - it clearly doesn't and always thinks I'm trying to change TV1.

Any ideas? At this point, I'm ready to go and try and get a replacement receiver from dish under my insurance plan. Unless there is a way to manually set TV2's remote address, it appears that the receiver is refusing to accept any commands, even if the remote's address matches that of the displayed address for the secondary remote.
 

Scherrman

SatelliteGuys Master
Supporting Founder
Mar 14, 2008
15,553
9,926
Eastern Iowa
Go to TV1 and use the TV1 remote. Hit menu-menu. That should put you in the system info screen. Press and hold the SAT button untill the other buttons light up. Press the large red power button. Press the new number you wish the remote to be(example: 05) Press the # button. Wait for the SAT button to flash 3 times then press the record button. The secondary remote address should change to the number you put in.
 

DBS Commando

Thread Starter
SatelliteGuys Pro
Oct 18, 2007
300
0
Go to TV1 and use the TV1 remote. Hit menu-menu. That should put you in the system info screen. Press and hold the SAT button untill the other buttons light up. Press the large red power button. Press the new number you wish the remote to be(example: 05) Press the # button. Wait for the SAT button to flash 3 times then press the record button. The secondary remote address should change to the number you put in.

tried that multiple times. All it does is reset the address for tv1 and not tv2
 

MaryB@SlingTV

SatelliteGuys Pro
Dec 29, 2010
1,251
11
Colorado
tried that multiple times. All it does is reset the address for tv1 and not tv2

Just to be sure, after you get the correct menu screen up with the TV1 remote, you are switching to the TV2 remote and following the steps, correct?
Are TV1 & TV2 remote addresses showing in the Menu screen as IR/UHF remotes? Please let me know because it TV2 remote that we need to readdress. Thank you!
 

DBS Commando

Thread Starter
SatelliteGuys Pro
Oct 18, 2007
300
0
Just to be sure, after you get the correct menu screen up with the TV1 remote, you are switching to the TV2 remote and following the steps, correct?
Are TV1 & TV2 remote addresses showing in the Menu screen as IR/UHF remotes? Please let me know because it TV2 remote that we need to readdress. Thank you!

When I take the TV2 remote and hold record on the system info screen, I get Error 590 which states that TV1 and TV2 can't have the same remote address. To get around this, I hold SAT until the lights flash, tap 7 and tap pound. I then try holding record again. The Primary Address (TV1) then changes to 7 and displays as IR/UHF Band A. The secondary address (TV2) says its on Channel 2 on UHF Band A. I have never been able to get this to change. Even if I take multiple UHF remotes, reset their frequencies to 2 (to match the System Info screen), they still can not control TV2's tuner.
 

MaryB@SlingTV

SatelliteGuys Pro
Dec 29, 2010
1,251
11
Colorado
Thank you for the additional information. On the back of the TV2 remote can I have the model#. Is it a 21.0 remote? when you open the battery compartment the little black switch, is it in the UHF position? When was the last time TV2 remote was working properly? Did anything change since it was working properly?
 

DBS Commando

Thread Starter
SatelliteGuys Pro
Oct 18, 2007
300
0
Thank you for the additional information. On the back of the TV2 remote can I have the model#. Is it a 21.0 remote? when you open the battery compartment the little black switch, is it in the UHF position? When was the last time TV2 remote was working properly? Did anything change since it was working properly?

the remote is a 6.3....however I did try troubleshooting with a 21.0 and that also did not work. as far as i know, nothing has changed.
 

MaryB@SlingTV

SatelliteGuys Pro
Dec 29, 2010
1,251
11
Colorado
Thank you, one last question. TV1 remote is normally an IR remote, are you trying to get it be a UHF as well as TV2? If you want, PM me your phone# and I can call you and get this working, it will probably be a lot faster. Thanks!
 

DBS Commando

Thread Starter
SatelliteGuys Pro
Oct 18, 2007
300
0
Thank you, one last question. TV1 remote is normally an IR remote, are you trying to get it be a UHF as well as TV2? If you want, PM me your phone# and I can call you and get this working, it will probably be a lot faster. Thanks!

Correct, the TV1 remote is IR only. I am simply trying to get the TV2 UHF remote to work because right now I have no control over that tuner. For whatever reason, the 622 will always assume that programming the UHF remote means that I am trying to reconfigure TV1's remote code, not TV2's.

The thing that concerns me the most is that if I work backwards, ie. manually program the UHF remote to match the code for TV2 displayed in System Info, it does not give me control of the tuner. I have no idea what option I can set to fix this which makes me think there is something wrong with the 622 itself
 

MaryB@SlingTV

SatelliteGuys Pro
Dec 29, 2010
1,251
11
Colorado
tried that multiple times. All it does is reset the address for tv1 and not tv2

When I take the TV2 remote and hold record on the system info screen, I get Error 590 which states that TV1 and TV2 can't have the same remote address. To get around this, I hold SAT until the lights flash, tap 7 and tap pound. I then try holding record again. The Primary Address (TV1) then changes to 7 and displays as IR/UHF Band A.

Correct, the TV1 remote is IR only. I am simply trying to get the TV2 UHF remote to work because right now I have no control over that tuner. For whatever reason, the 622 will always assume that programming the UHF remote means that I am trying to reconfigure TV1's remote code, not TV2's.

The thing that concerns me the most is that if I work backwards, ie. manually program the UHF remote to match the code for TV2 displayed in System Info, it does not give me control of the tuner. I have no idea what option I can set to fix this which makes me think there is something wrong with the 622 itself

From what you are stating if the TV2 remote is changing TV1 remote address then either TV1 is set as UHF not IR or your TV2 remote is set to IR not UHF. Your remotes have Tabs on the bottom front of them that say Green 1 UHF or Green1 or Blue2 UHF, these tabs effect the way the remote works. You need to reprogram TV1 remote back to IR and then reprogram TV2 UHF remote to a specific remote address other than the one on the screen. I believe this is what is causing the issue for you but I cannot read your screen, go to MENU 6-1-3 and see if TV1 is showing IR. That needs to be corrected first or the receiver will not allow you to proceed.
 

DBS Commando

Thread Starter
SatelliteGuys Pro
Oct 18, 2007
300
0
From what you are stating if the TV2 remote is changing TV1 remote address then either TV1 is set as UHF not IR or your TV2 remote is set to IR not UHF. Your remotes have Tabs on the bottom front of them that say Green 1 UHF or Green1 or Blue2 UHF, these tabs effect the way the remote works. You need to reprogram TV1 remote back to IR and then reprogram TV2 UHF remote to a specific remote address other than the one on the screen. I believe this is what is causing the issue for you but I cannot read your screen, go to MENU 6-1-3 and see if TV1 is showing IR. That needs to be corrected first or the receiver will not allow you to proceed.

Ahhhhhhh....I did not realize those tabs affected which tuner's address they programmed.

I flipped my UHF 21.0 to "2" and then tried reprogramming and it worked! Now I know the issue is the TV2 remote itself and not the receiver. (was probably dropped one to many times . . .hehe)

Thank you so much!
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top