VIP 722 Remote Control 2 Problem (1 Viewer)

buddhasninja

Thread Starter
New Member
Dec 24, 2011
2
0
Florida
So we have the Dish VIP 722. Everything has been fine for like three years. All of a sudden my daughter tells me the remote for her TV (#2) isn't working right. I checked it out. Number one is that I rested the batteries with a multi meter and they needed to be replaced, so I replaced them with some brand new ones. The remote control works just fine controlling her TV, but now won't control any of the VIP 722 functions. I checked the antenna on the 722 to be sure it was straight up, and it is. I'm just baffled. I even stood right in front of the 722 and used the remote to turn the power for TV2 on and off, and nothing happened (I would have been able to see the lights on the front of the 722 change if it was working). Every now and again you'll press a button and it will respond, but it's like a 1 out of a 100 chance.

So what do you think the problem is? Can or should the remote be reprogrammed or something? Remember it's controlling the TV functions just fine. Also I have pressed the SAT button... I mean that was obvious. Or should I call Dish and ask for a new remote? I don't even know if they'd give me one being the whole system is 3 years old. But regardless that does nothing now for my daughter who can't watch TV in her room.

Any suggestions would be appreciated. Oh, and since it's Christmas Eve... Merry Christmas!!!!!
 

ZachS@DISH

SatelliteGuys Pro
Jun 14, 2011
1,726
171
Denver, Colorado
So we have the Dish VIP 722. Everything has been fine for like three years. All of a sudden my daughter tells me the remote for her TV (#2) isn't working right. I checked it out. Number one is that I rested the batteries with a multi meter and they needed to be replaced, so I replaced them with some brand new ones. The remote control works just fine controlling her TV, but now won't control any of the VIP 722 functions. I checked the antenna on the 722 to be sure it was straight up, and it is. I'm just baffled. I even stood right in front of the 722 and used the remote to turn the power for TV2 on and off, and nothing happened (I would have been able to see the lights on the front of the 722 change if it was working). Every now and again you'll press a button and it will respond, but it's like a 1 out of a 100 chance.

So what do you think the problem is? Can or should the remote be reprogrammed or something? Remember it's controlling the TV functions just fine. Also I have pressed the SAT button... I mean that was obvious. Or should I call Dish and ask for a new remote? I don't even know if they'd give me one being the whole system is 3 years old. But regardless that does nothing now for my daughter who can't watch TV in her room.

Any suggestions would be appreciated. Oh, and since it's Christmas Eve... Merry Christmas!!!!!

It does sound like the remote needs to be reprogrammed. Here is a link with directions on how to do this. Let me know if this corrects the issue. If not we may need to get a replacement remote. Addressing Remote
 

buddhasninja

Thread Starter
New Member
Dec 24, 2011
2
0
Florida
Credit where credit is due

So I posted this exact same question on Yahoo! Answers. I got a response from a Dish employee with gave me step by step directions on how to try and fix the remote before we replaced it. Here is what he said....

It is possible a new remote may be needed, but I would like to try fixing your current remote to help save some time.

I would definitely recommend changing the remote address. To do take the remote to your main TV and access the system info screen through the button on the front of the receiver, or by pressing menu twice on the TV1 remote. I have provided the steps below to readdress the remote.

Addressing Remote to Receiver:

1.) Go to System Info screen.
2.) Hold down the SAT button until all mode lights light up.
3.) Enter a number between 1 and 15 using the numeric keypad on the remote, making sure it's different from the number already showing.
4.) Press the pound (#) button.
5.) Once the SAT button blinks three times, press record.
6.) Test remote and see if works.


Well, I did exactly what he said and it fixed the problem. I had to change the channel and move around the antenna to get it to working condition, but its all good now.

But here is the best thing, this Dish guy in his post says to me that if this suggestion doesn't work, I can email him directly at Dish and gives his real name and dishnetwork.com email address. Wow, that THAT is service. They really impressed me and it reminds me one of the reasons I love Dish Network.
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,472
3,788
Indy
In all fairness, Zach had already given you a link with photo, step by step instructions. AND, BTW, Zach is a Dish Network employee. He is a member of DIRT...Dish Internet Response Team and is as well accessible via PM.
 

askthiru

New Member
Mar 19, 2009
3
0
PA
I have a similar issue.. My Tv1 is in the family room and I use the TV1 remote for it.. I have multiple TVs in other rooms.. I don't want to be carrying my TV2 remote to different rooms and hence got a TV2 remote from Ebay.. Issue is that I'm able to program only one Tv2 remote at a time.. The second one is not getting programmed.. any ideas or suggestions??
 

ZachS@DISH

SatelliteGuys Pro
Jun 14, 2011
1,726
171
Denver, Colorado
When you program it, is it changing the number on the system info screen? You would want to make sure that both TV2 remotes are set to the same address. Also what model remote did you get from Ebay and what model receiver do you have?
 

sidneyshah

New Member
Feb 10, 2012
1
0
United States
i'm having the same issue. put another Tv (linked to TV 2) and bought a remote from e-bay. it says 6.0 118579, the original remote -in another bed room, which works, says 6.3, 148786. can i get both working so i dont have to move 1 remote all over the house? -Thanks
 

ZachS@DISH

SatelliteGuys Pro
Jun 14, 2011
1,726
171
Denver, Colorado
i'm having the same issue. put another Tv (linked to TV 2) and bought a remote from e-bay. it says 6.0 118579, the original remote -in another bed room, which works, says 6.3, 148786. can i get both working so i dont have to move 1 remote all over the house? -Thanks

Just to confirm, you are trying to set this up as a TV 2 remote correct? Also do you have the number 2 blue key in the bottom of the remote? To address the remote you will need to do this from TV 1's location.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top