Whole Home DVR problem

Status
Not open for further replies.
w6pea

w6pea

Thread Starter
"Old Jarhead"
Original poster
Pub Member / Supporter
Feb 21, 2011
624
16
Mexifornia aka San Diego, Ca.
I was just recently hooked up to Direct TV.... I had them set up the DVR in the living-room, and the HD Receiver in the master-bedroom. I have 2 SD Receivers in the house also. The DVR set up worked fine until last weekend. We recorded a couple of shows and wanted to watch them in the bed room. We watched one show, it worked fine. Then while we were watching the second program the DVR froze up. To get it to clear we had to turn the TV and the Receiver off. :confused: After that now the DVR looks tiled(for a better word) the picture only does this when we watch the DVR.
Anyway I spent most of the afternoon on the phone with Direct TV today. They said that we needed to hook up to our gate way or router from our internet provider :rolleyes: okay I hooked a cat 5 cable to the receiver in the bedroom, didn't work so then I ran a cable from the gateway upstairs to the back of the DVR. Still doesn't work. I called AT&T U-verse customer service (what a joke they are:rant::mad:) Called Direct TV back they tried for almost 2 hours to help me reset the system. So now the next thing is to have the slug :mad: that did the install come back and see what he can do. I tried with going wireless and also hooking with the Cat5 cable, nada.:confused:
Does anyone have any suggestions, beside throwing this in the trash?:eek:
can't do that I have to live with "She Who must be Obeyed" and I haven't heard the last of it since I changed from Cox Cable to AT&T U-verse 4 years ago.
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
Sorry but not understanding what exactly is wrong and what you are trying to correct.
 
w6pea

w6pea

Thread Starter
"Old Jarhead"
Original poster
Pub Member / Supporter
Feb 21, 2011
624
16
Mexifornia aka San Diego, Ca.
Sorry but not understanding what exactly is wrong and what you are trying to correct.

I forgot that when you try to use the HD receiver in the bedroom, it starts to try to download the program, then it says download failed no audio no video. Then it says that the Living room playlist has been removed?
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
and how are you all connected? maybe you are experiencing network / IP issues causing disconnects?
 
w6pea

w6pea

Thread Starter
"Old Jarhead"
Original poster
Pub Member / Supporter
Feb 21, 2011
624
16
Mexifornia aka San Diego, Ca.
I am connected to the Gateway by Cat-5 cable. I also tried wireless. I set the IP address , the Subnet Mask, the Default Gateway and the DNS
To all of the settings I got From AT&T. customer no service. The clown had to be in the Philippines, couldn't hardly speak English. When I told him what I thought of him Tagalog, :eek: he cussed me back and hung up on me.:rolleyes:
 
wildbill129

wildbill129

SatelliteGuys Pro
Jul 31, 2009
1,273
0
Redding, CA
Do you have MRV? What receivers do you have? If you have an HR24/H24 and MRV you will lose your internal DECA connection and MRV on the HR24/H24 if you connect an Ethernet cable to it. The only way to connect a DECA network to your home network is through another DECA adapter with power supply or using the DirecTV Cinema Connection Kit.
 
harshness

harshness

SatelliteGuys Master
May 5, 2007
17,659
3,450
Salem, OR
Try letting the gateway do its DHCP thing and handle the doling out of IP addresses and DNS information as opposed to doing it manually.
 
Status
Not open for further replies.

Similar threads

M
Replies
2
Views
195
mguerra
M
Mister B
Replies
2
Views
390
Mister B
Mister B
R
Replies
5
Views
942
ron_s
R
Richfunb
Replies
6
Views
763
Richfunb
Richfunb
S
Replies
11
Views
946
so2344
S

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

  • w6pea
Top