Why do some satellite channels have no audio

Status
Please reply by conversation.
H

huertaaj

Thread Starter
SatelliteGuys Family
Sep 9, 2008
43
0
Oxford, Ohio
New to BUD stuff here. Yesterday I was moving my dish around to see what I can get with my C/Ku dish. I found a couple of channels (can't remember the satellite but I think it was G3) that were showing nice clear views of Fox news stuff but there was no audio. A couple of other channels seemed to have no audio on the same satellite. Do I have to do something special to receive audio on those specific channels using my Coolsat 5000 or is this the way it's supposed to be?
 
brentb636

brentb636

SatelliteGuys Pro
Jun 24, 2006
4,278
6
5 miles N of Saugatuck, Mi
It's likely that the audio is AC-3 ( Dolby) that can't be decoded by your receiver. If you had a HD receiver, it would decode the AC-3 internally. There are several workarounds, for getting the AC-3 audio , they all include using the s/pdif output port of your receiver to feed another device, either a home theater controller, a Creative labs Extigy external sound card, or a pair of AC-3 friendly headphones , which have output jacks. There are quite a few threads on the subject. Try searching on AC-3 headphones and see what happens. [edit] here's one link, http://www.satelliteguys.us/free-air-fta-discussion/143681-cs5000-decoding-ac3.html
:)
 
Status
Please reply by conversation.

Similar threads

truckracer
Replies
10
Views
2K
Anole
Anole
TRG
Replies
9
Views
4K
Corrado
Corrado
G
Replies
35
Views
5K
G
J
Replies
5
Views
522
Z
J
Replies
6
Views
2K
rump_roast_face
R

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top