Xtrend ET 10000 Quad G-Edition Linux VLan PVR Receiver (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

al_madhi

SatelliteGuys Family
Feb 6, 2005
81
0
Riyadh - Saudi Arabia
Hi, guys I bought the bove receiver with a built-in HDD 4Tra Bit installed inside it , When I turned the receiver on , and by using the remote controle I went to the main menu---> Information---> service I got in the sub-menu this ( HDD is not Available ) , But when to the main menu---> Information---> About I got in the sub-menu this { Detected HDD : ATA ( TOSHIBA HD04ACA4 ) .

I checked the main menu to find anything about hard disk formatting and nothing there to reach to Extra menu which leads to Devices Manager in order to format my HDD , so which button to use to access the Devices Manager ( I tried the green button and did not work ) . Please can anybody tell me how to do that to solve this problem .

Best Regards

A.M.AL-Madhi
 
Register Today to see less ads! It's Free!

al_madhi

SatelliteGuys Family
Feb 6, 2005
81
0
Riyadh - Saudi Arabia
in menu- setup- system- hard disk- formatted in ext4 and run the mount

If that's not the answer you need, try posting you question here:
http://www.xtrend-alliance.com/index.php/forum/26-english-support-en/

Good luck! Let us know what works.
That looks like a really nice receiver.

Thanks Cosmo Blatz for prompt respond and help

From menu - setup - system ---^ gives the the following :- A/V setting , Customize , User interface , Auto language selection , Network , Language , Timezone , HDMI-CECT setup , Skin , Video fine tuning .
There is no Hard Disk where is it ? Can you comment on this please
 
Register Today to see less ads! It's Free!

Cosmo Blatz

SatelliteGuys Pro
Jun 13, 2014
572
442
S.E. WI and Central NV
Thanks Cosmo Blatz for prompt respond and help

From menu - setup - system ---^ gives the the following :- A/V setting , Customize , User interface , Auto language selection , Network , Language , Timezone , HDMI-CECT setup , Skin , Video fine tuning .
There is no Hard Disk where is it ? Can you comment on this please

I wish I had an answer for you. But, I don't know much about that receiver. You might try opening the receiver to see if there really is a hard drive inside. (Unless this will cause a possible warrantee problem.) Try posting on that forum I mentioned. I bet they can help.
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top