722k going to "Partial Signal Loss" at random

Slaylock

Slaylock

Active SatelliteGuys Member
Jun 7, 2004
19
1
I'm seeing this on both my 722K and 722. Never saw it before the latest firmware.
 
Z

ZachS@DISH

SatelliteGuys Pro
Jun 14, 2011
1,726
171
Denver, Colorado
Just wondering but what is the signal strength showing for the orbitals you have when this problem happens? (This is for anyone experiencing this issue)
 
dwarren2

dwarren2

SatelliteGuys Pro
Pub Member / Supporter
Oct 30, 2003
4,076
287
Rochester, NY Region
Just wondering but what is the signal strength showing for the orbitals you have when this problem happens? (This is for anyone experiencing this issue)

I'm away on vacation, but in another thread I started, I was pointed to a spreadsheet that showed the average signal strength in each dma for each satellite. I was above those listed for the Rochester NY dma for the earc.
For those experiencing the problem, what is your set up, earc, warc or mixed? If it's all, that might indicate that it's a software issue.
 
Z

ZachS@DISH

SatelliteGuys Pro
Jun 14, 2011
1,726
171
Denver, Colorado
[FONT=&quot]
If it's all, that might indicate that it's a software issue.

Understand, I have a 722k and 722 both with the latest software and I have an EA setup (thanks to the apartment I am in) and I have not seen this issue. Does it happen randomly? If signal is good then I will send a Technical Problem Report. If you would please PM your info receiver and smart card numbers, if the signal is above the threshold.[/FONT]
 
msouthlot

msouthlot

Member
Nov 23, 2010
10
1
Utah
Zach,

I did a test last evening when I got home. My wife said the Partial Signal Loss happened throughout the day and it was on the signal lost screen when I walked in the door. I read on here that some people thought it was the OTA module. An OTA channel was on Turner 2 at the time I arrived home. I made sure that for the entire evening (4-5 hours) that only Dish channels were used on both Tuners. I did not have a single issue.

I will check signal strengths this evening, but I'm sure they will be fine. Any recordings on the other tuner record fine even when the Partial Signal Loss screens keep flashing on the active watched tuner.
 
Z

ZachS@DISH

SatelliteGuys Pro
Jun 14, 2011
1,726
171
Denver, Colorado
[FONT=&quot]Thanks msouthlot. If the signal is fine please PM your receiver and smartcard numbers and I will send a report. I will also be watching live TV tonight on my 722k. I have been catching up on recordings.[/FONT]
 
KazooGuy

KazooGuy

SatelliteGuys Pro
Oct 6, 2007
293
57
S.W. Michigan
I had this happen with my 722K for the first time last week around 5pm. The unit could not lock onto any of the three sats. 129 and 119 showed no signal at all and 110 signals were all in the red. OTA worked fine and my 211K was working just like it should too! It lasted about 3 minutes and hasn't done it since.
 
Hall

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
To many people reporting this problem after the latest software release for it to be a pointing problem. Never had the problem before L767 on my 722.
Yeap, I think this is the issue.... This is NOT a new problem. People were reporting this routinely a year ago or so and it seemed to have gotten fixed in a s/w update -- now it's back. Sounds like the s/w "bug" was re-introduced.

As I recall, it was quite common on ViP receivers with OTA (either modules or built-in).
 
dwarren2

dwarren2

SatelliteGuys Pro
Pub Member / Supporter
Oct 30, 2003
4,076
287
Rochester, NY Region
[FONT=&quot]Thanks msouthlot. If the signal is fine please PM your receiver and smartcard numbers and I will send a report. I will also be watching live TV tonight on my 722k. I have been catching up on recordings.[/FONT]

I'm out of town this week, but I think either Matt or Maryb might have the receiver/smart card info.
 
C

chimp11

New Member
Jun 28, 2011
1
0
youngsville nc 27596
me too...!!! Dish DVR signal loss... had to drop service with dish network cause they blamed the trees..

I "fired" dish network after repeated phone calls and 2 or 3 "tech" visits.. they sent me a "new" dvr (actually a refurbished one, not a new one).. and after I replaced my old one (which was having pixelization problems) with the 'new used one' problems got worse. many loss of signal screens, 004 008 and I dont know what all. They said they would send their 'top technician out there'.. Well, they sent someone. He didnt replace the box at all. He didnt check the LNB.. He went outside, looked at the trees , looked at the alignment, looked at the line of sight and said it was my trees. My trees have been here since before I moved here in 2005. they are tall oak trees. It is just odd to me that the problems got worse the with the replacement dvr...and they were not even willing to give me a new dvr even though I had been a customer with them for 9 years... oh yeah... they didnt send a 'top techician'...they sent a contractor who said "if i cant fix the problem I dont get paid" so after about an hour he lost interest. He left and my dvr no longer had ANY movie channels on it and NO locals. I 'begged' dish to send someone more qualified... they refused... get they just didnt want my business anymore. a real shame cause i loved the movie channels.... I just find it hard to believe my trees suddenly grew sideways... anyone out there have an opinion? i am just a dum old girl trying to figure this out. I tried the dishpointer site and put in my address. it showed where the dish 'should' have been in my yard...but where they put it in 2005 is not even close to where dishpointer said it should have been.
Tech replaced the separator, but the problem's so random it's far too soon to say if the trouble's cleared. I still lean toward software, since when the pop up happens, I go to the guide, that clears the trouble, then exit the guide and go back 10, 20 or 30 seconds and the video and audio play through with no dropouts.. if there was lost video in there, I'd suspect hardware.

Last night, it was happening very frequently while we were trying to watch A&E... and that's not a new channel for this box... though it has been a while since we watched that channel.

It happened 8 times while I was on the phone with DISH... kind of made trying to watch a show hard to do. But that's ok, we can watch it on A&E's website later... which makes me question why I'm paying anybody for TV service :eek:
 
P

PotentialNoobie

SatelliteGuys Family
Jul 22, 2009
41
0
Puerto Rico
Great!, I see that my 722k and 222k are not alone...

Lately, I have noticed increased number of signal loss, complete and/or partial. If it rains, oh well, s#@! happens, but if there's no good excuse, it's very upsetting...

It loses signal on both hd and sd channels and I don't have any OTA module...
 
Grandude

Grandude

SatelliteGuys Pro
Lifetime Supporter
Dec 13, 2003
740
83
Santa Rosa, CA
I'm having the partial signal loss today on my 722. Thought maybe neighbors mimosa tree was causing the problem so pruned all branches close to my dish and it didn't not stop the problem. Read through this thread and noticed that one or two people mentioned the A&E channel so did a swap and saw that the channel I wasn't watching was on A&E so tuned that channel to a different one.

So far the partial signal loss has not reoccurred. Very strange indeedy...........
 
E

empiretc

SatelliteGuys Pro
Mar 4, 2008
1,657
51
do not get the "partial signal loss" message, but have been experiencing pixelation on certain channels (mainly locals) on the 722- not on the 211k. This has indeed started with the latest firmware update.

The only difference noticed on the 211k with its latest firmware, is the audio is not as loud.
 
dtanderson

dtanderson

SatelliteGuys Guru
Aug 27, 2004
132
0
I have been having signal issues on my 722 (non-K) receiver. It will be nice and sunny out, no trees nearby or rain. It is rather annoying and I am so tempted to cancel my service and switch to DirecTV or cable.
 
R

RaymondG@Dish Network

SatelliteGuys Pro
Jul 19, 2011
366
0
I have been having signal issues on my 722 (non-K) receiver. It will be nice and sunny out, no trees nearby or rain. It is rather annoying and I am so tempted to cancel my service and switch to DirecTV or cable.

I can understand the frustration this issue is causing and I would be more than happy to look into the issue, just PM me your account number so I can assist you further.
 
Mojo Jojo

Mojo Jojo

SatelliteGuys Pro
Apr 19, 2009
2,202
151
US
Great!, I see that my 722k and 222k are not alone...

Lately, I have noticed increased number of signal loss, complete and/or partial. If it rains, oh well, s#@! happens, but if there's no good excuse, it's very upsetting...

It loses signal on both hd and sd channels and I don't have any OTA module...

Same here with 2 222ks w/o an OTA module...
I think this is a Dish problem since I see some others posting more about this...
Did you try pressing the reset button?...
This temporarily fixes the issue at times...
 
R0ss

R0ss

SatelliteGuys Pro
Nov 14, 2009
821
2
Ayer, Ma
I have been having this problem on HLN channel 202 for a while. Have been working with DIRT on it. The current solution is to send a tech out.
It will be interesting to see what happens as it is only one channel (that I am aware of) and generally is only out less than a minute. It is a totally random occurance too. Going up or down a channel and then back usually fixes it. Signal is good.
I will post after the tech visit this weekend

Ross

Sent from my DROIDX using SatelliteGuys
 
E

ekseks

Member
Jun 5, 2010
7
0
USA
My random partial signal loss was caused by a bad cable connector (inside the house). Found and fixed by a Dish tech. This was after he checked for obstructions and the dish alignment on the roof I have a 722k.
 
N

nmfiredawg

Pub Member / Supporter
Pub Member / Supporter
Feb 28, 2007
256
4
I have the problem on a 622, two different LNB's too so not the dish. I do have OTA channels and heard they had caused problems in the past.
 
D

Dr.Pepper

SatelliteGuys Pro
Jun 27, 2010
486
37
Insanityland
I "fired" dish network after repeated phone calls and 2 or 3 "tech" visits.. they sent me a "new" dvr (actually a refurbished one, not a new one).. and after I replaced my old one (which was having pixelization problems) with the 'new used one' problems got worse. many loss of signal screens, 004 008 and I dont know what all. They said they would send their 'top technician out there'.. Well, they sent someone. He didnt replace the box at all. He didnt check the LNB.. He went outside, looked at the trees , looked at the alignment, looked at the line of sight and said it was my trees. My trees have been here since before I moved here in 2005. they are tall oak trees. It is just odd to me that the problems got worse the with the replacement dvr...and they were not even willing to give me a new dvr even though I had been a customer with them for 9 years... oh yeah... they didnt send a 'top techician'...they sent a contractor who said "if i cant fix the problem I dont get paid" so after about an hour he lost interest. He left and my dvr no longer had ANY movie channels on it and NO locals. I 'begged' dish to send someone more qualified... they refused... get they just didnt want my business anymore. a real shame cause i loved the movie channels.... I just find it hard to believe my trees suddenly grew sideways... anyone out there have an opinion? i am just a dum old girl trying to figure this out. I tried the dishpointer site and put in my address. it showed where the dish 'should' have been in my yard...but where they put it in 2005 is not even close to where dishpointer said it should have been.

Trees not only grow taller, but they also grow out (sideways), so it's very possible the tech was right. Your signal from that particular satellite probably had been decreasing for a while and it finally reached a point where it was too weak to provide a picture. If the signal is being blocked, then changing out equipment is not going to make a difference.
 

Similar threads

lparsons21
Replies
2
Views
2K
lparsons21
lparsons21
Neutron
Replies
11
Views
2K
dare2be
dare2be
Chris36
Replies
5
Views
3K
GNASH
G
A
Replies
10
Views
11K
ZachS@DISH
Z
Top