Alexa issues

Jimbo

SatelliteGuys Master
Original poster
Lifetime Supporter
Cutting Edge
Jul 14, 2005
69,049
7,360
NW Ohio - Buckeye Country
Ok guys,
For you that use Alexa in your home ... I have for years now to turn lights on and off, get the current Weather, Time ext.

Its always worked great, till the last few weeks (don't know if it took an update or what)

Anyways, now when I ask for the Time or to turn the lights on or whatever, I get the command and then a bit of Music of some sorts at the end ... its very annoying ...

Any idea what is causing it ?

A Google search produced it being a Theme, I have no Themes on mine.

How can they just turn this stuff on without your permission ?

Anyone else with these issues of late and how do we turn it off ?

I have an Echo Show and several Dots I think they are called (the small round ones)
 
  • Sad
Reactions: TheKrell
I'm not seeing anything unusual at this time. Just today I turned up my thermostat (Alexa, tell Ecobee that I'm cold) and polled my weather station (Alexa, ask WeatherLink the current conditions).
 
  • Like
Reactions: TheKrell
I'm not seeing anything unusual at this time.
Same here. Every day, several times/day, I tell Alexa to turn the closet light on or off, and that worked normally for me this morning. Actually, I get a short beep rather than the cheery "OK" it used to give. But that change happened a month or two ago. I miss the cheery "OK". :(

Oh, you know, something weird did happen this morning. I have a 3rd gen Echo on the nightstand next to our bed. That's at the extreme end of the MBR. At the opposite end (25'?) of the MBR is our enormous walk-in closet which includes my desk and an Echo Show 5. I never play music on the Echo Show because its speaker is crappy. So, to play my favorite SiriusXM channel, I walked over right next to my Echo and told it to play, and also to increase the volume to 4. Instead of the Echo playing music, the Show did instead! I told it to quit (by walking to the Show) and went back to the Echo and told it to play SiriusXM again. Again the Show started playing instead. I had to unplug the Show before I could get my Echo to play that channel. Weird.
 
It says No Updated found.
Does it say when it was last updated?...might have to poke around

.
  1. Open the Alexa app .
  2. Select Devices .
  3. Select your device.
  4. Select Device Settings .
  5. Select About to see your device's software version.
1711058836641.png

Amazon.com. Spend less. Smile more. › display
 

What to do with all this old computer stuff

Best Freeware to Check Internet?