Anyone else having problems with SES-11(105°W) muxes?

ancient

SatelliteGuys Pro
May 12, 2014
379
175
USA
For years now one of the most reliable muxesfor me has been the one on 3780H on SES-11. Well all of a sudden last night (Friday night) nothing would come in, starting with the 6:30 PM network news from the East feed and continuing through prime time. Then this morning it was back and playing fine, so I figured it was just a problem confined to last night. But no, tried the news again at 6:30 PM and it's gone again. None of the four main time zone feeds would play, and not even Cozi SD. There is a newer mux on 4140H that has those same channels but I could never get the four time zone feeds to play, though I read elsewhere that they are encrypted (hope that's not permanent). But there is a Cozi SD feed on that transponder that's not encrypted and it plays fine. So I know that it is not the LNB, cable, aim of the dish, etc., otherwise Cozi on 4140H would not play, but I am at a loss at to what the problem is, and I am just wondering if anyone else has noticed any problems with that 3780H mux. I did take a look at the dish this morning and it's not anything stupid like bees in the feedhorn (the little plastic cap is still attached) and nothing appears to have moved, so I am really puzzled as to what is going on.
 

ancient

SatelliteGuys Pro
May 12, 2014
379
175
USA
I went outside today and gave the dish a little push to the east and the signal strength shot up about 1.5 dB, which really surprised me because that dish has been stable for years, it has literally been the one dish I have never had to touch. Guess it is time to get the wrenches!
 
  • Like
Reactions: FTA4PA and KE4EST
Top