Anyone having problem with Galaxy 3C?

J

jy2

Thread Starter
Member
Oct 30, 2018
6
3
Baltimore, MD
Phoenix HK disappeared from Galaxy 3C (95W) last Wednesday. It has been a week. Anyone having the same issue?

CCTV channels work fine, and I still have green light on my tuner for Phoenix HK. Just no signal.
 
J

jy2

Thread Starter
Member
Oct 30, 2018
6
3
Baltimore, MD
Thanks, Brct203.

Did you actually receive all 3 Phoenix channels? LyngSat does mention 3 Phoenix channels on 12050 H, but I can always receive only one. How do I get the other two?

I am using tbs5922se in Windows Media Center.
 
B

Brct203

SatelliteGuys Pro
Dec 24, 2016
1,308
1,332
Connecticut
Thanks, Brct203.

Did you actually receive all 3 Phoenix channels? LyngSat does mention 3 Phoenix channels on 12050 H, but I can always receive only one. How do I get the other two?

I am using tbs5922se in Windows Media Center.
Are you still receiving one of them? When I checked last night they were all gone

I used to receive all 3 until recently (maybe 2 weeks ago? I don't check those too often). Now i'm not getting any of them. The transponder is still active though, and still carries RCN-2 (not sure what it's for, I only see testing there), and the 12 MTI radio channels. I also get the CCTV transponder as described in Lyngsat.
 
comfortably_numb

comfortably_numb

Dogs have owners, cats have staff
Pub Member / Supporter
Nov 30, 2011
13,975
15,927
Kansas City / Las Vegas
Are you still receiving one of them? When I checked last night they were all gone

I used to receive all 3 until recently (maybe 2 weeks ago? I don't check those too often). Now i'm not getting any of them. The transponder is still active though, and still carries RCN-2 (not sure what it's for, I only see testing there), and the 12 MTI radio channels. I also get the CCTV transponder as described in Lyngsat.

RCN-2 carries Metropolitan Opera feeds on Saturdays :)
 
E

EdT

SatelliteGuys Family
Dec 22, 2016
35
10
Montreal, Canada
I guess I'll revive this old thread :)
Lost all the CCTV channels on Galaxy 3C yesterday 5 May 2022 around 11:00am EST.
Can anyone confirm this for me ?
 
Keith Brannen

Keith Brannen

SatelliteGuys Pro
Jun 2, 2006
1,992
802
Southwestern Ontario
Just checked and it is a valid Satellite Guys link as page loads fine. Maybe something blocking it on your end?
EdT, being a new member, won't have access to the "What's Up There" section, so won't be able to see the post.

Anyhow, CGTN mux is on 97w at 12083 V 20758 (NOTE: your scanned in values may be slightly different).
 
  • Like
Reactions: EdT
FTA4PA

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
6,170
4,136
Central Pennsylvania
EdT, being a new member, won't have access to the "What's Up There" section, so won't be able to see the post.

Anyhow, CGTN mux is on 97w at 12083 V 20758 (NOTE: your scanned in values may be slightly different).

He registered in December of 2016 but apparently he is 'new' now because he hadn't visited in quite a while. Anyway, you are correct that he must request access to the What's Up There section and I did not even realize it was in WUT when I shared it. Thanks for pointing that out.
 
E

EdT

SatelliteGuys Family
Dec 22, 2016
35
10
Montreal, Canada
After trying for 3 hours still no cigar. I haven't played with my setup for over a decade now so I will have to get back into the swing of things.
I have the following satellites programmed into my Drake 1724 ESR; W2, W3, T4, G7, T6, G3, T5, G4, W4, W1, F1, E2, E1, G9, G5.
Moved it over to T6 and did an Auto Scan scan with my Captive Works Ultima and nothing. Then move it up to G7(W7) and did another scan got like 3 channels for subcription ad. So I am not sure if any of these two are at 97w ?
 
FTA4PA

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
6,170
4,136
Central Pennsylvania
After trying for 3 hours still no cigar. I haven't played with my setup for over a decade now so I will have to get back into the swing of things.
I have the following satellites programmed into my Drake 1724 ESR; W2, W3, T4, G7, T6, G3, T5, G4, W4, W1, F1, E2, E1, G9, G5.
Moved it over to T6 and did an Auto Scan scan with my Captive Works Ultima and nothing. Then move it up to G7(W7) and did another scan got like 3 channels for subcription ad. So I am not sure if any of these two are at 97w ?
Is G7 the Galaxy 7 satellite? If so, a search showed that one at 96W with a failure in orbit in November 2000. That would put you near 97W if everything is still in alignment.
 
  • Like
Reactions: EdT
Keith Brannen

Keith Brannen

SatelliteGuys Pro
Jun 2, 2006
1,992
802
Southwestern Ontario
Is G7 the Galaxy 7 satellite? If so, a search showed that one at 96W with a failure in orbit in November 2000. That would put you near 97W if everything is still in alignment.
Think G7 was, at one time, at 91w, and the scrambled channels EdT got probably were the Wright-Patterson channels, and T6 was at 93w (and nothing is there now). T5 is on the other side of G3, and my searching shows it was at 97w. Ah the old satellite names! It got really confusing once they started moving them around. It was at that time I went by orbital positions rather than satellite names!
 

Similar threads

Blue Crystal
Replies
17
Views
2K
Blue Crystal
Blue Crystal
W
  • Locked
Replies
10
Views
2K
WyldCherry
W
S
Replies
6
Views
1K
surfster
surfster

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top