Anyway to stop screensaver on vip222 receivers ? (1 Viewer)

caboclipper

Thread Starter
SatelliteGuys Family
Apr 12, 2008
56
0
There is something called INACTIVITY TIMEOUT or something like this on the dish receivers.

Is there a way to stop this from happening ? I am installaing a huge tv with 4 satellite feeds, it splits 4 ways, one feed on each. Sometiomes for sports some others for stock or gold trading... there is no "activity" for the remote control, but there is a lot of activity going on...

Is there a way to stop this from happening... the dish logo bouncing on the screen ? To stop this permanently ?
 

dwarren2

SatelliteGuys Pro
Pub Member / Supporter
Oct 30, 2003
4,076
287
Rochester, NY Region
There used to be a selection under Preferences to modify how long before a 722 would go into Standby. It's no longer there. I checked the manual I downloaded from Dish for my 722. Also gone on my 211. I know the logo appears in the morning after the over night reboot.
 

n0qcu

Supporting Founder
Supporting Founder
Sep 7, 2003
4,834
1,373
Earth
The "inactivity timeout" setting should be under Menu - Preferences - Updates if its the same as the 722 & 722k
 

mixz1

SatelliteGuys Family
May 5, 2006
111
0
Cancun, Mexico
Since the OP is talking about a 222 the 722 answers don't apply. On my VIP222K you can select Inactivity Standby from the Preferences menu. From there you cna Enable or Disable activation or set the Inactivity Duration timer to between 4 and 8 hours.
 

lcarver

New Member
Sep 29, 2014
1
0
San Jose, CA USA
The tip given by n0qcu (on Nov 17, 2011) was indeed applicable to the ViP222k.
I own one now, and on this model the option was moved into the Preferences .. Updates (sub)menu.
Larry
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top