Are you still having problems with your VOOM box (OTA Problems)? (1 Viewer)

Status

Sean Mota

Thread Starter
SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
Are you still having problems with your VOOM box?

I like to compile a list of problems from VOOM users and give it to Wilt. If you post, I will ask you to pm or email your information so that I can compile a list and send it to Wilt and follow through it. It looks like people's problems are getting lost in space.

So here are some of the problems:

1. OTA mapping
2. Installation
3. Lock up
4. Other

Please post your problem, installation date (an approximate date), whether you contacted Wilt or not; Also describe what procedures have you done - changing the box, factory reset, re-boot.
 

JaydeeD

SatelliteGuys Pro
Nov 30, 2003
194
0
1. OTA....I have many channels listed in my map, but recieve none of them, even though with quite a few the towers are only 10 miles away. I just saw Geeky's post about doing a reset when these channels are active. Almost all my locals are only active in the evening. But I am afraid to do a reset because I tried a couple times and the reciever started doing very very strange things, and in at least two cases, I lost all my local mapping, and most of the SATELLITE channels. It was such a scary experience I told myself I would never do it again.

2. Installation....actually recieved no installation. First appointment was a no show, second appointment, they showed up but the dish was missing from my package. They left me the reciever and the off air antenna but stole my amp and diplexer. Third appointment they showed at my house at 10:30 pm and put up a DirecTV dish until my Voom dish showed up, but could not find the satellite. Next day I found the satellite with my brothers help, and called in the authorization my self. At this point I had the satellite portion of the stystem working, but still no OTA. Next they called me 12/29 and told me they were going to come out on 1/10 and finish everything up and make sure all was OK. Including replacing D* dish with my V* dish. 1/10 comes and goes and nobody shows up, I call them and they have no excuse for not calling me and telling me they aren't coming when they are the ones that made the appointment with me. But they tell me they have sent my dish to the wrong location yet again, and that they are not going to do anything else for me till they get paiud by Installs Inc. They tell me to call Installs myself to get it straightened out. So I call installs, and rather than helping me, after telling them all I have gone thru, they tell me that since my installer did none of the installation, and I had to do it all by myself, that I will get no warranty or service plan till my local installer signs off on it

3. Lockup...Not so bad, and not in a long time.....only real complaints are already listed and hopefully will be fixed in the next software release. Mostly having the PG come up on the channel I am starting on. and getting the programs that are in HD on Showtime and the MC listed as such again. (I realize this is probably a Zap2it problem) I did have the audio popping problem, but not lately, and I did have the Red Push problem, but for me all I had to do to fix it was tweak my TV settings, with the most important one being turning the color level way down, all the colors still look normal, but the intense red went away. Also since the front panel of the STB has a display function I would like to see that activated in the next software release so I can just glance up and see the channel I am on.

4. Other......keep your dang promises!!!! They said thet NewsBytes would be active on 1/01, and if it wasn't going to be then they should at least have a ETA on that channel when you are watching it telling us when it WILL be active. Also if you watch the InVoom channel you will see they are STILL listing HBO as an active channel

Summary: I love the idea of Voom and it has a lot of promise, and I am going to stick by them as I don't have a lot of other options. I could go back to C band, but want my HDTV

I have had to reboot very few times but don't like to because of how long it takes to get program info back

I have e-mailed Wilt twice, but nothing ever really got solved, and I actually feel sorry for him, having to put up with all the complaints he gets on top of trying to get Voom up and running. At this point I just want my OTA to work, I want my Voom dish, and I want more channels, and i want a new software release. I don't need a big fancy networked PVR system like they have planned, I am just a single guy with one HD tv, and just want to be able to record a few things once in a while. As fat as OAR, the reason I prefer to have the movies shown in whatever ration fills my screen is that I have a relitavely small TV....34" crt.....and losing any of it makes a huge difference, then they letterbox my pic gets so small that it might as well not be in HD, I can barely see it anyway
 

rjbar

Active SatelliteGuys Member
Jan 16, 2004
19
0
Voom Problems Installer never called back about getting new local antenna called voom several times about this and said I would be getting a call ASAP and nothing, no local channels, bugs in system, guide comes up whenever it wants, picture of hdtv is great, but I got this system to also get local HDTV of which I believe I should get with a better antenna and possibly a different zipcode but the channels listed are too far away contacted Wilt said he took care of that, but still no local, installer problems are definitely something they need to look into
Hope they get it worked out, and I thought we were getting a new download on Jan 15?
 

Sean Mota

Thread Starter
SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
Only Two people so far are having problems. If you are, post and send me your information so that it can get resolved. We will be following very closely these problems until it gets resolved.
 

APone

Well-Known SatelliteGuys Member
Dec 4, 2003
32
0
I've sent in a couple of emails to Wilt concerning the mapping issue and not received any replies. I'm not getting any OTA mapping. I did go to the tv listings site and put in my zip code '26101'. Listed three channels, not getting any of them. Concerning the locking up it's happened about 3 different times along with the PG appearing for no reason (rather annoying). I've had my receiver since early December. Everything else has been fine and I'm hoping these issues do get resolved.
 

geekygizmo

SatelliteGuys Family
Dec 7, 2003
67
0
Hey, JaydeeD. Don't worry about doing the factory reset agin (when the locals are up), it will kill your channel map and make the guide funky but that will go away within a hour or so. This is the only way you will get ota to work short of a new s/w version download.

Good luck,
GG
 

tytxy

Well-Known SatelliteGuys Member
Dec 4, 2003
33
0
OTA channel authorization, who controls it?

I have problem with local channels from day one (http://www.satelliteguys.us/showpost.php?p=15646&postcount=56). After factory reset and re-directing OTA, all local channels show up except one – Fox (Channel 26-2 KRIVD1 in Houston). The “OTA Single Quality” in “System Status” window for channel 26-2 is higher than PBS and PAN, which have good PQ. But the “Authorization Status” of 26-2 is “N/A” instead of “SWO”, which is for all other channels
When V* CSR called for a survey, I told her this. She promised that she would get some one to back to me. That, of course, never happened.
A week later, I called V*. The first CSR who answered is Chris. I explained the situation, but he seemed to not know what “System Status” window is. I said: “then, you cannot help me.” He was offended and hanged up.
I kept calling, Anita Brown answered. She was very nice, but she had to ask someone else time to time before giving me any advice. She leaded me performing a manual tune and a factory reset.
The result of factory reset was even worse – I lost one more local channel (PBS, 8-1 KUHTD1). I checked System Status, the Authorization Status of both channels (8-1 and 26-2) were “N/A”.
I called again and Greg Behrens answered. I tried to find out what the authorization status is and who controls it. He told me no one controls it, it should not be like that. He set up a “trouble call” for local installer to come to help me.
Eight days later, the installer (the same guy, Al Alvarado, from Digital Direct) came. He told me, without check anything, that this is a software glitch. No one in Houston can watch channel 26-2. I have to be patient, “after February, everything will be fine.”
I sent an e-mail to Wilt, asking about the authorization status and, if what Al’s saying is true. There is NO REPLY.
Is there some one in Houston area who can confirm Al's statement?
Is there a way which can reset authorization status of a channel? (The PBS channe has come back itself. Its authorization status is now "SWO"!)
 

RickCathey

SatelliteGuys Family
Dec 19, 2003
43
0
Sean Mota said:
Only Two people so far are having problems. If you are, post and send me your information so that it can get resolved. We will be following very closely these problems until it gets resolved.

Sean,

I have been a lurker for the most part but thought I would add what few problems I have had.

1) I, like others have mentioned, have had the guide to pop up for no reason and then disappear again.
2) I have been lucky compared to some as I have only had my receiver to lock up only two times since the Dec 27th install.
3) Due to my location I can only receive two OTA channels and neither are listed in my guide but this is not a problem for me since my Hitachi 65S700 has a tuner built in it.
4) This happened last night while watching "Dumb and Dumber" on StartzHD as well as a program that was on the DiscoveryHD last week. After about 45 into the show the picture began to be jerky and sometimes the audio and video would be out of sync. It continued this way for the next 30 minutes when I tried changing channels and then came back to what I was watching and it seemed to fix it. I think I remember someone else posting a problem of this sort over the last day or two.
5) I, like everyone else, is a little aggitated about the price drop but am keeping a positive outlook about things that VOOM will do us right in the end.

Hanging in there with everyone else..
Rick
 

Sean Mota

Thread Starter
SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
RickCathey,


Please send me an e-mail with the following information:
your name, address, with zipcode, and phone number. Copy and paste your post to the email. E-mail me to motasea@satelliteguys.us

Attach a copy of your problems as well. Thanks.
 

Sean Mota

Thread Starter
SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
I received the complete information from the following people:

jaydee
rjbar
apone
RickCathey
johnpete

I sent the information to Wilt and hopefully something will be done soon. Since all of you have different problems and living in different locations, each problem will be addressed differently.

johnpete,

this is what you sent me:

I'm 120 miles from Tucson so I shouldn't be receiving anything. However, I do. So my location shouldn't be an issue. I just want to see the additional locals on the program guide.

This is the response from VOOM:

I took a look at it and confirmed that the two noted channels (KVOA and KGUN) are not in our listings for Tucson. NAB lists them as live, so I have requested that Tribune (listings provider) contact the channels to obtain schedules. I also noticed that there are two PBS channels (KUAS and KUAT) that have digital feeds but are also missing from our Tucson data - these have been requested also.

Tribune has been adding around 30 - 50 new OTAs per week, so this is normal course of business. Absent any hitches in acquiring scheduling data, these channels should be showing up in Tucson maps shortly.

This is a different problem from an earlier post but it is worth posting just in case it is someone who posted this before:

Also - there was an earlier note about Lake Havasu - I think this was from you also. This one turned up a conflict between channel data on the web site vs what shows in the box guide. Tribune is researching this one also - they own both pieces of this, the data feed and Zap2it. I don't know enough yet to even venture a guess.

In a nutshell, I have asked about jaydee, rjbar, apone and RickCathey problems. Hopefully, I will have an answer for you soon. If VOOM contacts you and your problem is resolved, please post here so that I can take you out of my radar screen. Thanks to all for hanging in there.
 

RickCathey

SatelliteGuys Family
Dec 19, 2003
43
0
Sean Mota said:
I received the complete information from the following people:

jaydee
rjbar
apone
RickCathey
johnpete

I sent the information to Wilt and hopefully something will be done soon. Since all of you have different problems and living in different locations, each problem will be addressed differently.

johnpete,

this is what you sent me:



This is the response from VOOM:



This is a different problem from an earlier post but it is worth posting just in case it is someone who posted this before:



In a nutshell, I have asked about jaydee, rjbar, apone and RickCathey problems. Hopefully, I will have an answer for you soon. If VOOM contacts you and your problem is resolved, please post here so that I can take you out of my radar screen. Thanks to all for hanging in there.

Sean,

VOOM contacted me by email today so you can take me off your radar..

Thanks so much for your help in this matter..

Rick Cathey
 

Sean Mota

Thread Starter
SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
Here's more information:

Jaydee, someone from Voom is going to get in touch with you soon (check your e-mail regularly) regarding your problem. If you do not hear anything or you do not get a solution to the problem, let me know so that I can follow through.

rjbar, I will forward some information to you via e-mail. I will need you to send an e-mail to this person and speak to them regarding your problem. This person works for VOOM so you will get an answer to a larger antenna being put up. I will send the information soon.

apone, Voom has requested Tribune to check their local data within your zipcode. Here is the formal request.

Viewer is in zipcode 26105, which the zip table indicates should be Parkersburg DMA. (Viewer also notes that he input "26101" into listings site - 26101 is also Parkersbugh, but I don't why he is dealing with two zips...)

Anyway - Chanlink includes no OTAs for Parkersburg. If you go to
www.Voom.com and navigate to the Zap2it listings, you will see the following for 26101: 3.1 - WSAZ 20.1 - WOUB 29.1 - WLPX Chanlink has all these in Charleston-Huntington DMA, not Parkersburg. Also interesting - if you punch in "26105", you will get 18.1(WHIZ) in place of 3.1. Seems to be something strange going on with the Zap2it data? Let me know what you find.

Apone at this time VOOM will be waiting from a response from Tribune. At least this will start some process. I will keep you in my radar to follow up what's happening.

In conclusion, whether you get resolution or not on your problem, please post. Anyone else with OTA or other problems?
 

JaydeeD

SatelliteGuys Pro
Nov 30, 2003
194
0
Sean......this is the e-mail I got from Voom
--------
Jaydee,

I see you are still having OTA problems. Can you refresh me on this a bit?

Address?
What off-airs are in your guide?
Which ones tune?

thanks,

Peter
----------------
This is my reply
------------------
My address is:

210 W. Beech Ave.
Hermiston, OR 97838

My guide lists these channels

3-1 KLEWD1 (Never heard of , probably too far away to receive)

8-15 INVOOM (Not sure why this is here but its a repeat of satellite channel
999)

19-1 KEPRD1 (Tower 10 miles away)

23-1 KNDOD1 (Never heard of , probably too far away to receive)

23-2 KNDOD2 (Never heard of , probably too far away to receive)

25-1 KNDUD1 (Tower 10 miles away)

25-2 KNDUD2 (Tower 10 miles away)

29-1 KIMAD1 (Never heard of , probably too far away to receive)

31-1 KTNWD1 (Tower 10 miles away)

47-1 KYVED1 (Never heard of , probably too far away to receive)

47-2 KYVED2 (Never heard of , probably too far away to receive)

47-3 KYVED3 (Never heard of , probably too far away to receive)

47-4 KYVED4 (Never heard of , probably too far away to receive)

47-5 KYVED5 (Never heard of , probably too far away to receive)

Reciever when tuned to any of them will say "No signal received", I have
never had any of them tune in.

But I must repeat, I am sure it is more of an installation problem, the off
air portion of my system was never installed. This is what happened.

On my first installation appointment, the installer never showed up, on the
second appointment he showed up, but the dish was missing from my package
when he opened it, so he left me the reciever and the off air antenna, he
installed nothing. The next day someone else came and gave me a direcTV
dish, they put it on the house, but could not find the satellite.....they
left. That was all the install I got, I had to pay someone in my local area
to find the satellite for me. I still have not recieved my Voom dish (2
months later), and I have put up my off air antenna myself, but not sure if
I did it right. The company who was supposed to do my install (Independent
Installs) has my dish but will not send it to me or finish my install until
Installs Inc. Pays them (thats what they tell me) and the last time I talked
to them they told me that I would have to call Installs Inc. myself and
fight with them because they (Independent Installs) was sick of trying to
get paid by them. I called Installs Inc. Some one named David told me that
since Independent Installs never did my installation, that I would not get
any warranty or service till they completed it. But Independenent says they
won't finish it till they get paid...so what do I do?

Basically I had to install the entire system myself, My assigned installer
Independent Installs refuses to help me, and the people who assigned them,
Installs Inc. won't help me. I paid extra to a local installer just to get
the satellite portion working, and the OTA portion just says no signal on
all channels, I paid an extra 70 bucks at Radio shack for a good off air
amp, but it didn't help. all Off air channels say about 15 signal, and 0
power, so I probably don't even have the antenna put up right. I need my
install finished, but no one will do it

Thanx for any help you can give me

Jaydee
-------------------
This is their reply so far
---------------------
Jaydee,

You gave me plenty to go on. Give me to tomorrow and I will either give you some suggestions or point the finger at the current installation.

Thanks for your patience.

Peter
---------------

I don't really know what suggestions he thinks he can give me, till they get somone to complete the installation, of course the OTA isn't going to work!!!
 

Sean Mota

Thread Starter
SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
JaydeeD,

let's see what Peter comes up with. You need to strengthen everything out including the warranty. Keep posting and hopefully VOOM will get you resolved.
 

APone

Well-Known SatelliteGuys Member
Dec 4, 2003
32
0
Sean,

Thanks so much for getting the ball rolling on this. You do good work. A comment was made on why I was using two zip codes. The 26105 zip code is the location of the town that I live in, Vienna. It's a suburb of Parkersburg (26101). It's basically all the same.

I'll keep you posted on whether or not this gets resolved.
 

JaydeeD

SatelliteGuys Pro
Nov 30, 2003
194
0
Voom's latest reply
-------------------
Jaydee,

Per www.antennaweb.org you should be able to get KEPR (CBS), KNDU (NBC) and KTNW (PBS) easily. You should also get KVEW (ABC), but I don't see that in your channel map - I will request that it be added asap.

So, there are some easy ones to get, but you receive nothing. I agree that your OTA antenna set up is the issue. Has there been any movement regarding the abandonment of your install?

Let me know, and I will do my best to get a real install scheduled for you (sounds like a circus...)

Peter
-----------------
and my reply
-----------------
Please , Please, if you have any way of getting my install finished, please
help me, all I need is my Voom dish, and the OTA portion to be installed,
but like you say I have been abandoned, so if it is at all possible, please
help me. I called Independent Installs today, and they will not budge, they
say its all Installs inc fault, but they are apparently still content to
punish me no matter that I had nothing to do with the fued between
Independent and Installs Inc.. I also called Installs Inc. and just like
always, they took my info and said someone would get back to me, and no one
ever does.

This is Independent Installs #

1-360-570-0663

However they are 400 miles away from me, and both installers they have sent
out were incompetent

If you are at all interested this is a number of a installer 30 miles away
from me that helped me get the voom portion working when independent had
given up
Ray Dusenberry's Satellite
1-541-278-1297
(yes its my brother...he does commercial satellite work and also sells
c-band and dish network)

please help any way you can
Jaydee
---------------
and Voom's next reply
---------------------
I just forwarded your mail to the folks who preside over installs & field service. They should be able to get something going. I've got my fingers crossed.

Tell me if you hear nothing by end of tomorrow.

Peter
 

Sean Mota

Thread Starter
SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
Jaydee, thanks for keeping us updated. I really hope that everything will be worked out soon. Keep us posted one way or the other. Thanks.
 

rjbar

Active SatelliteGuys Member
Jan 16, 2004
19
0
rjbar said:
Voom Problems Installer never called back about getting new local antenna called voom several times about this and said I would be getting a call ASAP and nothing, no local channels, bugs in system, guide comes up whenever it wants, picture of hdtv is great, but I got this system to also get local HDTV of which I believe I should get with a better antenna and possibly a different zipcode but the channels listed are too far away contacted Wilt said he took care of that, but still no local, installer problems are definitely something they need to look into
Hope they get it worked out, and I thought we were getting a new download on Jan 15?

Hi got email from Sean to email Pete at voom did that got call from Lori at the Voom Corporate Office said you would take care of my problems with Voom 1 hour later got call installer and I'm scheduled for Tuesday Jan 25 asked about new antenna and they said they were bringing one, will keep you updated after Tuesday , Lori from the Corporate Office also gave me her phone number if I have any more problems, It seems like they are trying to get things straighten out, we will only have to wait and see Thanks Sean for your help
 
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top