automatic login (1 Viewer)

Register Today to see less ads! It's Free!
Status

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
31,606
26,375
Fairfax, VA
I've been playing around with Firefox 2, 3, and 4 on W98 ;) and I managed to screw up autologins on http://www.Satelliteguys.us and possibly everywhere else too. Firefox is storing my username and password, because as soon as I click on the username login box, my username appears along with my password in asterisks. I check the mysterious checkbox, which IIRC is supposed to enable automatic logins, and then I login and all is good until I shut down firefox and restart it.

Do you know what happens when you check the checkbox to enable automatic logins? This last worked on ff2, but not on ff3 or ff4. :(
 
Register Today to see less ads! It's Free!

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,068
18,488
Newington, CT
When you check the box it tells the server to send your computer a cookie which does not expire, thus keeping you logged in.

I would try deleting all your cookies and seeing if the new ones stick.
 

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
31,606
26,375
Fairfax, VA
Just tried deleting them all and closing down and restarting, logging in manually, closing down and restarting yet again. 15 cookies were set from Satelliteguys, but still I must log in manually. :( I tried other sites and I can't log in automatically anywhere. Bah! Any other ideas? I've been Googling the problem all morning without success.

The reason I'm asking here is (1) you generally know what you're talking about and (2) I threw in the towel on ff2 due to painfully slow performance at Satelliteguys. This doesn't happen on newer browsers. But at least ff2 cookies worked correctly. I'm on 3.6.16 and performance here as elsewhere is very zippy, once I log in.

I just discovered that I do get the auto-login if I Save and Quit ff (dialog window appears if I have more than 1 tab open when quitting), and then restart it again. All the tabs I had when I quit come back as they were.

Tried Cookie Whitelist; didn't help either.
 
Last edited:

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
31,606
26,375
Fairfax, VA
Hmmm. When you de-install Firefox, it asks if you want to delete your custom/personal information as well, and I have always said "No". This leaves bookmarks in place. Perhaps I should say "Yes" to start with a clean installation.
 

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
31,606
26,375
Fairfax, VA
Fixed. What a PITA! Deinstalling/reinstalling without deleting all my custizations didn't fix the problem. I had to save my bookmarks, and then check the checkbox to clear everything on the deinstall, Then the clean install finally fixed it. Thanks for your suggestions. Everything is now zippy, including access to Satelliteguys on W98 here at work. I work for the federal government, where we try to do more with less. ;) I just hope we get a budget soon, or I may be doing more for nothing. :(
 
Last edited:
Register Today to see less ads! It's Free!
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top