cable signal loss

techdood

techdood

Thread Starter
SatelliteGuys Guru
i have a modulator that injects picture from 2 satellite signals into the existing cable channel lineup. everything works fine but now I'm having some troubles, possibly with the cable TV. every morning at about 9-11am the cable signal degrades so much everything shuts down. the cable modem, the digital boxes, the phone line are all intermittent. I've done common isolation techniques and found it to be on the cable company's side of the demarc. I have a junction point box where there is a splice which is weather and water proofed by an epoxied shell. If water would invade the cable, would I see these symptoms I'm seeing? Latter morning, intermittent troubles, Hyper-band degrading greater than the rest. I'm thinking about replacing the suspected splice myself to save myself the headache of having to explain my problem to the cable people. any thoughts would be greatly appreciated.
 
techdood

techdood

Thread Starter
SatelliteGuys Guru
I just talked to a fellow communications guy and he says so also. steps have already been taken to replace the entire drop run, which BTW is longer than usual. the J box will not have a splice and we'll be using RG7 as opposed to RG6. this should correct the problem. thank you peoples. coming thru again, even if all i did was vent. :)
 

Similar threads

J
Replies
2
Views
1K
Stargazer
Stargazer
T
Replies
0
Views
1K
T
H
Replies
8
Views
1K
022266
0
R
Replies
3
Views
5K
boba
T
Replies
6
Views
3K
boba

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top