Cant get the free DBS channels on azbox

putney

putney

Thread Starter
SatelliteGuys Pro
Aug 12, 2009
854
6
St Louis, missouri
I've been struggling for an hour or so now to get 119ºw on my Azboz (ION, Nasa, etc)

No luck so far. Just wondering if anyone has it working. Just like to know I'm not beating a dead horse.


The obvious has been covered. 11250mhz, rebuild TP list, etc.........

I just want to know if anyone has it working.

Thanks
 
putney

putney

Thread Starter
SatelliteGuys Pro
Aug 12, 2009
854
6
St Louis, missouri
standard 4-1 DISEqC switch.

The only settings I saw were 10LNB 1,2,3,4 & 11LNB 1-16

My 11250 is on 10LNB 4


similar to my cnx duo
 
M

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
299
48
Mankato, MN
my DBS port is port 4 22k on and I have those couple freebies loaded (and some other DBS channels not on 119)....it comes off a feed from the 4x4 switch (22k off is KU, 22k on is DBS)
 
pro96

pro96

You Member, Member ?
Supporting Founder
Jul 18, 2005
6,462
11
OC
Normal circular LNB I had from an old DTV dish.. pointed at 77w
Pickup just fine using 11250 and an old 4x1 diseqc switch I had from my old Pansat 2500a
 
guapoharry

guapoharry

SatelliteGuys Pro
Jul 19, 2006
1,423
0
32ºN 111ºW
It's working here.

Nothing out of the ordinary ...

TV Channel, Tuner A, DVB-S, Antenna Setup,

Satellite Name, LNB Freq
DiSEqC

etc. etc. etc.
 
putney

putney

Thread Starter
SatelliteGuys Pro
Aug 12, 2009
854
6
St Louis, missouri
Thanks. Just trouble shooting. Got the C-band LNB working on the switch, so it's not that. Maybe I'll climb on the roof and swap out my circular LNB.
 
Tron

Tron

SatelliteGuys Master
May 6, 2005
6,599
33
Metro New Orleans, LA
It is very easy to fry a DiSEqC switch by not powering off the receiver completely (either the rear switch or unplugging it) before connecting or disconnecting coax on the switch.
 
concord

concord

SatelliteGuys Pro
Jul 5, 2005
578
6
Southern North Carolina
I currently have my new azbox slaved to the visionsat; swung around to 119 and got the sat with the azbox. I have a 4 to 1 switch, 1 is linear and 4 is circ. Changed azbox to 119, set switch to 1.0LNB 4, changed LNB freq to user def - 11250 and selected 12414 tp and get 83 quality.
 
putney

putney

Thread Starter
SatelliteGuys Pro
Aug 12, 2009
854
6
St Louis, missouri
It must have been a failing LNB. It works with my CNX and not with my Az.

I put a fresh one in and everything's on point.
 

Similar threads

T
Replies
3
Views
1K
Keith Brannen
Keith Brannen
stanleyjohn
Replies
14
Views
2K
stargaze
stargaze
AcWxRadar
Replies
5
Views
2K
Mr Tony
M

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top