Descriptive audio assist(Netflix) (1 Viewer)

ChadT41

Thread Starter
THE BEST THERE HAS EVER BEEN
Pub Member / Supporter
Apr 20, 2014
10,880
4,324
Mesa, Az
Does anyone know how to turn the voice over audio descriptions off? This would be on the Hopper or the Joey. Currently, it’s on the Joey 3. Of course, the Netflix site is useless, so possibly Dish can give them the update for their website?
 

ChadT41

Thread Starter
THE BEST THERE HAS EVER BEEN
Pub Member / Supporter
Apr 20, 2014
10,880
4,324
Mesa, Az
Go to Settings Accessibility.

Sent from my Moto G (5) Plus using Tapatalk
Do you know where that is on the Netflix app? This is turned off for all other features of the Hopper and only affects the Netflix app
 

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
1,065
1,126
Plain City, OH
When you select a Netflix program you have a menu:
Resume
Play from beginning
Episodes & More
Audio & Subtitles
Add to my List
Rate this Title

Select Audio & Subtitles
Make sure Audio Description is unchecked and English (Original) is checked.



Sent from my iPhone using SatelliteGuys
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
60,744
13,647
Rohnert Park, CA
When you select a Netflix program you have a menu:
Resume
Play from beginning
Episodes & More
Audio & Subtitles
Add to my List
Rate this Title

Select Audio & Subtitles
Make sure Audio Description is unchecked and English (Original) is checked.



Sent from my iPhone using SatelliteGuys
I think you hit the nail on the head. I believe if you uncheck it from one program it will work correctly for all of them. I think I’ll test that...
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
60,744
13,647
Rohnert Park, CA
Yes, I enabled Audio Description on one program and it carried over to all of them. Then I went back to English [Original] and it disabled it for all programs.
 

ChadT41

Thread Starter
THE BEST THERE HAS EVER BEEN
Pub Member / Supporter
Apr 20, 2014
10,880
4,324
Mesa, Az
Yes, I enabled Audio Description on one program and it carried over to all of them. Then I went back to English [Original] and it disabled it for all programs.
Unfortunately, it was set for English (original) and didn’t work. I am flicking through the options but the genius I talked to yesterday from Netflix(insert the heaviest dose of sarcasm) tells me it isn’t a Netflix issue. It has to be the AVR, Hopper, or TVs issue. I explained the Netflix app is the only thing affected, and on multiple devices. Nope, still a device issue. It’s ok though, because he sent me some reading material for it. None of it is relevant, but now I have something to read as I figure the issue out. Lol.
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
60,744
13,647
Rohnert Park, CA
Chad, just for jeeps, go in and change it to Audio Description and play for a minute. Then go back in and change it back to English [Original]...
 

ChadT41

Thread Starter
THE BEST THERE HAS EVER BEEN
Pub Member / Supporter
Apr 20, 2014
10,880
4,324
Mesa, Az
I’m on the same thought pattern as you. Did that last night, and it was nogo. I have not done what the Netflix guy asked and let it play for 10 minutes and then change again for another 10 minutes. It’s hard to let it just play for 20 minutes while the two little ones are being pains in the butt about watching their Supernatural. Lol. I might set it up in the bedroom while they watch on the Xbox this go around.
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
60,744
13,647
Rohnert Park, CA
Do you have another streamer that you can access Netflix from? Even an app that you can access it on. I know when I set it to AD on my iPad it followed to my Hopper.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts

Top