Digital Navigator cfl conversion

jcarrera

jcarrera

Thread Starter
SatelliteGuys Pro
Dec 15, 2006
901
0
Florida
Channel 50 in Brevard (all of cfl?) which shows info/schedule about the Navigator conversion has been stuck at the screen for 3100/3250/Pace Download date since at least 4pm today (now 2315).

How hard is it to run a video loop? Apparently VERY hard.
 
jcarrera

jcarrera

Thread Starter
SatelliteGuys Pro
Dec 15, 2006
901
0
Florida
At some point in time, it began the loop again.

8300HD was shown as July10 or July 29. They did not indicate what year.

Mine did not happen on 10th, so maybe 29th. We'll see.
 
jcarrera

jcarrera

Thread Starter
SatelliteGuys Pro
Dec 15, 2006
901
0
Florida
I am scheduled (8300HD) for 22 Jul or 29 Jul. SInce it didn't happen on 22nd, I guess tomorrow is THE day.

Will it be during 0001-0600 of 29th or when?

QUESTION ANSWERED: Upon awakening AM of 7-29, the download had already been done. DVR saved shows seem to be intact.
 
Last edited:
jcarrera

jcarrera

Thread Starter
SatelliteGuys Pro
Dec 15, 2006
901
0
Florida
After a day..

What I like:
.
What I don't like:
-The clarity has diminished immensely--especially noticeable when text is on the screen (news shows or commercials).
- The recording management (navigation) has stepped backward lightyears. You used to be able to see settings for a program to be recorded all on one screen (and adjust them there), and it was reachable with a couple of maneuvers. Now it is insane all the moving around you have to do. I want to scream over this one.
-There's MUCH more, but I can't commandeer the remote right now to walk through the idiocy and write about it.

Oh, I had a program set to record once a day at midnight. After the DL, it looks as if there are four separate record sets, one for each of the 4 times a day it runs (not one item set to record all-times, but four entries each to record at one specific time). Other ones are messed up, but I haven't figured out what it did because of #2 above.
 
jcarrera

jcarrera

Thread Starter
SatelliteGuys Pro
Dec 15, 2006
901
0
Florida
Here's the next nonsense change I just discovered:

When playing back a recording, often there would be a place we'd need to get back to (wife decided to go to bed, a really good spot to repeat--but not the whole thing, etc). So you just hit the play arrow, and the bottom bar showed the time you were at in the recording. Later you just fast forward/rewind to that point.

The nice, wonderful, pretty new Navigator doesn't give you the time. So, it is extremely difficult to get back to a specific point.

Another really neat function (!!!!!!) is that when you hit the play button while it is playing, it pauses, goes to slow forward, and mutes!!!!!!!!! Huh? You hit the PLAY button. What idiot decided that PLAY should mute and slow?

Thanks, BHN. You wrote (or contracted for under your management) this software didn't you? Good job.
 
jcarrera

jcarrera

Thread Starter
SatelliteGuys Pro
Dec 15, 2006
901
0
Florida
Here's another absolutely inexplicable one...

When you are way down in your list of earlier recordings, like going through them one by one to see which to delete, when you go back to the list after deleting or saving the one you were on, the list has jumped back to the top. Actually, it jumps back to the third one from the top.

So, now you scroll back down the list to your place, and keep doing this over an over, because it always moves back to the top, rather than staying where you were in the list. It used to work right and stay where you were-- so you didn't have to repeatedly re-scroll to where you were.
 
Last edited:
jcarrera

jcarrera

Thread Starter
SatelliteGuys Pro
Dec 15, 2006
901
0
Florida
Is there a place where we can provide suggested enhancements to the new Navigator that BHN might consider getting into the next release? Or do they not want to hear?
 
jcarrera

jcarrera

Thread Starter
SatelliteGuys Pro
Dec 15, 2006
901
0
Florida
O for gosh sakes.
system series manager says:
ROBOCARS SCICH 141 in upper left panel;
RECORD SERIES OPTIONS;
-SAVE LAST 7
-NEW AND REPEAT
-ORIGINAL START TIME
-ORIGINAL END TIME
-ALL SHOWINGS
(By the way, where is the "this channel/any channel" selection?)

I am sitting here watching an episode of it, 10-11PM, on SCICH 141, 8/4/08, and IT IS NOT BEING RECORDED. Arghhhh!!! Good grief!!!! %^*&^%$#$.

This software is awful. Give me my Passport back. What good is a DVR software if it won't record the programs you set? Isn't that kind of the purpose for it. Maybe you are gathering I am totally p****** over this stupid software that has been foisted on us. If you get that impression, you would be correct.

Think about this...it is set to record all ROBOCARS, and it does not. I call that a failure of the highest magnitude. It is failing at its fundamental duty.
 
Last edited:
stevenl

stevenl

SatelliteGuys Master
Jan 2, 2006
10,839
2
Disney World
Mine works just fine. Id have it looked at I have 0 problems with it recording shows properly. In fact it records to many shows (dam kids keep setting stupid programs to record that have several repeats)
 
S

Saxamoophone

SatelliteGuys Family
Aug 4, 2006
118
0
I had a lot of those problems before too, but they seem to be ok now. I think it comes with the lack of any decent conflict programming. For example, if you have a program trying to record 2 minutes after the hour, and a program starting on the hour, sometimes it'll freak out and not know what to do (nor tell you about it). It's far from perfect, but, for the most part it works for me.
 
jcarrera

jcarrera

Thread Starter
SatelliteGuys Pro
Dec 15, 2006
901
0
Florida
I ended up calling tech support on the 'won't record ROBOCARS' thing, and I *think* it may be fixed. A reboot did not seem to help at all, then we did a complete disconnect power.

That was an ordeal because mine is buried in a 1000 lb (almost) entertainment center that one person cannot move. And the power connection for it is in the back bottom. Ended up having to pull the cable from the back of the unit, but putting it back in by feel took about 10 minutes, bent over and upside down (that's an exaggeration, but it was awkward to say the least).

At any rate, the guide now shows the next run in red--to be recorded.
 
jcarrera

jcarrera

Thread Starter
SatelliteGuys Pro
Dec 15, 2006
901
0
Florida
Why not just unplug it from the back of the box? \
ummmm...re-read my post. It says "...Ended up having to pull the cable from the back of the unit, but putting it back in by feel took about 10 minutes..."
 
C

Chris Berry

SatelliteGuys Family
Dec 3, 2007
44
0
jcarrera...The feedback has been forwarded to the software developers and will be reviewed for future software releases. Thanks for the input.

BHN Insider
 
jcarrera

jcarrera

Thread Starter
SatelliteGuys Pro
Dec 15, 2006
901
0
Florida
Thank you, Chris. I submitted a bunch of suggestions via the BHN website feedback system (not with name used here). Hope those really get forwarded to the development team and not into a black hole.
 
stevenl

stevenl

SatelliteGuys Master
Jan 2, 2006
10,839
2
Disney World
One thing I do like about the new Navigator, is that when ordering a PPV movie, it now has an option to "review" the movie. So you can watch the trailer before hand.
 
S

SideFx

Well-Known SatelliteGuys Member
Aug 8, 2006
26
0
When or are we going to be getting this as it looks somewhat promising?
 
jcarrera

jcarrera

Thread Starter
SatelliteGuys Pro
Dec 15, 2006
901
0
Florida
See previous posts about Robocars. DVR/new navigator has done it again.

I have it set to record
Robocars
SCICH 141
Last 7 episodes
New and Repeat
Original start time
Original end time
All showings

Robocars is playing episode 6 right now 8-17/15xx EDT and IT IS NOT RECORDING. %&$@!^ Again. &&%#^ **&^#(

Again I say, this equipment is failing at its fundamental function.

This is a POS.
 
stevenl

stevenl

SatelliteGuys Master
Jan 2, 2006
10,839
2
Disney World
Again, turn it in and get a new one. Ive had the same software for a few months now, As I posted my "simple" review of it awhile back, and I have had 0 problems with it not recording stuff. Aside from a couple shows getting "lost" meaning they were no longer in the "record series list" I simply added them again and all set.
 
jcarrera

jcarrera

Thread Starter
SatelliteGuys Pro
Dec 15, 2006
901
0
Florida
stevenl, this same hardware box worked perfectly with Passport in it. The problem appeared just after the Navigator download. How is it I should expect getting a new piece of hardware with exactly the same software in it will solve this problem?

It is the crappy new Navigator that just simply wasn't ready for prime time but was sent to us anyway. The hardware is fine.

When this issue was first noticed, a call to support resulted in the complete power removal reboot previously discussed. That fixed it for awhile, but now it appears again. That is highly suggestive of confused software.
 

Similar threads

N
Replies
4
Views
1K
Jim S.
Jim S.
B
Replies
20
Views
3K
jcarrera
jcarrera
jcarrera
Replies
30
Views
5K
stevenl
stevenl
B
Replies
9
Views
2K
IndianaJane
I
Top