Dish and motor setup (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

SATMAN03

Member
Sep 23, 2007
9
0
Okay I have been trying to set this thing up for a couple of weeks now, and I still can't get it right. I set the evaluation on the dish. And I set the latitude on the motor. And I put the dish on the pole facing south. And I connected the dish to my VS Ultra, and moved the motor with the receiver to 87w which is my true south. I bought the motor used, so there could be something wrong with the it I'm not for sure. However I have tried two different lnb's with this setup, but I still get no quality no matter what I do. So if anybody knows why this isn't working, please help me get this thing up and going.
 
Register Today to see less ads! It's Free!

turbosat

SatelliteGuys Master
Dec 26, 2006
9,001
75
Oneonta,AL
Have you got your settings right for your lnbf on that satellite? LO set for 10750 for standard lnb, 10600 for universal? Have you entered a transponder for that sat from the The List here in the stickies? VS may already have them entered... That's pretty much my south satellite too-I would put the rec on that Patient Channel/Tip TV transponder and then loosen up the motor bracket, slowly move east/west very tiny amounts to see if any signal registers. If no, then try adjusting elevation up or down a bit, repeat moving dish east/west by hand again. It's there, just takes patience.
 

concord

SatelliteGuys Pro
Jul 5, 2005
578
6
Southern North Carolina
Would also help if you list your equipment...dish, motor,lnb,switch.... Since the motor was used, did you aligned motor on zero mark befor mounting the dish on it?

I assume you moved the dish via the motor, using USALS.

If you have a fortec dish, they have been known to be up to 5 degrees off on elevation. As turbosat mentioned, move your dish up/down and left/right by hand, wait around 10-30 secs between moves.
 

SATMAN03

Member
Sep 23, 2007
9
0
1 3ABN Dish
2 Digipower SG-2100 Motor
3 ROC Universal Single LNBF
4 Viewsat Ultra with Viewsat Diseqc Switch

I now have the motor set at zero. It wouldn't move to zero before, it would only go to twenty. I think some kind of limit had been set in this crazy receiver. However I have it fixed now. and yes I have been using USALS to move the dish and motor.
 

SatelliteAV

SatelliteGuys Master
Lifetime Supporter
Sep 3, 2004
6,486
183
Roseville, CA
Has the system been installed in a fixed position (no motor) to verify that the system is working before adding the complexity of the motor?

You have set the motor to your latitude, but what angle did you set the dish to? You need to set the dish elevation angle to an angle between 20 and 30 degrees depending on your latitude. There is a table in the Owners Manual that will give the dish elevation angle based on your latitude.

Do not have the DiSEcQ switch inline.

A universal LNBF is being used, so is the LNB type set to Univeral with LO 9750/10600?

What TP Frequency is the receiver set to?

Do you have a small TV set-up beside the dish?
 
Register Today to see less ads! It's Free!

SATMAN03

Member
Sep 23, 2007
9
0
I did try to see if I could get a signal by holding the dish next to my Dish Network sub dish, but I probably didn't have it right because I still couldn't get any quality. And the motor didn't come with a manual. So I looked online and it said my dish elevation is 24 degrees, so that's what I set it to. And I think I got the lnbf type set right now. And I am using 11716 as the TP Frequency. And I will try to bring a TV outside with me next time, it will make thing's a lot easier.
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top