DTV Dish: no 103 SAT

Status
Not open for further replies.

bajadock

Thread Starter
Member
Nov 17, 2009
12
0
Pacific Ocean
I have successfully installed 5 DirecTV households. Yesterday, came upon friend's system that showed high(all transponders at 95+) signal on 101 and solid(83+) signal on 99. But, 103 was all 0.

103 shows 48.8 elevation, 154.5 az, and -21.2 skew. 101 shows 48 elev, 151.7 az and -23.5 skew from Dishpointer.com for this Socal location. Hoping someone can tell me why I'm getting NO LOVE from Sat 103 in SoCal.

Thanks for telling me what might be happening??? CHEERS
 

jdspencer

SatelliteGuys Pro
Oct 22, 2004
4,088
18
Binghamton, NY
What does Dishpointer show as the alignment parameters for the SL3 multisat selection?
Especially the skew.
Make sure the mast is plumb and that the skew and elevation are set. Then the Azimuth.
With 99 being a bit low, I'd suggest that the skew is slightly off and possibly the elevation.
 

BobStokesbary

SatelliteGuys Pro
Jul 9, 2009
514
5
Southern California
My guess would be faulty LNB. With those readings on the other birds, you should have something on 103 even if the tilt was not right.

You do know that you don't care about the azimuth and elevation on the 103, right? You just line up on 101 and then use tilt for 99 and 103.

Anyway, probably need to invest in a new LNB.
 

bajadock

Thread Starter
Member
Nov 17, 2009
12
0
Pacific Ocean
Thanks JDS and Bob, Here is what I've got:
Elevation: 48.0°
Azimuth (true): 151.7°
Azimuth (mag.): 139.5° using Compass
Dish Skew: 113.5°


Thanks for bad LNB possibility. The 103 outage just happened. Perfect weather in San Diego past 2 weeks.
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top