DVR Problem - Gray Screen

Status
Please reply by conversation.
S

smb

Thread Starter
New Member
Sep 23, 2008
1
0
Hello. I've been lurking for a month or so but just registered to share a problem I've been having.

Just got Direct TV at the beginning of August and have loved it so far. This weekend I went on vacation and before leaving set Entourage to record Sunday night. Later in the night I also had the Patriots NFL ShortCut set to record. I got home yesterday and went to watch both of these and when I clicked play it went to a gray screen and asked me if I wanted to delete or not. This was the case for both of these. I figured I lost signal Sunday night, I'll set Entourage to record next time, and I really don't need to re-watch that Pats game (I was there), no big deal right?

I was going to be at work during the Heros Premiere so I set that to record. Just sat down to watch it and I have the same problem.

All of these shows were in HD. I have the HD-DVR (HR-20). I just tried to record two minutes of a non-HD channel (PBS) and the same thing happened.

I saw a thread about this on Direct TV's main site but couldn't find much more than that. I looked around on here and didn't see anything.

Any suggestions and/or solutions?
 
diggerTV

diggerTV

Active SatelliteGuys Member
Aug 9, 2007
15
0
Central Illinois
smb,
I had a similar situation last week. I checked my sat signal strength and discovered the tuner 1 wasn't receiving a signal, but tuner 2 was fine. I did reset of the receiver from the menu and everything was fine: both tuners receiving signals with the DVR working properly since the reset. Maybe you have the same issue and the reset will fix things.
Good luck.
 
R

RACJ2

SatelliteGuys Pro
Jul 15, 2008
151
0
It is a problem that many people have experienced. I have had 4 recordings like that in the past week on one of my HR22's. The other HR22 has never had the issue. I noticed a similar situation to diggerTV, one tuner was fine, but the second one gave me a 771 error. After a reset, everything is fine for now.

Actually, this issue is something I read about last December and actually cancelled my D* install. After reading about this issue for 9 months, I finally signed up again in September. Many people had no issues and the ones that did found that most of the time it was a bad cable, connector, lnb, switch, bbc or somtimes the actual DVR. I have tried several of the suggestions and hope it doesn't do it again. Despite this problem, with NHL CI HD coming up, I'm still glad I signed up.

Here is another thread about the same thing:
http://www.satelliteguys.us/directv-technical-discussions/148688-recording-problem.html
 
Status
Please reply by conversation.

Similar threads

JAMES HYDE
  • Locked
Replies
5
Views
10K
kjlued
kjlued
A
Replies
31
Views
4K
Jamey K
Jamey K
S
Replies
3
Views
1K
schu132
S
0pusX
Replies
15
Views
3K
Hookem99
H
B
Replies
2
Views
795
SA Holly Springs GA
SA Holly Springs GA

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top