first time ever seeing this error message....

jct21

jct21

Thread Starter
SatelliteGuys Guru
Original poster
May 26, 2018
145
120
kentucky
i paused my tv for about 45 minutes, came back to no video controls. i cannot pause, rewind, or fast forward anything. double play will not work. thing is, im not streaming, im on satellite tv. i disconnected my internet briefly to see if somehow the dvr was streaming somehow but thats just not the case. red button reset does nothing to fix the issue. menu buttons work fine. im able to access pandora also. guide works like always. its as if i dont have a dvr. i can see the recording list and access content just fine. just cant fast forward, pause or rewind recorded shows. pressing any of those video control buttons results with this error message. ive attached a picture.... anyone else had this problem?

hr54-700 with 2 clients. 16db firmware
 

Attachments

  • 298561414_606413777642315_93859901379212893_n.jpg
    298561414_606413777642315_93859901379212893_n.jpg
    52.8 KB · Views: 164
D

Dawgsfan

Active SatelliteGuys Member
Feb 18, 2022
19
7
Ohio
Yes, I’ve occasionally had this problem recently. Not sure of a solution. Just goes away after a while.
 
E

ejb1980

SatelliteGuys Pro
Oct 26, 2010
3,418
583
Vermont
i paused my tv for about 45 minutes, came back to no video controls. i cannot pause, rewind, or fast forward anything. double play will not work. thing is, im not streaming, im on satellite tv. i disconnected my internet briefly to see if somehow the dvr was streaming somehow but thats just not the case. red button reset does nothing to fix the issue. menu buttons work fine. im able to access pandora also. guide works like always. its as if i dont have a dvr. i can see the recording list and access content just fine. just cant fast forward, pause or rewind recorded shows. pressing any of those video control buttons results with this error message. ive attached a picture.... anyone else had this problem?

hr54-700 with 2 clients. 16db firmware
Are you missing recorded episodes in your list, but are binge watching something?
Sometimes, if you're watching a bunch of stuff from the DVR, but, say S3E10 didn't record for whatever reason, it will automatically play the missing episode from on-demand instead of skipping it. But you have to go back to your recorded list yourself or it will keep streaming them. Perhaps that is what is happening? Try this to fix the controls:

hit the dash and search for CLEARMYBOX in the search bar. Press the red button. Nothing will happen. Then, your receiver will restart on its own in a second and do a hard reset, more than just the red button. It will not clear recording timers or favorites lists or anything like that, just background crap.

Edit: for up to 2 days after the reset, you will not have channel logos, show art, actor pictures, etc. You will also not be able to access on-demand for several hours to also up to 2 days after this reset.
 
  • Like
Reactions: jct21
jct21

jct21

Thread Starter
SatelliteGuys Guru
Original poster
May 26, 2018
145
120
kentucky
Are you missing recorded episodes in your list, but are binge watching something?
Sometimes, if you're watching a bunch of stuff from the DVR, but, say S3E10 didn't record for whatever reason, it will automatically play the missing episode from on-demand instead of skipping it. But you have to go back to your recorded list yourself or it will keep streaming them. Perhaps that is what is happening? Try this to fix the controls:

hit the dash and search for CLEARMYBOX in the search bar. Press the red button. Nothing will happen. Then, your receiver will restart on its own in a second and do a hard reset, more than just the red button. It will not clear recording timers or favorites lists or anything like that, just background crap.

Edit: for up to 2 days after the reset, you will not have channel logos, show art, actor pictures, etc. You will also not be able to access on-demand for several hours to also up to 2 days after this reset.

no missing recordings or streaming "watch from the beginning" things.

i was hoping i wouldnt have to do a clearmybox because of losing guide data and the other stuff like logos. i left it unplugged from the power for roughly an hour in hopes that might fix it but no luck. but it was a clearmybox that did the trick this morning. in a few days it will be good as new i hope.
 

Similar threads

jamieh1
Replies
11
Views
730
Bruce
Bruce
Darrell S
Replies
5
Views
572
Mchamer2010
M
John2021
Replies
4
Views
915
John2021
John2021
B
Replies
33
Views
3K
bobinraymoremo
B
R
Replies
15
Views
1K
AZ.
A

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

  • jct21

Latest posts

Top