Galaxy 10R Problems

Status
Please reply by conversation.

DapOrp

SatelliteGuys Family
Aug 31, 2005
56
0
I'm having some issues with some of the channels I've locked onto from Galaxy 10R. Specifically, they are the Pentagon Channel feeds and the KEGS channel. The audio for these is all distorted and sounds like the chipmunks are talking. I've double checked my frequency setting and audio ID with what lyngsat has posted for these channels and they are a match, so I do not understand why this is happening.

Anyone have any suggestions on what I might try to clear these up? The rest of the channels I can get off that satellite are just fine in terms of audio, it's only those that are having that problem.

I'm using a Twinhan 102g with NVIDIA Mpeg-2 Codecs and RitzDVB.
 

Larry1

SatelliteGuys Pro
Aug 24, 2005
1,587
122
Port Hope, ON Canada
Did you get your audio problems solved? I have been using MyTheatre and have been using the Intervideo graphs for audio and video. The audio is working here fine, only some poping and dropouts on KEGS. The degree of which changes from day to day, but vey listenable. No chipmunks here.
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
299
48
Mankato, MN
some of the feeds are AC-3, which I dont know if a PC card does those

KEGS should be fine...I know KAMT & KEYU & ImaginAsian are AC-3

Pentagon should be fine...working fine here
 

WyrTwister

SatelliteGuys Pro
Jul 6, 2004
769
0
DapOrp said:
I'm having some issues with some of the channels I've locked onto from Galaxy 10R. Specifically, they are the Pentagon Channel feeds and the KEGS channel. The audio for these is all distorted and sounds like the chipmunks are talking. I've double checked my frequency setting and audio ID with what lyngsat has posted for these channels and they are a match, so I do not understand why this is happening.

Anyone have any suggestions on what I might try to clear these up? The rest of the channels I can get off that satellite are just fine in terms of audio, it's only those that are having that problem.

I'm using a Twinhan 102g with NVIDIA Mpeg-2 Codecs and RitzDVB.


Which DVB-S program are you using ?

Wyr
 
Status
Please reply by conversation.
Top