HD picture drop-outs.. is it just me??

Supercrosser

Thread Starter
Member
Oct 21, 2004
11
0
I have noticed over the past few weeks a almost pattern-like drop out of a second or two of programming on almost every HD channel. It seems worse on 201 & above than on the Voom Original™ channels. It looks to happen almost every 2 minutes. I timed the drop-outs and went to the install screen to watch the SNR and the Signal to see if it was happening there but the SNR/Signal never even fluctuated.

And has anyone else noticed the Voom guide clock is off like 3 to 5 minutes?
 

Lobstah

SatelliteGuys Pro
Mar 6, 2004
444
0
No problems at all with my boxes. I'm assuming you've tried "the usual"...hard reboots, etc?

If so, then I'd say it's the box.

Lob
 

jimmykce1

SatelliteGuys Pro
Apr 5, 2004
801
0
No problems here either. Drop Ours did use to ocurr on the Starz and TNTHd channels, but I haven't had any problems with these channels dropping out lately either.
 

Ilya

Proud Staff Member
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Feb 16, 2004
20,242
4,599
NE OH
Supercrosser said:
I have noticed over the past few weeks a almost pattern-like drop out of a second or two of programming on almost every HD channel. It seems worse on 201 & above than on the Voom Original™ channels. It looks to happen almost every 2 minutes. I timed the drop-outs and went to the install screen to watch the SNR and the Signal to see if it was happening there but the SNR/Signal never even fluctuated.
Does it happen on OTA channels too?
Any airports in the neighborhood? ;)
 

fayrich

Old Fart
Lifetime Supporter
Mar 26, 2004
996
129
CLEVELAND, OHIO AREA
I've noticed these dropouts from time to time also. It occurs on both satellite and local channels. Not enough to make me crazy though. Audio is not interrupted during these dropouts .
 

Supercrosser

Thread Starter
Member
Oct 21, 2004
11
0
No, its not signal fade like on the OTA channels. This is a very distinct, 1 to 2 second, go to black, dead nothingness. If i had to guess, it almost looks like a rebuffering of the signal. Is there a "service" mode on the STB to watch the bitrate, quality, audio, etc? On my digital cable box, the S/A 8000, there is a service mode with a wealth of information i can look at in real-time. Just wondering if this Voom box has it.......
 

DarrellP

I Think, therefore, I am.
Supporting Founder
Nov 6, 2003
4,298
0
Salem, OR
The dropouts used to occur regularly with the old software.

The time is off by about 5 minutes once in awhile. I was watching Voom the other night, looked at the guide and it showed 7:55 PM, when I went to my PVR, it showed 8 PM with a recording started for L3 (Voom), when I went immediately back to my Voom stb, the time was 8 PM. Weird.
 

Supercrosser

Thread Starter
Member
Oct 21, 2004
11
0
Darrell, I noticed exactly the same thing the other night. Looked at the guide and a 8PM show was starting, the guide clock said 7:56 then it jumped to 8:01
Hmmm....
This morning, right now, i'm on TMC and at least once every 15min I see pixilation so its not just the HD channels now. I have a solid 96 Signal with a Sat power of 84 and the SNR is above 15. My understanding is the SNR is the important figure and it should never be below 10. And , no i'm not near and airport or a flock of canadian geese or anyone jumping on a trampoline.
My theory is the box is doing something but this is my third and i truly believe in the "three strikes and your out" theory. But since the installer is 180 miles away, and can only be delivering new boxes to me at Vooms request, they (cust service), have been very nice and trying to work with me to get it right. They have ajusted my billing for the days I have problems and I will let them try to work this one through also.
Just FYI, the first box died not 2 hours after the installer left for his 200 mile trek home(bah!) and the second one had corrupted firmware and would not accept new programming(according to the road-warrior installer).
 

CarlosC

Member
Oct 18, 2004
14
0
I have noticed over the past few weeks a almost pattern-like drop out of a second or two of programming on almost every HD channel.
Are you by any chance using the DVI output of your Voom receiver?
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top