hdmi not working (1 Viewer)

yansolo

Thread Starter
Active SatelliteGuys Member
Jan 13, 2010
18
0
morroco
after receiving my azbox from factory and fixing the programe , i swith on my azbox everything seems ok , but whene i put the hdmi cable and i fix the av setting , the tv don,t reconise the hdmi input only other caracters works components and other but the but can´t watch the tv from the hdmi cable my tv works good in hd i have samsung serie6 size 40 , have any one an idea , cause ihad realy no chance with my azbox .
 

kirara386

SatelliteGuys Family
Aug 29, 2008
114
0
North Central Florida
Just a few things you can check to narrow down your problem.

Have you tried hooking another device that uses HDMI into the same port on the TV to verify that it is the HDMI on the AZbox and not the one on the TV?

Have you tried connecting the AZbox to a different input on the TV or to another TV?

I'm assuming when you say you fixed the av settings that you adjusted for PAL/NTSC, set your resolution accordingly, and selected HDMI as the output.
 

pedrogarcia

SatelliteGuys Pro
Dec 27, 2008
630
1
Kalamazoo / Limassol
I believe on the samsung 6 series you have to set a profile for each input in the settings menu to use the HDMI input, to digital and PAL. Don't use Secam or NTSC.
From the satellite receiver you only need the HDMI cable all others should be disconnected. On the sat receiver output menu you need to select HDMI 720 or 1080 and PAL
 

B.J.

SatelliteGuys Pro
Oct 15, 2008
2,029
1
Western Maine
On MY Samsung, I had to turn the TV off and back on again, with the HDMI connected, and THEN it recognized it. It might even help to unplug it, as I've run into a couple situations where the Samsung UI gets very sluggish, but if I unplug for a few seconds and reboot it, it is fine.
 

AcWxRadar

SatelliteGuys Pro
Apr 26, 2006
4,575
4
40 miles NW of Omaha. Omaha?
after receiving my azbox from factory and fixing the programe , i swith on my azbox everything seems ok , but whene i put the hdmi cable and i fix the av setting , the tv don,t reconise the hdmi input only other caracters works components and other but the but can´t watch the tv from the hdmi cable my tv works good in hd i have samsung serie6 size 40 , have any one an idea , cause ihad realy no chance with my azbox .

I believe on the samsung 6 series you have to set a profile for each input in the settings menu to use the HDMI input, to digital and PAL. Don't use Secam or NTSC.
From the satellite receiver you only need the HDMI cable all others should be disconnected. On the sat receiver output menu you need to select HDMI 720 or 1080 and PAL

Pedro,

I was curious if Yansolo's Samsung (series 6) television was configured for PAL, since he states his location as Morocco. When I read his original post, I thought that if the TV was purchased there, rather than in the US, that it would be configured for PAL instead of NTSC.

Were the directions in your reply related to this? I noticed that you mentioned not to use NTSC (or SECAM), but rather to select PAL. Which seems to make sense to me, based upon his location.

Most of us frequently refer to using NTSC as that is what our sets would be configured for if purchased in the U.S. or N.A. in general. We might be misleading some of our members and guests from other parts of the world, simply by generalizing this area of the AZBox (or other STBs) setup.

I don't know what Yansolo's actual trouble is at this point (or what he will determine it to be in the end), but it spurred me to think of this issue right off the top.

RADAR
 

pedrogarcia

SatelliteGuys Pro
Dec 27, 2008
630
1
Kalamazoo / Limassol
Pedro,

Most of us frequently refer to using NTSC as that is what our sets would be configured for if purchased in the U.S. or N.A. in general. We might be misleading some of our members and guests from other parts of the world, simply by generalizing this area of the AZBox (or other STBs) setup.
I don't know what Yansolo's actual trouble is at this point (or what he will determine it to be in the end), but it spurred me to think of this issue right off the top. RADAR

There are quite a few Samsung series 6 models and Yansolo I suspect has a PAL or PAL/Secam combo the latter being problematical. France, Algeria and part of Morocco still have some Secam terrestial channels.
If you set the AZbox to NTSC and play thru a PAL set you still get a visually poor black/white lined picture so you would know at least the signal is coming thru. Also if you connect with a scart or composite lead as well as the HDMI it can present video conflict problems. A lot of European satellite receivers now have a slide switch to select the output. Of course it should not matter whether PAL or NTSC if using the HDMI cable but it depends ports are software set in the profile menu.
 
Last edited:

yansolo

Thread Starter
Active SatelliteGuys Member
Jan 13, 2010
18
0
morroco
my tv is imported from europe , and i use pal not ntsc i know very well how to use it cause when i sent the azbox to factory i tryed a dreambox 800 hd and when i input the hdmi cable the tv recoize quickly , and change the chanel to hdmi automaticly , before i sent my azbox to fsactory was working fine , the only way i will try to upgrade image and informe thanks a lot
 

Covack

SatelliteGuys Pro
Oct 4, 2004
301
2
Down South
on my phillips plasma
I have all of azbox outputs, hooked up
but when I do a firmware update, the hdmi becomes corrupted (all green)
or something, usually I power the Tv off and on, and I'm good to go
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top