Help: New Software update giving me error message; can't watch anything

Status
Please reply by conversation.
M

maverick22

Thread Starter
SatelliteGuys Family
Jan 8, 2015
94
8
Dallas, TX
We have a c61 client hooked up to a 1080p TV, and it has been working fine the past few months.

However, A couple of days ago we turned on our bedroom TV. The software update was available, and I told my wife to go ahead up and update. I haven't been keeping up with this forum, and I assumed it was safe.

However, right after that we started getting a "no servers were detected" message. It is stuck on this screen. Well, you can hit try again, and it then says "connecting," but then back to the error message. I have tried unplugging the power, resetting the C61 box, unplugging and trying HDMI ports as the message suggests...nothing works. I called DTV, and they tried the usual stuff. They also had me try going to the main genie and finding new servers I believe.

He couldn't do anything so he wanted to send a tech out. My options were pay for the $7.99 protection plan each month OR pay a $99 trip charge. I said I don't like either of those options, that this is not our fault. Everything has been working fine until we tried to do DTV's own update. He chatted briefly with the supervisor and said an outage occurred in our area recently and that he will escalate this to some national team, whatever that is. He should everything should be working in about a day.

Can anyone give any other advice? I don't have a ton of faith they will be able to fix it.

Thank you!
 
Joe891

Joe891

SatelliteGuys Pro
Nov 9, 2015
427
154
Maryland
We have a c61 client hooked up to a 1080p TV, and it has been working fine the past few months.

However, A couple of days ago we turned on our bedroom TV. The software update was available, and I told my wife to go ahead up and update. I haven't been keeping up with this forum, and I assumed it was safe.

However, right after that we started getting a "no servers were detected" message. It is stuck on this screen. Well, you can hit try again, and it then says "connecting," but then back to the error message. I have tried unplugging the power, resetting the C61 box, unplugging and trying HDMI ports as the message suggests...nothing works. I called DTV, and they tried the usual stuff. They also had me try going to the main genie and finding new servers I believe.

He couldn't do anything so he wanted to send a tech out. My options were pay for the $7.99 protection plan each month OR pay a $99 trip charge. I said I don't like either of those options, that this is not our fault. Everything has been working fine until we tried to do DTV's own update. He chatted briefly with the supervisor and said an outage occurred in our area recently and that he will escalate this to some national team, whatever that is. He should everything should be working in about a day.

Can anyone give any other advice? I don't have a ton of faith they will be able to fix it.

Thank you!
My c61 in my bedroom did this today, I went to the genie with the c61 on and ran the test on info and test and when it completed my c61 was working fine.
 
M

maverick22

Thread Starter
SatelliteGuys Family
Jan 8, 2015
94
8
Dallas, TX
My c61 in my bedroom did this today, I went to the genie with the c61 on and ran the test on info and test and when it completed my c61 was working fine.

Are you talking about the screen where it says "try again"? I tried that this morning and still nothing. Maybe I'll go try it again.

Thanks
 
Joe891

Joe891

SatelliteGuys Pro
Nov 9, 2015
427
154
Maryland
Are you talking about the screen where it says "try again"? I tried that this morning and still nothing. Maybe I'll go try it again.

Thanks
No, on the main genie not the mini i had to run the info and test and when it finished i went back to the mini and it was playing t.v.
 
  • Like
Reactions: maverick22
M

maverick22

Thread Starter
SatelliteGuys Family
Jan 8, 2015
94
8
Dallas, TX
No, on the main genie not the mini i had to run the info and test and when it finished i went back to the mini and it was playing t.v.

Thanks-I tried it though and didn't work. DTV Supervisor said it's a known issue that DTV is working on. She was hoping it wouldn't take longer than a week. Sheesh - me too!!
 
Joe891

Joe891

SatelliteGuys Pro
Nov 9, 2015
427
154
Maryland
Thanks-I tried it though and didn't work. DTV Supervisor said it's a known issue that DTV is working on. She was hoping it wouldn't take longer than a week. Sheesh - me too!!
that sucks I hope they figure it out
 
Status
Please reply by conversation.

Similar threads

stevelite
Replies
1
Views
1K
Zynergi
Zynergi
L
  • Locked
Replies
1
Views
871
cave1376
cave1376
L
  • Locked
Replies
1
Views
802
charper1
charper1
L
Replies
1
Views
779
charper1
charper1
G
  • Locked
Replies
3
Views
1K
Shadyrest59
Shadyrest59

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top