HH-90 motor problem

Status
Please reply by conversation.
S

SatPhreak

Thread Starter
SatelliteGuys Pro
Apr 19, 2007
943
139
Thunder Bay, ON
I'm having a problem with my Stab HH-90 that I can't figure out, the motor is continually going from the sat that is selected to reference then back to sat, then back to reference, then back to sat over and over. I've tried my Visionsat, my Pansat 2500a, and my Viewsat Ultra and the problem is on all the receivers so it must be a motor problem. Some sats I can get to by going from east of the sat to the sat. If I go from west of a sat to the sat the problem is always there. Going to 72 is a chore that requires 2 receivers, one to move the dish till 72 pops in then shut off that receiver and use one slaved to it to watch. Has anyone seen something like this before?
 
L

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
Motor issues can be tough, I try to eliminate everything else first - Cable, Switches, Receivers, and so on.
 
cyberham

cyberham

SatelliteGuys Pro
Jun 16, 2010
4,199
2,432
Nova Scotia
When having motor troubles, motor to zero reference and reset motor. There should be a reset procedure for your motor. As long as nothing in broken, this will usually solve the problem.
 
S

SatPhreak

Thread Starter
SatelliteGuys Pro
Apr 19, 2007
943
139
Thunder Bay, ON
:eek: It was a loose connector joining the rg6 to a ribbon cable. Thanks again. There is no way to reset a stab motor that I know of.
 
SatelliteAV

SatelliteAV

SatelliteGuys Master
Lifetime Supporter
Sep 3, 2004
6,486
184
Roseville, CA
STAB motors do not have a manual reset button.

You can reset a STAB motor using their special programming device or certain STBs like the Fortec Star Lifetime Ultra. The Lifetime Ultra has a motor reset function in the motor control menu. I have seen this reset menu setting in other receivers, but the Lifetime Ultra is the only one that I ever used on STAB motor resets.
 
S

SatPhreak

Thread Starter
SatelliteGuys Pro
Apr 19, 2007
943
139
Thunder Bay, ON
Thanks for the offer Pixl, but tightening the loose connector fixed the problem.
 
AcWxRadar

AcWxRadar

SatelliteGuys Pro
Apr 26, 2006
4,575
4
40 miles NW of Omaha. Omaha?
SatPhreak,

Good show! Glad you got the problem sorted out with a simple cable. That's the kind of repairs that allow you to breath easy. You understand what I mean... "Whew, thank goodness it was that simple!" type of repair. No money involved and that is even better.

RADAR
 
AcWxRadar

AcWxRadar

SatelliteGuys Pro
Apr 26, 2006
4,575
4
40 miles NW of Omaha. Omaha?
When having motor troubles, motor to zero reference and reset motor. There should be a reset procedure for your motor. As long as nothing is broken, this will usually solve the problem.

:eek: It was a loose connector joining the rg6 to a ribbon cable. Thanks again. There is no way to reset a stab motor that I know of.

STAB motors do not have a manual reset button.

You can reset a STAB motor using their special programming device or certain STBs like the Fortec Star Lifetime Ultra. The Lifetime Ultra has a motor reset function in the motor control menu. I have seen this reset menu setting in other receivers, but the Lifetime Ultra is the only one that I ever used on STAB motor resets.

I know that it is not required in this situation, but for future reference, someone who owns a STAB H-H motor should create a write-up regarding the reset procedure (s) that are available and how to do it and submit that to the FAQ section of the FTA forum.

RADAR
 
Status
Please reply by conversation.

Similar threads

F
  • Locked
Replies
12
Views
2K
Pittsville
Pittsville
M
  • Locked
Replies
2
Views
1K
Mrsatguy
M
S
Replies
7
Views
707
Cham
T
Replies
2
Views
2K
SatelliteAV
SatelliteAV
N
Replies
5
Views
809
Cham
Top