Hopper ota adapter

ljdonato

SatelliteGuys Pro
Jun 21, 2008
573
17
Guaynabo, Puerto Rico
Could it be the way you home is wired? I only have one Hopper, since you have two, maybe the wiring for both has something to do with you not being able to see the OTA from the Joey. Maybe the Joey can only "see" the Hopper without the OTA? Do you have a Joey or a Super Joey? Maybe there's a difference between those.
 

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
52,720
17,765
Northern VA
...and that Joey ain't ever gonna see OTA, unless Dish makes a software change.
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
62,694
15,625
Rohnert Park, CA
If a Joey is connected to a Hopper with an OTA Dongle, that Joey will see the OTA from that Hopper. Because I don't have two Hoppers I can't test whether you can see OTA from a second Joey. I am certain that if you have two Joeys connected to either Hopper you can watch OTA on either Joey, or both, if you are willing to watch the same program. The Joeys have the ability to watch either Hopper simply by connecting them with your remote.
 

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
52,720
17,765
Northern VA
Not happening. I can link that Joey to either HWS. But there is no way to see the OTA channels in the guide, not even under All Channels.

Please list the steps to get the Joey to see those OTA channels once connected to the correct HWS. See the steps I took above.
 

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
52,720
17,765
Northern VA
1. Turn on Joey.
2. Turn on TV
3. Press DVR button.
4. Select LR HWS, the one with OTA.
5. Start watching a program off LR HWS, just to be sure.
6. Set Guide to All Channels.
7. Scroll thru Guide and not see OTA.
8. Slap head repeatedly.
9. Go to Menu and....
10. Not happening there, either.
 

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
26,250
16,240
Nederland , Texas
Check your joey settings and then parental controls and see if you have the ota channels locked out on your joey. If so , clear out the locks and you should be able to see that hopper with ota channels.
 

n0qcu

Supporting Founder
Supporting Founder
Sep 7, 2003
4,898
1,476
Earth
1. Turn on Joey.
2. Turn on TV
3. Press DVR button.
4. Select LR HWS, the one with OTA.
5. Start watching a program off LR HWS, just to be sure.
6. Set Guide to All Channels.
7. Scroll thru Guide and not see OTA.
8. Slap head repeatedly.
9. Go to Menu and....
10. Not happening there, either.
Those first steps are NOT linking your Joey to the Hopper with the OTA module.

Press menu on the Joey.
then select settings
then network setup
then whole home
.Once on the whole home screen you will be able to choose the Hopper that has the OTA module and link to it.
 
  • Like
Reactions: MikeD-C05
Top