HR21 - "Would you like to delete this recording?" upon playback

Status
Please reply by conversation.
C

carlos31820

Thread Starter
Well-Known SatelliteGuys Member
Mar 17, 2008
28
0
I'm having a sporadic issue with my HR21. I have it set to record the local news from Puerto Rico daily at 5pm (channel 414).

For the past two days, when I select the recorded show from the LIST and try to play it, it immediately prompts me with "Would you like to delete this recording?". Selecting cancel takes me back to the list, selecting "delete forever" of course deletes the show. This recording has been working fine for many weeks without problems.

Checking the HISTORY screen shows that the show was recorded. I reset the HR21 using the menu and to my dismay, the show is not even showing on the list. It's gone.

I have deleted the show from the TODO LIST and re-added it. I'm hoping that will do the trick. Have any of you seen this before?
 
Shipsnake

Shipsnake

SatelliteGuys Pro
Jan 28, 2008
229
0
Arlington, TX
I am having this same issue, but only when i record Boston Legal. When i try to watch the recording i just get a gray screen. I have not had time to call and troubleshoot with D*
 
Left Field Fan

Left Field Fan

SatelliteGuys Family
Dec 28, 2005
93
0
I have been complaining about this for weeks. I have had the national version and the CE version. The current CE version seems to be better. The last national version was really bad for me on this.
 
dcwebman

dcwebman

SatelliteGuys Pro
Jan 21, 2006
274
1
Spring, TX
I just had this today on my HR20-700 when I tried to watch something that I had recorded on Sci-Fi HD. The audio was there but only a gray screen. I restarted the receiver and had to leave, but hopefully it will be working when I get home. It is with the national release that I got last week.
 
M

microbeta

SatelliteGuys Guru
Sep 19, 2007
149
0
Norwich, CT
I'm having a sporadic issue with my HR21. I have it set to record the local news from Puerto Rico daily at 5pm (channel 414).

For the past two days, when I select the recorded show from the LIST and try to play it, it immediately prompts me with "Would you like to delete this recording?". Selecting cancel takes me back to the list, selecting "delete forever" of course deletes the show. This recording has been working fine for many weeks without problems.

Checking the HISTORY screen shows that the show was recorded. I reset the HR21 using the menu and to my dismay, the show is not even showing on the list. It's gone.

I have deleted the show from the TODO LIST and re-added it. I'm hoping that will do the trick. Have any of you seen this before?

I am having this same issue, but only when i record Boston Legal. When i try to watch the recording i just get a gray screen. I have not had time to call and troubleshoot with D*
Which version of the firmware are you running.

Can be found here...Menu->Parental, Fav's & Setup->System Setup->Info & Test

Try a restart of the receiver.

Menu->Parental, Fav's & Setup->System Setup->Restart

I didn't know if you are all ready familar with these menu options so that's why the menu paths.

Let us know if the restart helps...also if these types of problems continue after the restart.

Just a note, again not knowing how familar you are, be careful with the Restart menu. The first option, Restart, will simply restart the receiver. The other options will reset things like your SLs and system settings. The last option in the menu will also reformat the drive any you will lose all your recordings. Stick with the Restart.

Mike
 
C

carlos31820

Thread Starter
Well-Known SatelliteGuys Member
Mar 17, 2008
28
0
Let us know if the restart helps...also if these types of problems continue after the restart.

Just a note, again not knowing how familar you are, be careful with the Restart menu. The first option, Restart, will simply restart the receiver. The other options will reset things like your SLs and system settings. The last option in the menu will also reformat the drive any you will lose all your recordings. Stick with the Restart.

Mike

I'm pretty familiar with the menus and the differences resetting. Last night, I did a plain restart using the menus (not the red button on the receiver). The shows in question were gone after the reset so I don't know if it's still an issue. My other shows on the LIST screen work fine but they have all along and still do.

I'm willing to bet it's going to work fine tonight because I deleted the show from the TODO list and re-added it.
 
C

carlos31820

Thread Starter
Well-Known SatelliteGuys Member
Mar 17, 2008
28
0
Well, I came home and to my surprise, the show did not record as scheduled. I checked the History screen and the show status is "Canceled". I'm not sure what's going on.
 
M

microbeta

SatelliteGuys Guru
Sep 19, 2007
149
0
Norwich, CT
Well, I came home and to my surprise, the show did not record as scheduled. I checked the History screen and the show status is "Canceled". I'm not sure what's going on.

Which HR21 do you have and what is the firmware version?

What does the history say about why it was canceled? Something like "This episode was not reocrded because the program was no longer available".

If not already done set the SL to record Both and see if it records tomorrow.

Mike
 
C

carlos31820

Thread Starter
Well-Known SatelliteGuys Member
Mar 17, 2008
28
0
HR21-700 version 0x22d

History says... "No information available"... "This showing is over."

I changed the SL to record Both instead of First Run.
 
Shipsnake

Shipsnake

SatelliteGuys Pro
Jan 28, 2008
229
0
Arlington, TX
Well i was on the CE relase before last, i reverted back to the national release last weekend so i will see how it goes. Since it is only 1 show it does it on, i will try to reset up my series recording.
 
C

carlos31820

Thread Starter
Well-Known SatelliteGuys Member
Mar 17, 2008
28
0
I was also on that same CE release until yesterday, when I reverted to the current national release. The recording worked today. I'm watching the show as I type this.
 
schneid

schneid

SatelliteGuys Pro
Jun 27, 2007
806
76
In the Wind
Same problem with 1TB Cavalry eSATA

I had this same problem using a Cavalry 1TB external drive. Gave up on it and am having no problems since then.
 
warkovision

warkovision

SatelliteGuys Guru
Supporting Founder
Mar 30, 2004
147
0
I had this issue three days ago with both of my DVRs (HR-20 100s.) We had extreme winds here in L.A. that evening. I reset both of them through the menu system and was able to watch the newly recorded material on one of them. The other had the new material disappear from the list after rebooting. This has happened a few times since I've owned (leased) them.
 
.O.

.O.

SatelliteGuys Family
Feb 13, 2005
40
0
PHX
I had the same isue happen to me last night.
Two programs recorded and both go directly to delete when played.
 
M

microbeta

SatelliteGuys Guru
Sep 19, 2007
149
0
Norwich, CT
I was also on that same CE release until yesterday, when I reverted to the current national release. The recording worked today. I'm watching the show as I type this.

As a test you can chage it back to First Run and see if it records or not.

This will tell you if it's the guide data or not.

Mike
 
C

carlos31820

Thread Starter
Well-Known SatelliteGuys Member
Mar 17, 2008
28
0
This issue keeps happening on and off. It's driving me crazy. It ONLY does it with this channel. The news is the only show I record on channel 414.

The thing that always fixes it for a week or so is to remove the show from the TODO list and re-add it.
 
R

rowester

New Member
Jul 11, 2008
1
0
I've had it happen on several channels. Making me nuts. anyone find a resolution?
 
C

commodore_dude

SatelliteGuys Pro
Jan 16, 2006
220
0
Alpharetta, GA
This has been happening to me off and on for a few weeks now. HR21-700, 0x235 firmware. It really sucks, I was hoping that leaving Comcast and the awful Motorola DVR would stop problems like this...

EDIT
Awesome, I checked and it looks like this happened with 4/5 shows I recorded while I was gone for a couple of days. It's getting worse...
 
C

commodore_dude

SatelliteGuys Pro
Jan 16, 2006
220
0
Alpharetta, GA
Well I thought this had gone away after a box reboot, but I recieved an upgrade to the 0x255 firmware last night and I watched the DVR fail to record a show right in front of my eyes. I was watching the channel anyway, and then it began recording a show that came on, I paused it for about 10 minutes and when I came back I couldn't hit play, I couldn't go view the recording in progress through the list of recorded programs (this just took me back to the same frozen screen I was already seeing), but I could view the channel live (I assume this was on the other tuner). This incredibly frustrating, what's the point of a DVR if it doesn't work right? I emailed DirecTV about it but they want me to call them, I'm afraid this is going to route me to someone in India and that's just not going to help. Is there any way to contact someone who can actually do something about this?
 
schneid

schneid

SatelliteGuys Pro
Jun 27, 2007
806
76
In the Wind
Jason the ZDNet columnist who got a lot of attention about these issues finally discovered he had one bad LNB. I'd determine what bird your missing programs are coming from and check the signal for it. The article regarding his original complaint and the troubleshooting that fixed it are linked here and DBSTalk. A great primer to be armed with info before calling a CSR.
 
Status
Please reply by conversation.

Similar threads

ttfd753
Replies
2
Views
2K
ttfd753
ttfd753
R
Replies
4
Views
4K
jcrandall
jcrandall
D
Replies
43
Views
4K
ScottChez
ScottChez
B
Replies
8
Views
1K
rkr0923
rkr0923

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top