HWS not releasing phone line

glm3072

Member
Feb 1, 2006
7
0
I recently got a HWS and when I plug in the phone line into the Hopper, the caller ID works, but every morning my house phone is dead. Any incoming phone calls just ring busy. When I pick up the hand set in the house it is also dead, if I hang it up and pick it up again, it all works correctly the rest of the day. I tried changing phone cables, no help. The easy solution is to not plug the phone into the Hopper (which I have done) but I like the caller ID. I have heard that the Dish boxes "phone home" every night, is it possible that it is not releasing the line when it hangs up? Has anybody else experienced this problem and have you found a solution? I have been with Dish about 15 years and this is one of the few times I can't figure out problems on my own (of course this forum has helped many times), but it's not working this time. Am I being a "duh head" or is it a real problem? Everything worked just fine, when my 622 was plugged in the same way and location. Any help or ideas would be great.

Thanks,
Gary
 

bobc469

SatelliteGuys Pro
Pub Member / Supporter
Lifetime Supporter
Nov 27, 2004
413
114
NW Oregon
Have had the same problem you describe, other phones show "off hook" and took the longest time to find out it was HWS that was causing this condition. Have disconnected phone line from HWS, miss the caller ID screen, but now don't get EMails from friends who have tried to call saying your phone is off the hook.

I recently got a HWS and when I plug in the phone line into the Hopper, the caller ID works, but every morning my house phone is dead. Any incoming phone calls just ring busy. When I pick up the hand set in the house it is also dead, if I hang it up and pick it up again, it all works correctly the rest of the day. I tried changing phone cables, no help. The easy solution is to not plug the phone into the Hopper (which I have done) but I like the caller ID. I have heard that the Dish boxes "phone home" every night, is it possible that it is not releasing the line when it hangs up? Has anybody else experienced this problem and have you found a solution? I have been with Dish about 15 years and this is one of the few times I can't figure out problems on my own (of course this forum has helped many times), but it's not working this time. Am I being a "duh head" or is it a real problem? Everything worked just fine, when my 622 was plugged in the same way and location. Any help or ideas would be great.

Thanks,
Gary
 

Dirtydan

SatelliteGuys Pro
Pub Member / Supporter
Dec 5, 2004
1,735
123
Susanville,Ca.
Same here, since installing HWS people have said when they call they get a busy signal. Yesterday we had no dial tone phones showed "Line in use", I disconnected the phone line from the phone reconnected it, then all was well.
Dan
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,448
4,086
O'Fallon, IL
It has happened to me twice now since Hoppers were installed a week ago. My phone handset on nitestand has an in use lite that blinks. Both times were around 04:00 in the morning. No one is there when I pick the phone up and listen. Lite goes out when I hang the phone up.
 

JasonSu

SatelliteGuys Pro
Oct 4, 2012
277
29
Littleton, CO
It has happened to me twice now since Hoppers were installed a week ago. My phone handset on nitestand has an in use lite that blinks. Both times were around 04:00 in the morning. No one is there when I pick the phone up and listen. Lite goes out when I hang the phone up.

I have seen a couple of these from time to time. Best thing to do is to submit a problem report for it. I do need some account specific information though, so if you could send me a PM with the phone number on the account, receiver CAID#, smart card#, and software version I can get that submitted for you. Same goes for anyone on the thread that would like me to submit a problem report for them. Unfortunately I do not know any other work around for the problem currently.
 

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
52,720
17,765
Northern VA
Is this a 100% of installed units problem? I simply cannot consider moving to HWS with such a problem.
 

3HaloODST

SatelliteGuys Master
Pub Member / Supporter
Jul 2, 2010
6,648
97
Earth
Well one person doesn't have the issue, so it's definitely not 100% ;) . Personally I couldn't care less, I have my cordless/cell phone right next to me, don't care about Caller ID on the TV.
 

Dirtydan

SatelliteGuys Pro
Pub Member / Supporter
Dec 5, 2004
1,735
123
Susanville,Ca.
My phone was dead this morning. Maybe tonight I will unplug phone line from HWS and see if phone works tomorrow morning.
Dan
 

lucky86

SatelliteGuys Pro
Pub Member / Supporter
Sep 19, 2012
3,941
179
By the sea, in a land called Honalee
So can you explain this from start to end? You plug the phone line in and then the phones in the home go dead? Or what after someone calls and caller ID is displayed, then the Hopper never releases the line? If thats the case, if you unplug and reconnect the phone line then does it release the line?
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top