iOS 11

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
It just doesn't sync properly. If you delete a message on your phone, it will remain on the computer.

When all devices are using iCloud, it's nice. You can have the app open on your phone and computer, delete a message or message thread on either and it will instantly vanish from the other device. What I did run into was it frequently didn't sync properly if a device wasn't on or offline. Glitches like that are no doubt one of the (many) reasons why it's not released yet.
 
  • Like
Reactions: klang

TheForce

SatelliteGuys Master
Supporting Founder
Pub Member / Supporter
Oct 13, 2003
28,196
7,051
Earth
I'm still trying to figure out why my phone sees all my wife's iMessages but she never sees mine. We're both on the same Apple ID and both on the same Verizon account. I don't get her voice mails though.
 

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
13,042
4,922
Michiana
We're both on the same Apple ID
My in-Laws have this problem, too. The solution is to make a new Apple ID and set up Family Sharing using the existing account as master, then add the new account. That way access to all the Apps and Media is preserved, but things like iCloud storage and iMessages can be separated.

And the iTunes account can be different from the iCloud account (which is what happened to a lot of early Apple adopters before Mobile me/iCloud was launched).
 

klang

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Nov 4, 2003
5,398
2,357
Colorado Springs, CO
I did change all my iOS devices to message in iCloud. Seems to work as advertised. Messages app on Mac still functional. The initial sync to iCloud seemed pretty slow.
 

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
I'm still trying to figure out why my phone sees all my wife's iMessages but she never sees mine. We're both on the same Apple ID and both on the same Verizon account. I don't get her voice mails though.
Settings, Messages, Send & Receive >> I'm betting you have your phone # as well as hers listed there. Remove her #.
 
  • Like
Reactions: Foxbat

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top