Issue with wireless Genie clients

Status
Please reply by conversation.
GoBigRed79

GoBigRed79

Thread Starter
Member
Jul 11, 2016
10
0
Omaha, NE
Good Morning,

About three weeks ago we had DirecTV installed. We got a Genie server with 3 wireless clients. We went with the wireless setup because we were spoiled by our previous cable provider who offered them. It was the only thing they offered we really liked. We like being able to setup a TV in the garage or in the backyard for parties, plus it reduces the number of receivers we need as we have a guest room that the TV is not regularly used in that we can easily move a receiver to when we have guests. Also my wife likes to re-arrange rooms so she likes how the TV's can go anywhere.

In the past week, and issue has developed and I am not sure if it is an issue I need serviced or just an annoyance with the wireless tech. Basically what happens is when I power on the client it comes on to the last channel being viewed like normal, but it won't change channels, the guide does not work, basically it is stuck on that channel. The video is playing like normal, normal sound, just can't do anything else. Simply doing a power cycle on the client fixes the issue, which leads me to think it could be some type of handshake issue when the client is powering on and connecting. The issue has happened on two different clients, so it is not confined to one. So far I have not done any hard resets or the server or clients as doing a power cycle of the client has worked to fix it, but since it started it has happened about once every other day. I have had no issues at the hardwired TV. Has anybody else experienced this?
 
M

maestro7

SatelliteGuys Pro
Feb 7, 2008
250
54
One presumption is that the initial firmware update from Genie DVR to each wireless mini took place (initial tech installer should not have left the premises without making sure this happened).

Assuming that had already occurred, since you are reporting that you're getting a signal without issue (just can't do much else), consider completely powering off the Genie DVR as well as the minis. Then, boot up the Genie DVR, wait until it's fully up, then bring up each mini, one by one, and confirm that basic functionality is available per each mini (not all minis at the same time).

If there are still issues, you could try performing a reset on the mini client, but by this point, assuming having performed the above, you're now in a great position to take the situation to DirecTV. DirecTV would have made you go through the same troubleshooting technique anyway.

Hope this helps!
 
  • Like
Reactions: GoBigRed79
GoBigRed79

GoBigRed79

Thread Starter
Member
Jul 11, 2016
10
0
Omaha, NE
One presumption is that the initial firmware update from Genie DVR to each wireless mini took place (initial tech installer should not have left the premises without making sure this happened).

Assuming that had already occurred, since you are reporting that you're getting a signal without issue (just can't do much else), consider completely powering off the Genie DVR as well as the minis. Then, boot up the Genie DVR, wait until it's fully up, then bring up each mini, one by one, and confirm that basic functionality is available per each mini (not all minis at the same time).

If there are still issues, you could try performing a reset on the mini client, but by this point, assuming having performed the above, you're now in a great position to take the situation to DirecTV. DirecTV would have made you go through the same troubleshooting technique anyway.

Hope this helps!

Thanks! I will give this a try. It's just weird because otherwise everything works great.
 
Status
Please reply by conversation.

Similar threads

andrewj0781
  • Locked
Replies
6
Views
2K
andrewj0781
andrewj0781
trehutch
Replies
6
Views
1K
Broe67
Broe67
Danny001
  • Locked
Replies
19
Views
3K
HIFI
Claude Greiner
  • Locked
Replies
7
Views
2K
Zashel
Z
P
Replies
15
Views
1K
psteveo
P

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top