Little Red Button (1 Viewer)

squicken

Thread Starter
Member
Supporting Founder
Mar 24, 2004
1,046
0
I have a question about the little red button on the front panel. My TV's native resolution is 1080i. Like most widescreens, I have a few options as to how to display 480i/p inputs. I find my TV does a better job of this than the Voom STB. But when I try to set the STB to "native" (all orange lights flash), the screen goes black. My TV upconverts all signals to 1080i, so this shouldn't be happening. At least, it has never happened with cable, DVD, or XBox. I know it's the STB. Am I misusing this feature? Do any of you know a workaround?
 

Ken F

SatelliteGuys Pro
Mar 8, 2004
717
0
cyu,

Some channels on VOOM are 720p. Namely, some of their own movie channels. When you select all native, you are passing a 720p signal to your television when watching channels. Some of the newest televisions can convert a 720p input into 1080i for display, but there are many older models that cannot accept a 720p input. Thus, if your set can't accept 720p, you should be on the 1080i mode (top bar).

I believe VOOM intends to revert back to 1080i for its own movie channels after it receives some new encoding equipment from their vendor later this spring. However, there will always be some 720p HDTV channels and content, like ESPN-HD, ABC, and FOX.
 

squicken

Thread Starter
Member
Supporting Founder
Mar 24, 2004
1,046
0
I used to have ESPN-HD with Cox Comm., and my TV never had a problem. My current TV is less than a year old. It's not just 720p. I can't get Comedy Cental when in native. I always got that with Cox.
 

Ken F

SatelliteGuys Pro
Mar 8, 2004
717
0
cyu,

Yes, but did you use an all native setting on the Cox box? Or did it upconvert, much like the VOOM box does on 1080i mode?

Perhaps if you would indicate your television model we could confirm whether native 480i and 720p signals are accepted over the HD component input?
 

squicken

Thread Starter
Member
Supporting Founder
Mar 24, 2004
1,046
0
The Cox STB worked using either the 720p or 1080i output. My TV is a Toshiba 30HF83. Manual says it accepts everything. I am using the DVI input, maybe that's the problem.
 

Ken F

SatelliteGuys Pro
Mar 8, 2004
717
0
cyu,

Do you get a picture on the ten Voom movie channels (720p) with DVI? Or is the problem only on SD channels? I assume if you type in the channel number for HBO-HD, you get a picture?

Try component and see if that makes any difference? If you have trouble with comedy central on DVI, perhaps your set can't accept 480i over DVI?
 

squicken

Thread Starter
Member
Supporting Founder
Mar 24, 2004
1,046
0
Doesn't work on Movie channels. I don't have the option of using components because they're both occupied. It gets HDNews good, then I go up a channel, and the screen goes black. If I try to go back to the HDNEWS, it stays black.
 

Ken F

SatelliteGuys Pro
Mar 8, 2004
717
0
cyu,

How about HBOHD on 201? Or Discovery HD on 601?

It may be that 720p from the VOOM box isn't supported on your Toshiba's DVI input. Have you tried using two bar (720p mode) to see if you get anything at all?

Surely you can unplug the component just for a second to check that too?
 

squicken

Thread Starter
Member
Supporting Founder
Mar 24, 2004
1,046
0
Discovery works, don't have HBO. But, when I switch channels, screen goes to black. No reception anywhere when set to 720p. Everythings works with components. I guess its my DVI. I 'll just have to deal with it. DVD and XBox don't have DVI outputs. Thanks for your help Ken. I guess I could use the composite outs from the STB to the TV, but that seems like a nuisance when trying to flip. C'est la vie.
 

fayrich

Old Fart
Lifetime Supporter
Mar 26, 2004
1,001
137
CLEVELAND, OHIO AREA
RED PUSH BUTTON & ORANGE LIGHTS

Have seen some vague mentions of these items on the forum, but no explanation of what the functions are. There is absolutely nothing in the user guide either. I double checked yesterday. I know that the orange lights flash when re-booting, and top line and second line may have something to do with 1080i or 720p display. Can someone enlighten me on these 2 items?
 

Gr8Reb8

SatelliteGuys Pro
Mar 8, 2004
204
0
More of us should call Voom and complain about this info. Something this basic for HD reception should be included in the manuals.

BTW the button will cycle through the various output modes and the orange lights will indicate what mode you are on.
Press the red button:
All four orange lights on = Box is in native mode, output will follow input mode.
Top orange light on = box is in 1080i mode.
Second orange light on = box is in 720p mode.
Third orange light on = box is in 480p mode
Fourth orange light on = box is in 480i mode.

The 1080i and 720p modes affect DVI and component outputs only. Composite and SVideo outputs are always in 480i mode.
 

Gr8Reb8

SatelliteGuys Pro
Mar 8, 2004
204
0
rudolpht said:
The first "casualty" of moving the info threads from stickies to a subforum.
Perhaps have a "sticky" titled: "Instructions Voom neglected to give you".

I still say, call Voom and complain. The manual included is a joke. It is not a manual, it is a marketing brochure and utterly useless and worthless. :mad:
 

rudolpht

SatelliteGuys Pro
Supporting Founder
Sep 12, 2003
587
0
I agree, it comes up way too often. They could at least update the PDF.

Also I thought one of the lights was native rate.
 

DarrellP

I Think, therefore, I am.
Supporting Founder
Nov 6, 2003
4,298
0
Salem, OR
cyuhnke, is your Auto working now? I could not get 720p via DVI until the new software update and now I can and my projector is native 720p.
 

squicken

Thread Starter
Member
Supporting Founder
Mar 24, 2004
1,046
0
Darrell

No. I just have to leave it on 1080i. If I put it on auto, any program in 720p causes a screen blackout. Voom said auto mode doesn't work with all TVs. I have a Toshiba 30HF83.

Setting STB on 720p causes screen to blackout on all channels. I think that's a problem for many people.

I haven't gotten the new update yet. But thanks for letting me know, I try it next month when I get a new software update.
 

Lem52

SatelliteGuys Pro
Mar 18, 2004
249
1
Cookeville, TN
Are the lights supposed to stay on when you push the red button? Mine just flash and go off and with each push of the red button, a different light flashes.

Lem52
 

squicken

Thread Starter
Member
Supporting Founder
Mar 24, 2004
1,046
0
Each flash of light means something.

Top line only=1080i
Second from top only=720p
All lines=auto
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top