Lost Full HD Resolution!

Status
Not open for further replies.

jchildrs63

Thread Starter
New Member
Jan 3, 2017
1
1
Cleveland MS
About a month ago we had a storm and received 5 inches of rain in two days. I went to bed with a perfect picture on my three Samsung TVs. The next morning I had lost some HD resolution on all TVs. Direct TV technicians have been out several times. They have run new cables, realigned the satellite and I have a new receiver box. If I go to Direct TV channel 125, which is broadcast in 1080p, I get full HD resolution. If I rent a movie from Direct TV Cinema that is in 1080p I get full HD resolution. But when I watch any of the regular HD channels, which are broadcast in 1080i or 720p, I do not receive full HD resolution. It is the same on all three TVs. It's like 1080p is working but 1080i and 720p is not. Direct TV says they have done all they can do and that it must be my TVs. I don't believe all 3 of my TVs went out at the same time. Don't know what to do next. Need help!!!
 
  • Like
Reactions: Jvfan57

jcrandall

Proud Staff Member
Staff member
HERE TO HELP YOU!
Apr 3, 2005
10,918
379
Central Michigan
You can't lose resolution, the signal is all or nothing.

Lets start with a few thoughts:
- what is your signal strength on a couple satellites (settings, satellite) - 99ca and 103ca, we want to see 90%+. (a screen shot may be helpful)
- in settings, display, are you set to show HD channels and hide SD equivalent, or the other way around. Perhaps if you lost signal at some time the SD option was enabled to keep viewing.
- are you using a custom favorites list in guide, try viewing the channels from the all-channels option after you check the step I listed above (in case there are SD versions in a favorite list - unlikely but an idea)
 

Bogy

SatelliteGuys Pro
Oct 18, 2006
1,331
50
Iowa
If you have had all the techs out etc. I doubt this is your problem, but a month or two ago I noticed my picture was not HD anymore. Plus, none of my regularly scheduled series were recording. Finally figured out that somehow the DVR had switched to all the SD channels, and wasn't showing any of the HD versions. Realized this when I was trying to figure out why my favorites list was all screwed up. Rebooted, and everything worked right again.
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top