MLB - Extra Innings

Status
Please reply by conversation.
D

drx6

Thread Starter
SatelliteGuys Family
Oct 20, 2008
37
0
central PA
Don't worry, this isn't a blackout issue....
Well, actually to be more specific, it is.

Every day when I tune to the MLB:EI channels, I get a black screen. No warning that the game is blacked out, no missing signal error, no error codes - just a black screen. For HD and SD channels.

I spend the better part of an hour on the phone with DirecTV a few weeks back and after I convinced them that I should not be blacked out from watching every game, every day (they actually said that I likely was a victim of the MLB blackout rules - but couldn't refund my money!), I did some troubleshooting on my own and found out that if I reset the receiver, then pull the access card - the channels will reappear. A fine work-around, but it's getting on my nerves doing it every day.

Has anyone else had experience with this kind of problem?

receiver: hd-dvr, HR-21(700)
 
D

drx6

Thread Starter
SatelliteGuys Family
Oct 20, 2008
37
0
central PA
I'm guessing this is an isolated thing with me - drat..... :confused:
 
DodgerKing

DodgerKing

SatelliteGuys Master
Nov 14, 2007
16,776
26
SoCal
Which receiver do you have?

Have you tried resetting it? If so, try an on-line reset through Directs website.
 
D

drx6

Thread Starter
SatelliteGuys Family
Oct 20, 2008
37
0
central PA
receiver: hd-dvr, HR-21(700)

I reset it every day - that's the problem.
It works after a red-button reset and a card pull.
But something happens in the ensuing 24 hours that causes the channels to show nothing but black the next day. Until I do another red-button reset and card pull.
 
D

drx6

Thread Starter
SatelliteGuys Family
Oct 20, 2008
37
0
central PA
from the receiver to the tv?
no difference. Not sure what that'd do, though. these 700 (MLBEI) channels are the only ones with problems. Everything else is fine.
 
DodgerKing

DodgerKing

SatelliteGuys Master
Nov 14, 2007
16,776
26
SoCal
from the receiver to the tv?
no difference. Not sure what that'd do, though. these 700 (MLBEI) channels are the only ones with problems. Everything else is fine.
Are you able to watch the games on the 600 channels (the RSNs themselves)?
 
Big Dawg 23

Big Dawg 23

SatelliteGuys Pro
Oct 13, 2008
988
8
Northfield, MN
This seems to be odd. I have MLBEI and no issue. When it is blacked out I get the message saying it is which is seldom. Not an expert by an means but could his Access card or Access Card reader be going bad by losing communication with Directv?
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
65,714
5,227
NW Ohio - Buckeye Country
DRX6,
I would try what DodgerKing mentioned in previous post ...
Go to D*s website and Re Authorize your programming, see if that clears your problem.

The Red Reset Button is a minor reset, if you want you could also try the Menu reset, this resets the proper way, kinda like the difference of turning off your computer thru the Start menu vs just hitting the Power button.

Jimbo
 
D

drx6

Thread Starter
SatelliteGuys Family
Oct 20, 2008
37
0
central PA
DRX6,
I would try what DodgerKing mentioned in previous post ...
Go to D*s website and Re Authorize your programming, see if that clears your problem.

The Red Reset Button is a minor reset, if you want you could also try the Menu reset, this resets the proper way, kinda like the difference of turning off your computer thru the Start menu vs just hitting the Power button.

Jimbo

I've done the online reauthorization and the CSR's have done it a few times too. Neither seem to work without a reboot and card-pull.

One other piece to the equation (which the guys at the DirecTV.com forum think might be the problem) is that I don't see the bird at 119 and occasionally get the 920 error message. I'm not receiving any programming from 119 but apparently the guide feed comes from there (even though I have a fully populated guide....) and that could, somehow, be causing the problems.
 
DodgerKing

DodgerKing

SatelliteGuys Master
Nov 14, 2007
16,776
26
SoCal
Sounds like an authorization, alignment, or software issue, even though it was not corrected by either. May need another receiver or card
 
B

bagsy

Well-Known SatelliteGuys Member
Feb 28, 2006
34
0
Charleston, WV
I had this happen last year. I only have Directv service during baseball season. Everyone from tech support kept saying it was a well known problem and they were working on it. Every time I called and talked to somebody different, we went through the typical ways to reset it. Was pretty frustrating. Everything appeared to be fine according to them regarding my account. WELL, I figured it out when I was finally able to view my first bill of the season online. Even though MLBEI showed up on my account on their computers, it must have been from the previous season or something. They did not have it on my account for the new season. Have you gotten a bill for it yet?
 
D

drx6

Thread Starter
SatelliteGuys Family
Oct 20, 2008
37
0
central PA
I had this happen last year. I only have Directv service during baseball season. Everyone from tech support kept saying it was a well known problem and they were working on it. Every time I called and talked to somebody different, we went through the typical ways to reset it. Was pretty frustrating. Everything appeared to be fine according to them regarding my account. WELL, I figured it out when I was finally able to view my first bill of the season online. Even though MLBEI showed up on my account on their computers, it must have been from the previous season or something. They did not have it on my account for the new season. Have you gotten a bill for it yet?

I ordered it early and paid it in a lump sum. It's shows on my account and *i believe* they removed it and put it back on several times when I called in.
 
D

drx6

Thread Starter
SatelliteGuys Family
Oct 20, 2008
37
0
central PA
the solution - replacing the 5-lnb assembly with a 3-lnb assembly. I do not have line of sight of 119 - and even though I wasn't getting any programming from 119, the 'missing' satellite was causing issues with the receiver.

MLB: EI games all show up as they should and the 920 error I had been having has gone away. :)
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
65,714
5,227
NW Ohio - Buckeye Country
the solution - replacing the 5-lnb assembly with a 3-lnb assembly. I do not have line of sight of 119 - and even though I wasn't getting any programming from 119, the 'missing' satellite was causing issues with the receiver.

MLB: EI games all show up as they should and the 920 error I had been having has gone away. :)

You wern't able to choose the different lnb set up in the initial set up ?
Instead of having to physically change it.... not sure if that works as I haven't had enough experience with them as of yet.
Just wondering.
 
D

drx6

Thread Starter
SatelliteGuys Family
Oct 20, 2008
37
0
central PA
You wern't able to choose the different lnb set up in the initial set up ?
Instead of having to physically change it.... not sure if that works as I haven't had enough experience with them as of yet.
Just wondering.

That was the first thing I tried (didn't work), but then it was explained to me: you can choose a different LNB in the set-up, but that doesn't change the LNB it's using. The receiver still recognizes the other LNB's are there, even if they're 'inactive' according to the receiver set-up. It's said that the receivers can do some funny things if it expects to see a satellite (119 in my case) but doesn't. So I made the switch to a LNB that see's just the birds I need (99, 101, 103) and things have been terrific!
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
65,714
5,227
NW Ohio - Buckeye Country
That was the first thing I tried (didn't work), but then it was explained to me: you can choose a different LNB in the set-up, but that doesn't change the LNB it's using. The receiver still recognizes the other LNB's are there, even if they're 'inactive' according to the receiver set-up. It's said that the receivers can do some funny things if it expects to see a satellite (119 in my case) but doesn't. So I made the switch to a LNB that see's just the birds I need (99, 101, 103) and things have been terrific!

There ya go !!!!
Glad to see ya got it working.
If you set it up for a set up that does not include the 119, it should not look for it and you now have it working, in theory, that should work.

Your guide info then, should come off the 101 at that point, I'm guessing the guide is working properly.
 
D

drx6

Thread Starter
SatelliteGuys Family
Oct 20, 2008
37
0
central PA
There ya go !!!!
Glad to see ya got it working.
If you set it up for a set up that does not include the 119, it should not look for it and you now have it working, in theory, that should work.

Your guide info then, should come off the 101 at that point, I'm guessing the guide is working properly.


in theory, yes. that's what I thought too.
but the support guys on the DirecTV.com boards said otherwise.
I trust them better than my hunches :)
Particularily because I'm new to D* - having formerly been a Dish customer for 11 years!
 
Status
Please reply by conversation.

Similar threads

W
Replies
4
Views
2K
Proc
R
Replies
2
Views
1K
Mr Tony
M
P
  • Locked
Replies
0
Views
945
phonecarhead
P
L
  • Locked
Replies
8
Views
1K
Jimbo
Jimbo
D
Replies
12
Views
2K
BlueEos
BlueEos

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top