Openbox Multiple Recording Failure?? (1 Viewer)

Lone Gunman

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Mar 19, 2010
3,063
756
southeast
I listed this as an Openbox S9 problem but both of my Micro HDs do the same thing. Whenever I've tried to setup to record more than one program both the S9 and the Micro HD do not work correctly?

"Most" of the time, when I setup to only record ONE TV show it works pretty well but I setup my S9 last night to record THREE different hour long TV shows spaced about 2 hours apart on the same TP and satellite and it only recorded the FIRST and neither of the other two?? When I looked in the Timer setting menu I noticed that the FIRST and SECOND show was gone but the THIRD was still there and it was set to record at 4am this morning. Looked on the hard drive and only ONE recorded TV show was there?? And like I said, the Micro HD exhibits this same issue more often than not on multiple recordings.

So my question is, is there something I need to know to do to make this work, or, is it just a problem with these receivers that can't be fixed?
 

Larry1

SatelliteGuys Pro
Aug 24, 2005
1,577
114
Port Hope, ON Canada
Try recording on a USB stick to see if it is related to the hard drive going into a low power mode.
I record multiple shows from the same satellite, same channel with no issues (COZI-TV on 103 MicroHD)

Another issue is try setting the clock manually and not have it set the time from the satellite. Some of the time stamps on the satellite are incorrect, but only for some of the time, then change back to a proper time. (this is probably the issue)

Another issue that can come up (but as you posted is not relevant in your tests) is to have at least 1min spacing between the last recording ending and the next starting.
 

Lone Gunman

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Mar 19, 2010
3,063
756
southeast
Try recording on a USB stick to see if it is related to the hard drive going into a low power mode.
I record multiple shows from the same satellite, same channel with no issues (COZI-TV on 103 MicroHD)

Another issue is try setting the clock manually and not have it set the time from the satellite. Some of the time stamps on the satellite are incorrect, but only for some of the time, then change back to a proper time. (this is probably the issue)

Another issue that can come up (but as you posted is not relevant in your tests) is to have at least 1min spacing between the last recording ending and the next starting.

Yes, I do the manual clock setting because certain satellites and TPs have horked up time on them. I'll set the clock on a "known" sat and TP then turn the auto set OFF before setting the record timers.

OK, I'm not sure the hard drive is the problem, but I'll try a flash drive just to make sure.

And yes, I try to leave at least an hour between programs to allow for the receiver to power up and move the dish and power on the hard drive. I've got 3 active systems so if there's two programs back to back I usually just switch off to another system to do the second one. Last night when I setup to do 3 show recordings there was 2 hour gap between the first two and 3 hours from the second to the third.

Thanks
 

Larry1

SatelliteGuys Pro
Aug 24, 2005
1,577
114
Port Hope, ON Canada
Yes, I do the manual clock setting because certain satellites and TPs have horked up time on them. I'll set the clock on a "known" sat and TP then turn the auto set OFF before setting the record timers.

OK, I'm not sure the hard drive is the problem, but I'll try a flash drive just to make sure.

And yes, I try to leave at least an hour between programs to allow for the receiver to power up and move the dish and power on the hard drive. I've got 3 active systems so if there's two programs back to back I usually just switch off to another system to do the second one. Last night when I setup to do 3 show recordings there was 2 hour gap between the first two and 3 hours from the second to the third.

Thanks
If the back to back recordings are on the same satellite and same channel, then you can create a second, or third, or fourth duplicate of the channel, and change the SID of the channel to an unused or different one for each. Then record each show as a different channel and even have overlapping recording. The only issue I have had is that the first channel gets corrupted, but copy 2,3,4,and 5 all work fine. Check this by viewing the channels to see if all are showing video. I usually set the programs to start 5 min early and end 5 min late, as the clock on the microHD drifts badly. So, recording 1 I use channel copy 1, for recoding 2 I use channel copy 2, for recording 3 I use channel copy3. Recording 1 overlaps with recording 2, recording 2 overlaps with recording 1 and 3, and so on.
The only drawback to this is the microHD sometimes does not turn off after the recordings. The recordings do stop, but the microHD is still turned on.

Now back to your issue, 3 recordings, with time between each recording is working fine. Now, I do not have it setup on a motor, and am recording the same channel on all 3 recordings. It is working fine for me. The only major issue I had setting this up was with the time changing due to the time being transmitted by the satellite. That is why I had to turn off the feature to set the clock by the satellite. Now I check and update the clock about every third day, it drifts badly.
 

clucas

SatelliteGuys Pro
Sep 30, 2012
222
157
Lompoc, California
I have the same problem with my GeosatPro. I use a memory stick and I've tested it by programming a 5 minute segment then 5 minutes off and it seems to record twice and sometimes three times if I'm lucky but won't even start after that and it does erase the set timers. I think the last firmware update helped and it seems to work better if I set the timer, leave it on the channel I want to record and I don't turn the receiver off. One channel I record usually drops out after about two minutes but (usually) pops back after about 15 seconds. If that happens during the recording process, it will not record anything so leaving it on seems to resolve that issue.

This weekend I set the timer for a 5AM and a 9AM recording both for 2 hours each and manually recorded a 55 minute program and a 45 minute program before going to sleep and all four recordings were there the next day. I wish I had a solution too.


Carl
 

Lone Gunman

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Mar 19, 2010
3,063
756
southeast
I tried 2 USB sticks formatted in both NTFS and FAT but STILL have the same problem. In fact, it's gotten to a point now where it won't record ANYTHING from the timers???? I can record MANUALLY with the "Record" button but not with the timers?

I'm going to reload the current firmware today to see if that will straighten it out.
 

Larry1

SatelliteGuys Pro
Aug 24, 2005
1,577
114
Port Hope, ON Canada
Are you formatting the hard drive or USB stick from the microHD format command in the DVR menus or from a computer? I always will reformat using the microHD format, even if I have just formatted it on my PC. Also I always use NTFS and not FAT.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top