No sound Russia Today at 97W (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

brentb636

SatelliteGuys Pro
Jun 24, 2006
4,278
6
5 miles N of Saugatuck, Mi
I know that the sound was gone on that channel last week for awhile, then it came back on. Don't have any explanation for it. Right at this moment, I'm getting sound just fine on Russia Today. 8:15 pm EDT .
 

Hotrodphil1

SatelliteGuys Family
Oct 29, 2005
96
0
79w 87w 91w 97w 123w
O.K. must be the Pancrap I'll try rescanning Again, which I did yesterday. And see if it Founded it correctly. Otherwise I'll try it on the Coolsat. Thanks for the verification.
 

Hotrodphil1

SatelliteGuys Family
Oct 29, 2005
96
0
79w 87w 91w 97w 123w
Weird, The Psat had the wrong APid. Got the correct APID from the Csat and did a Custom scan with the Psat using 7001 for VPID, 7002 for APID and PCR PID set at Auto. Well the Psat found it but labeled it as "CHA", instead of "Russia Today." Well got it back anyway. Thanx to all who posted.
 

updatelee

SatelliteGuys Pro
Jul 22, 2006
1,604
111
CFB Edmonton
I did a service call on a house today because a few channels on 97 had lost sound, pressed the audio button on the fortec mercury II button and had two choices

English
and
English

only one of the English worked, the other had no sound ... maybe check for alternate (working) audio pids :)
 

jsattv

SatelliteGuys Pro
Jul 4, 2006
1,061
8
I also had trouble with the sound on Russia Today last week, seems it was off for a day then was back.
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top