Odd event with PVR

Discussion in 'Free To Air (FTA) Discussion' started by RT-Cat, Jul 19, 2016.

Thread Status:
Not open for further replies.
  1. RT-Cat

    RT-Cat Topic Starter "My person-well trained" Pub Member / Supporter

    Joined:
    May 30, 2011
    Posts:
    1,621
    Likes Received:
    197
    Location:
    Cold, Cold,Michigan USA
    I have a hard drive connected to my FTA receiver. Normal for recording what ever. But I have an "odd" thing that happens when played back. This is a recording from Escape. About three to five minutes into the playback, the sound starts to break up. Gone for two to four seconds and back for eight to ten seconds. This time varies. After about eight to ten minutes this stops and does not come back for the rest of the recording.
    If watching Escape the sound does not break up at anytime. Very odd. ???
    Has any one else ever run into such a "strange" problem?????
     
  2. RT-Cat

    RT-Cat Topic Starter "My person-well trained" Pub Member / Supporter

    Joined:
    May 30, 2011
    Posts:
    1,621
    Likes Received:
    197
    Location:
    Cold, Cold,Michigan USA
    Well, I found a "fix", sort of. When this sound problem pops up I just stop the playback, wait a few seconds, and then restart playback at where I left off. Most of the time the sound cut out goes away. Guess it was a "one person problem."
     
  3. Lone Gunman

    Lone Gunman SatelliteGuys Pro

    Joined:
    Mar 19, 2010
    Posts:
    2,955
    Likes Received:
    687
    Location:
    southeast
    RT I record lots of stuff off that channel along with The Justice Network but never have seen that problem. One thing I thought about might be your USB to SATA hard drive adapter as all of those are NOT created equal. If you have another of those I'd try a different one along with a different hard drive to see if it's still there.

    Another thought is what format is your hard drive? NTFS "might" work better for these than FAT IF your receiver will work with it.
     
  4. RT-Cat

    RT-Cat Topic Starter "My person-well trained" Pub Member / Supporter

    Joined:
    May 30, 2011
    Posts:
    1,621
    Likes Received:
    197
    Location:
    Cold, Cold,Michigan USA
    I do have another enclosure with a different drive but the enclosures are both from the same seller. The "other" one I use as my backup drive for my computers here. Guess I could check it out and see if it makes a difference. Both are formatted NTFS
     
Thread Status:
Not open for further replies.

Separate names with a comma.

More...