Official 622 L4.01 Discussion Thread (1 Viewer)

Register Today to see less ads! It's Free!

Pepper

DVR Addict~Mad Scientist
Supporting Founder
Mar 16, 2004
8,191
1,058
Satsuma, AL
How can a software upgrade screw up the lnb;s.
It didn't, it just detected a deteriorating condition. They made the threshold which triggers the error message slightly less than that which would trigger complete signal failure, which explains why they worked before but not now.
 
Register Today to see less ads! It's Free!

grb

SatelliteGuys Pro
Jun 7, 2005
809
0
Southern CA
It didn't, it just detected a deteriorating condition. They made the threshold which triggers the error message slightly less than that which would trigger complete signal failure, which explains why they worked before but not now.

I have a lnb drift for 129. It is currently at -7.85. According to one CSR tech, if it goes beyond -8.00 or +8.00, they will have to send a serviceman to determine if it needs replacement. If it reaches -10.00 or +10.00, the lnb will fail.

Another tech told me the lnb drift was due to a low signal on 129 and wanted to set up a service call (at my expense) to realign the dish. Since my signal is actually good for 129 (67 - 93 depending on transponder), I declined the service call. He also told me that the 9 second channel changes I was experiencing were due to the low signal on 129 (I just read today in this forum that the 9 second channel changes were for the MPEG4 channels only. Why don't the Dish techs know these things?)

Bottom line is -- I don't think any of the techs know what an lnb drift is. So why does Dish program the 622 to detect a problem when they are unprepared to deal with the problem?

I guess I'll just wait for the lnb to fail when the drift reaches -10.00 and tell Dish to send me a new lnb replacement, because I'm not paying for a service call to install it. That's when the fun should start...
 

NightRyder

1978 Y88 T/A 6.6 4 spd 1978-2020 RIP
Supporting Founder
Sep 9, 2003
3,545
8
NW Oregon
I think the LNB drift stat is worthless when it comes to 129. It's not the LNB that's drifting, it's the fubar satellite. ;)

NightRyder
 

jelively

Active SatelliteGuys Member
Dec 3, 2004
19
0
4.03 Still no OTA

I also received 4.03 but unfortunately I still don't have my OTA back that I lost with 4.01 Hopefully others will have better result.

Jim
 

tnsprin

SatelliteGuys Pro
Sep 27, 2003
1,601
0
L403.

I just had another occurance of all OTA signals drop to zero. Required a reboot to get them back. So this bug is not fixed in l403.
 
Register Today to see less ads! It's Free!

skyviewmark

SatelliteGuys Pro
Sep 29, 2006
1,630
23
Bay Minette, Al
I still have not recieved any updates...

Update should have gone out to everyone with a 622.. Make sure both tuners of your 622 are off.. And wait.. Don't keep turning it on to look.. Can take a while for the update to begin. Update went out as late as this morning sometime. It may have missed your overnight reboot If you started watching TV this morning before the update got to your box.
 

voripteth

SatelliteGuys Pro
Oct 20, 2005
306
3
Aurora, IL
4.03 --- Argh!

I was a fortunate one who had no problems with 4.01. Unfortunately 4.03 is looking to be more problematic. The first show I played with 4.03 suffered from the audio gap bug. This is where every ten seconds or so audio disappears for a second. A soft reboot appeared to fix this.

This morning I tried to play a program while one was recording. (Both were SD programs.) The 622 screen suddenly went black and the unit went dead. It didn't respond to holding the power button. I pulled the power for a bit and then restarted. It did play while recording then but these problems with the latest software is distressing.

How is it that for each thing that they fix in a version several more seem to break?
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top