Only getting transponders 12 and 20

  • Yes, things may look a little strange... Our Forum software has been updated!

    Yes... things may look strange at the moment, but we have upgraded to Xenforo 2.1. We are still working on setting everything up. And while things may look strange, be assured that we will be working to return the looks you are use to at a later time.

    Thank you for your support!
    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

Knowsnothing

Thread Starter
New Member
3
56431
Hoping someone can give me a push in the right direction. I live in Minnesota and moved my dish as trees dropped my signals below 60. Been fighting the last week so purchased a satellite finder. I found a signal and looked at Directv signal strength and only getting transponders 12 and 20. They are only at 48. I move the dish, 18" round, any direction and it's gone. Are those local channel beams at the same precise angle as 101w? Just wondering if I have been wasting my time on the wrong signal. Thanks for any advise.
 

Knowsnothing

Thread Starter
New Member
3
56431
I should add, I also replaced the lnb and I have the tv at the dish for testing. Mounting pole is plumb. Beginning to wonder if receiver is bad.
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
27,980
Cheshire CT
:welcome to Satelliteguys Knowsnothing!
Sounds like you are pointed at the wrong satellite. Try a few degrees to the east. BTW, the signals you receive with that setup are being shut off soon and you will need new equipment that is mpeg4 compatible.
 
Top