OutLook Question

Frank Jr.

Frank Jr.

Thread Starter
Beati pacifici 5:9
Supporting Founder
Apr 8, 2004
13,504
1,857
Columbia S.C.
When I receive an email that has a link oulook will not open the link when I click on it. How can I change this?:confused:
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
Do you have an association preset to a particular browser for URL handling? If so, try removing that or changing it to another browser, then setting it back to your original, preferred choice.
 
Frank Jr.

Frank Jr.

Thread Starter
Beati pacifici 5:9
Supporting Founder
Apr 8, 2004
13,504
1,857
Columbia S.C.
I have no idea what you are talking about. I know nothing about software. I know what browser settings are. Should I adjust those settings. I cant find anything in reguards to url handling.
 
TheForce

TheForce

SatelliteGuys Master
Supporting Founder
Pub Member / Supporter
Oct 13, 2003
33,577
10,636
Jacksonville, FL, Earth
I think he means that when you have a text string like http:// it will open IR7 or FF. These are called associations in windows. You can specify them.

Go into control panel and select file options and specify that URL HTTP opens with your browser.

Not sure if this is the problem but this is probably the first step.
 
Foxbat

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
16,672
9,027
Michiana
Outlook will block URLs on the (usually valid) assumption that the sender wants to get the recipient to download malware from some third part site that will avoid the E-Mail AV scanners. If you're part of an Active Directory domain, chances are your admins have set this protection for everyone in the organization, especially with the rash of "E-cards from a Chum/Friend/Neighbor/Buddy/Classmate/coworker/etc." that have been going around.
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
In addition to what Foxbat said, I am sorry I did not ask if this was a corporate or home use and for assuming that you already knew all the lingo; my fault.. Can you give us any more details, or if you get it working?
 
Poke

Poke

Pub Member / Supporter
Dec 3, 2003
13,886
237
OK
Yeah my guess is your using Outlook 07 or 03 O7 rocks anyway their should be something in your Outlook settings to adjust this.
 
Frank Jr.

Frank Jr.

Thread Starter
Beati pacifici 5:9
Supporting Founder
Apr 8, 2004
13,504
1,857
Columbia S.C.
In addition to what Foxbat said, I am sorry I did not ask if this was a corporate or home use and for assuming that you already knew all the lingo; my fault.. Can you give us any more details, or if you get it working?
Thanks for your help. No need to apologize, my ignorance. I have Outlook 2007 temporarily installed. I made this my default email. If I click on a link from there it works. My outlook express still dose not work when I click on a link weather it is my default or not. This is on my home computer. I have tried everything I know. When I have to revert back to my Outlook Express when the trail period ends on Outlook 2007 I will try to fix it again. I have no idea why it dos not work. :confused:
 
cybok0

cybok0

SatelliteGuys Master
Oct 23, 2006
12,786
38
Sha Ka Ree.
Thanks for your help. No need to apologize, my ignorance. I have Outlook 2007 temporarily installed. I made this my default email. If I click on a link from there it works. My outlook express still dose not work when I click on a link weather it is my default or not. This is on my home computer. I have tried everything I know. When I have to revert back to my Outlook Express when the trail period ends on Outlook 2007 I will try to fix it again. I have no idea why it dos not work. :confused:

Try Thunderbird.

Thunderbird - Reclaim your inbox

IMO it's a better email client than any of the Outlooks.
 
joedekock

joedekock

SatelliteGuys Pro
Jan 12, 2005
1,136
0
West Michigan
If you are using outlook 2003 or 2007, I have seen this issue many times before.

If you right click on an the email message that has the links that are not working, go down to "Junk Email", then "Junk Email Option". The last option in there is a check box for "Do not turn on links in message... yada, yada, yada". Just un check that. It will be fine for sure.

If you still want outlook to remove links in messages it thinks are bad, simply try to "Add Sender's Domain to safe senders list" first, and that may take care of it. That is an option when you right click on the message and go to "Junk Email". But I have seen this not help the situation before.
 
Bogy

Bogy

SatelliteGuys Pro
Oct 18, 2006
1,331
50
Iowa
Following up on joedecock's post, if this is happening in your Junk Email, and not in your Inbox, I would leave it that way. If there is something you want to link to, move it to your inbox.
 
Poke

Poke

Pub Member / Supporter
Dec 3, 2003
13,886
237
OK
Let me know if your still having issues and will help you fix the issue.
 
Frank Jr.

Frank Jr.

Thread Starter
Beati pacifici 5:9
Supporting Founder
Apr 8, 2004
13,504
1,857
Columbia S.C.
Thanks all of you Guys for your help. I reinstalled xp. All my issues disappeared. Compared to the way it was this thing is screaming! :)
 

Similar threads

Frank Jr.
Replies
10
Views
4K
Frank Jr.
Frank Jr.
navychop
Replies
34
Views
2K
8bitbytes
8
Frank Jr.
Replies
3
Views
995
Frank Jr.
Frank Jr.
N
Replies
0
Views
804
No_Brains
N

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top